Brauche eure Hilfe: sansamp bassdriver (sabd)

von bassterix, 20.01.05.

  1. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #1
    High!

    da einige von euch das oben genannte gerät besitzen hoffe ich das ihr mir weiter helfen könnt...

    also mein problem ist folgendes: ich hab endlich mit dem sabd einen sound gefunden mit dem ich voll zufrieden; nun bekomme ich verzerrungen die ich nicht haben will (liegt nicht am drive regler da die verzerrungen auch bei ausgeschaltetem effekt auftreten, und der regler nur ein viertel aufgerdreht ist..); laut der antleitung soll man bei einem aktiven bass die eq einstellungen zurückdrehen; was ich gemacht habe bis eben die verzerrungen weg waren...nur is dann auch der sound weg...

    hab mich ein paar stunden damit gespielt und bin zu keinem vernünftigen ergebnis gekommen; also das ich meinen sound habe und keine geräusche...wenn ich den level regler zurückdrehe dann hab ich fast keine verzerrungen...aber ich müsste die lautstärke des amps aufdrehen, was ja schlecht geht wenn man gleichzeitig auf der bühne spielt...oder kann da ein volumen pedal abhillfe schaffen...

    kennt jemand eine möglichkeit um das genannte problem zu umgehen?...zb. einen eq nach dem sansamp schalten oder einen booster...

    soll ich mir einen truebypass schalter besorgen um den sansamp zu umgehen wenn er das signal nicht bearbeiten soll (dh. als ausschalter benutzen); hab da den blackswitch im auge...

    ich echt keinen plan mehr was ich machen soll...:(
     
  2. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #2
    beim aktiven Bass kanns auch zerren, wenn die Batterie im Bass leer ist
    hast du das getestet?
     
  3. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #3
    nein hab ich och nicht; danke aber für den tipp

    aber ich glaub eigenltich nicht das es daran liegt; wenn ich den bass direkt ohne sansamp einstecke dann hab ich keine verzerrungen...
     
  4. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #4
    dann probier den Sansamp mal mit ner neuen Batterie
    oder nem andren Netzteil, je nachdem, was du verwendest

    war das vorher auch schon so oder ist das auf einmal "gekommen"?
    oder ist das nur bei dem Sound so, den du gut findest=?
     
  5. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #5
    Fahr den sansamp eigentlich nur mit einem netzteil...und das ist ganz neu
    und das verzerren ist eigentlich bei jedem sound ausser ich dreh die regler des basses soweit zurück das alles nur noch scheisse klingt...
     
  6. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #6
    mit welchem Bass ist das denn so?
    hatte an meinem viele verschiedene, aber nen so fetten Output, dass es immer verzerrt, hatte keiner
     
  7. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #7
    mit meinen warwick thumb; mit dem atk hab ichs noch nicht ausprobieren können da der bass im proberaum steht...
     
  8. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #8
    ich hatte früher auch nen thumb (bo5) am sansamp

    da hat nix gezerrt
    wobei ich den EQ auch immer flat hatte (hab ihn meist passiv betrieben)

    zerrts auch, wenn du den thumb passiv spielst?
     
  9. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #9
    es zerrt nicht; kann ja irgendwie nicht sein wenn ich ihn passiv betreibe dann wird ja der eq abgetrennt; aber der sound ist dann auch weg wie gesagt...und ich würd ihn schon gerne aktiv betreuben weil da viel mehr druck dahinter ist als nur passiv gespielet...
     
  10. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #10
    Sound vom Thumb aktiv mit EQ flat magst auch nicht?
    kommt die Zerre beim Bass-aufdrehen oder Höhen?
     
  11. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #11
    hat zuwenig druck;
    kommt vom bass regler;
     
  12. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #12
    damit hätten wir dein Problem ja gefunden ...
    wie weit kannst du ihn aufdrehen, ohne dasses zerrt?
     
  13. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #13
    einwenig über den mittenraster hinaus aber net viel...dann kommt es nur mehr darauf an wie hart ich anschlage...hab einen sehr harten anschlag...aber wie gesagt wenn ich den bassregler soweit zurückdrehe is der ganze druck weg und da hilft auch der bass regler am top oder am sansamp nichts; ziel ist den regler fast ganz aufzudrehen...des macht den sound einfach aus...
     
  14. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #14
    und kommste auch nicht klar, wenn du den Bassregler aufdrehst wie du es willst und dafür volume etwas zurücknimmst am Bass?
     
  15. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #15
    des hab i schon ausprobiert hilft aber nichts...auch wenn ich am top den schalter mit -10 db einschalte hats keinen effekt...aber das problem besteht ja auch wenn ich das pedal gar net aktiviert hab, was ziemlich nervig ist...
     
  16. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.01.05   #16
    wie jetzt?

    mit Pedal, aber Pedal ausgeschaltet zerrt?
    ohne Pedal zerrt nicht?

    dann würd ich vermuten, dasses wohl am Sansamp liegt
    vielleicht nimmste wirklich mal ne Batterie - vielleicht ist das irgend ne Stromscheiße
     
  17. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #17
    habs wohl nicht klar genug geschrieben:

    wenn ich mit dem bass direkt in das top gehe verzerrt es nicht;
    wenn ich den sansamp dazwischen schalte zert es, wenn er eingeschaltet und wenn er ausgeschaltet ist; die verzerrungen werden stärker je mehr bass ich am bass eq einstelle und je härter ich anschlage...weenn der eq aber so eingestellt ist wie ich den sound gerne hätte dann verzerrt es auch schon bei leichtem anschlag...

    das mit der batterie muss ich erst ausprobieren...
     
  18. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.01.05   #18
    Sorry, fürs doppelposting erstmal:

    kann es helfen einen compressor oder einen limiter vor den sansamp zu schalten um etweige pegelspitzen zu vermeiden, damit man den output des eq einwenig eingrenzt ohne gleich den sound zu verlieren...:( oder ist das eine blöde idee die nichts bringt...

    @pommes: danke für deine hilfe
     
  19. dic

    dic Registrierter Benutzer

    Im Board seit:
    28.08.03
    Beiträge:
    467
    Zustimmungen:
    143
    Kekse:
    2.213
    Erstellt: 24.01.05   #19
    Wie ist dein Sound, wenn du den Bassboost am Bass wegnimmst, und dafür den Bassregler des Sansamps ein bisschen höher fährst? Dann wäre das Problem ja gebannt, wenn ich richtig mitdenke.
     
  20. bassterix

    bassterix Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 24.01.05   #20
    High!

    der bassregler am sansamp ist bereits voll aufgedreht...aber ich bin draufgekommen dass es mit den einstellungen des sansamps weniger zu tun hat, weil es auch bei den samplesettings zerrt...die stärke meines anschlags hat damit zu tun und die eq einstellungen des basses;

    vorallem stört mich ja am meisten dass die verzerrung auch bei ausgeschaltetem effekt da ist...und wenn ich alles so einstelle das es nicht zerrt...dann hab ich einnen zu starken unterschied zwischen eingeschaltetem effekt und ausgeschaltetem...

    @alle: hat jemand eine idee ob die von mir genannten effekte bzw. tools (compressor, limiter, true bypass) was nützen könnten...
     
Die Seite wird geladen...

mapping