Brauche Hilfe bei schwedischem Death Metal Setup

von at0m, 29.11.18.

Sponsored by
pedaltrain
  1. at0m

    at0m Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 29.11.18   #1
    Hallo zusammen,

    ich möchte gerne den typischen, schwedischen Death Metal "Buzzsaw" Sound erfolgreich aufnehmen.
    Folgendes Equipment habe ich zur Verfügung:

    • DAW: Logic Pro X
    • Audio Interface: Focusrite Scarlett 2i2 2nd Gen
    • Amp-Mikrofon: the t.bone MB 75
    • Amp: Peavey Bandit 112 (100 W, 1x 12" Blue Marvel Lautsprecher)
    • Verzerr-Pedal: Behringer HM300 (Boss HM-2 Klon)
    • Gitarre: Ibanez GSA60 (H Standard Stimmung)
    Ich verwende das Effektpedal im Lead-Channel (da der Clean-Channel zu wenig Verzerrung raus gibt) mit den folgenden Einstellungen:
    • Pre-Gain: 3
    • Low: 0
    • Mid: 3
    • High: 3
    • Boost: 5
    Ich habe auch versucht mit dem EQ am Amp zu experimentieren. Beim Effektpedal habe ich zuerst alle Regler voll aufgedreht (wie dies beim HM-2 gemacht wird und lt. Anleitungen auch hier getan werden soll) und es ist einfach zu viel Verzerrung. Selbst wenn ich den Pre-Gain am Verstärker auf das Minimum (1 bis max. 2) stelle. Tremolo-Picking ergibt einen kompletten Brei, Palm-Muting gibt zu viel Bass aus.

    Das einzige, was einigermaßen akzeptabel klingt ist (bei den o.g. Amp-Einstellungen) auf dem HM300 die Regler für Level und Distortion auf ca. 50% (oder sogar etwas weniger) zu stellen.

    Wenn ich das alles nun aufnehme, dann klingt es einfach nur grauenvoll. Es sägt nur noch, mit zu viel Bass. Habe das Mikrofon unterschiedlich positioniert; Cone-Mitte, etwas rechts, noch weiter rechts, das Mikro dabei auch mal vom Amp wegbewegt und es klingt einfach nur schlecht. Selbst der virtuelle HM-2 Sound von Amplitube klingt besser.

    Habe auch versucht das Pedal im FX Loop zu verwenden und bei sachgemäßem Anschluss ist der Amp einfach nur extrem laut, selbst wenn ich die Lautstärke nur ein wenig aufdrehe. Und es klingt einfach falsch.

    Da der schwedische Sound doch sehr eigen ist, würde mich interessieren, ob es grundsätzliche Empfehlungen gibt, bez. EQ-Einstellungen am Amp, Mikroposition und -abstand, etc.

    Hat jemand Erfahrungen und kann mir weiterhelfen? Würde mich sehr freuen!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  2. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 29.11.18   #2
    Ja beim HM300 muss man den "dist" etwas zurück drehen.
    Aber nicht zu weit. Da gibt es einen ganz kleinen Bereich, wo es nicht zu viel und nicht zu wenig ist. Genau den Punkt muss man suchen.
    Das ist da, wo dieser stechende, Ohrenbluten-verursachende Klang gerade eben nachlässt.

    Der Bass ist ein Problem beim HM300. Wenn zu viel drin ist, dann ist es Matsch.
    Wenn man den Bass so weit rausdreht, dass der Matsch verschwindet, dann ist der Sound zu dünn.
    Ich finde, es klingt ganz gut, wenn man am Amp den Bass auf maxiumum dreht und dann am HM300 den Bass so weit zurückfährt, bis es passt.

    Oder Plan B gegen Bassmatsch:
    Wenn du eine Re-amping Box hast, dann nimm das Signal zwei Mal auf: einmal ohne HM300 und einmit mit HM300
    Und für den Bass-Bereich verwendest du dann nur das Signal ohne Hm300
    Oder alternativ die Bassgitarre so EQen, dass der 100 - 250 Hz Bereich auch davon abgedeckt wird (und den Bassregler entsprechend am HM300 runter drehen).

    Tremolo-picking wird sowieso immer scheiße klingen durch den HM300.
    Da kann man nicht viel machen.

    Da der HM300 einen unfassbar riesigen Mitten-Buckel macht, hilft es, wenn man am Amp die Mitten raus dreht. Vielleicht sogar komplett auf Null.
    Bei meinem Peavey 6505 jedenfalls kann ich getrost die Mitten auf "0" drehen. Dank des HM300 kommt am Ende immer noch sehr mittiger Sound raus.

    Also (aus der Erinnerung heraus) fand ich folgende Settings ganz brauchbar
    6505
    Bass: 8/10
    Mid: 0/10
    High: 5/10
    Presence: 4/10
    Resonance: 10/10

    Hm300
    Level: 12 Uhr
    Low: weiß nicht mehr....am besten ausprobieren
    Mid: maximum
    Dist: am sweepsopt (siehe oben)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 29.11.18   #3
    Vielen Dank für die Antwort! :great:
    Das werde ich heute direkt mal ausprobieren. Eine Reamp-Box habe ich leider nicht. Hast Du Erfahrungen, was die Mikro-Position angeht? Das hat ja auch einen nicht zu unterschätzenden Einfluss.
     
  4. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 29.11.18   #4
    Ja.
    Da gelten die gleichen Regeln, wie beim "normalen" Mikrofonieren auch.

    Kenne das t.bone MB 75, aber es scheint mir wie ein SM57 Nachbau zu sein.
    Das würde ich an diese eine typische Stelle platzieren. So dass es genau zwischen Membran und der Kappe in der Mitte zeigt.
    Und dann so 10 cm weit weg.
     
  5. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 29.11.18   #5
    Genau, ist ein SM57 Nachbau. :)

    Also quasi irgendwo hier?
    [​IMG]

    Ich frage nur so genau, um zu wissen, wo man am besten anfängt.
     
  6. boerdi

    boerdi Registrierter Benutzer

    Im Board seit:
    15.08.08
    Zuletzt hier:
    13.12.19
    Beiträge:
    465
    Zustimmungen:
    152
    Kekse:
    2.843
    Erstellt: 29.11.18   #6
    Ich hab zwar den Behringer Klon nicht, aber mit dem Boss HM-2 hab ich es so gemacht:



    Alles auf Anschlag und rein in den Cleankanal meines EVH Mini :D
    Settings so wie sie im Video zu sehen sind und weitere Infos in der Videobeschreibung
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 29.11.18   #7
    Ich hätte weiter in der Mitte angefangen, weil es sonst viel zu bassig/dumpf wird:

    https://i.postimg.cc/WzSFskL3/Unbenannt.jpg[​IMG]


    Aber...entgegen landläufiger Meinung halte ich die Mikroposition nicht für sooo super wichtig.
    Dass jeder Millimeter einen dramatisch anderen Sound produzieren würde (wie man so oft liest), kann ich nicht bestätigen.
    Wichtig ist, dass das Mikro zumindest grob an der richtigen Stelle steht. Und das ist da, wo man einen ausgewohene Bass/Mitten/Treble Balance erhält.
     
  8. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 29.11.18   #8
    Das klingt richtig fett im Clean Channel! Ist bei meinem Peavey Bandit 112 leider nicht der Fall.
    Wie sieht es mit den Mikro-Einstellungen aus? :-)
    --- Beiträge zusammengefasst, 29.11.18, Datum Originalbeitrag: 29.11.18 ---
    OK, klasse, werde das mal ausprobieren! Vielen Dank!
     
  9. boerdi

    boerdi Registrierter Benutzer

    Im Board seit:
    15.08.08
    Zuletzt hier:
    13.12.19
    Beiträge:
    465
    Zustimmungen:
    152
    Kekse:
    2.843
    Erstellt: 29.11.18   #9
    Direkte Nachbarn ließen keine Mikrofonierung zu :p

    Amp ging in eine Loadbox + IR Loader in Cubase
    LePou LeCab mit einer Rosen Digital Impulsdatei eines Mesa Boogie Cabs
    Genaue Position kenne ich nicht, die Dateien waren sehr vage betitelt

    [edit]

    Es ist auch zu bedenken, dass die Gitarre doppelt eingespielt wurde (hart links/rechts gepanned). Nur ganz zu Beginn hört man eine Gitarre alleine
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 29.11.18   #10
    Das klingt echt hervorragend!
     
  11. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    14.908
    Ort:
    Hamburg
    Zustimmungen:
    10.322
    Kekse:
    32.005
    Erstellt: 29.11.18   #11
    Wenn Du eh aufnimmst, teste auch mal Software.
    MMn. kriegt man da daheim deutlich geilere Ergebnisse raus, grad bei Metal, als mit dem Mikrofonieren.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 29.11.18   #12
    :eek:
    Okay...wenn man ganz neu ist in der Materie, und seine ersten Aufnahmeversuche macht, kann das durchaus angehen.

    Aber grundsätzlich "deutlich geiler" kann man auf keinen Fall sagen.
    Tendenziell sind Amsim Ergebnisse doch eher etwas schlechter als mikrofonierte Amps (in meinen Ohren jedenfalls).
    Wobei man durchaus infrage stellen kann, ob sich der Aufwand einer mikrofonierten Aufnahme lohnt, wenn die Ampsims nur unwesentlich schlechter sind.
     
  13. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    14.908
    Ort:
    Hamburg
    Zustimmungen:
    10.322
    Kekse:
    32.005
    Erstellt: 29.11.18   #13
    Sehe ich überhaupt nicht so.
    Man hat nicht das Problem von verschiedensten Wechselwirkungen, und man kriegt das Signal direkt und viel einfacher im Mix verarbeitet.

    Man kann ja auch einfach eine der Softwarelösungen für Ampsimulation nehmen (Bias oder was weiß ich) und n IR-Loader dahinterlegen. Den Unterschied zur professionellen Aufnahme hört keiner mehr raus nachm Mix, und dieser Weg erlaubt viel saubereres Arbeiten.
     
  14. khaaoos

    khaaoos Registrierter Benutzer

    Im Board seit:
    11.11.15
    Zuletzt hier:
    10.07.19
    Beiträge:
    257
    Zustimmungen:
    88
    Kekse:
    954
    Erstellt: 29.11.18   #14
    dürfte genau wie beim hm2 nicht einfach sein, die richtigen Einstellungen zu finden.
    säge in 'higain' amp funktioniert jedenfalls bei mir auch überhaupt nicht.
    maximal im leicht 'angecrunchten' cleanchannel klingts passabel. und 'alles auf max' klingt nicht gut. mit level und gain am pedal kann man aber relativ viel formem.. ggf dann auch doch nochmal den gainregler am amp anfassen..
     
  15. abolesco

    abolesco Registrierter Benutzer

    Im Board seit:
    16.11.16
    Zuletzt hier:
    13.12.19
    Beiträge:
    267
    Zustimmungen:
    104
    Kekse:
    407
    Erstellt: 29.11.18   #15
    Mein Schweden-Sound-Setup mit Plugins:

    1. "QUiET" aus TH3 als Noisgate,
    2. "Stockholm" aus der Themionik-Suite als HM2-Zerre,
    3. "Marshland 800" ebenfalls aus Thermionik, ein JCM800 also, clean natürlich,
    4. "Marshall 1960 A" - Cabsim im Cabinet IR aus TH3.

    Da liegt mMn. der Fehler, teste doch mal in Clean-Channel.
     
  16. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 29.11.18   #16
    Naja okay...so hat jeder seine eigenen Erfahrungen mit dem Thema.
    Hängt ja auch davon ab, was man so an Equipment und Räumen zur Verfgung hat.

    Bei mir jedenfalls sind die Mikrofonaufnahmen deutlich besser.
    Ich habe da immer den direkten Vergleich, weil ich zum Songwriting immer einen Softwareamp verwende und später für den Mix alles re-ampe.
    Hinterher wechsel ich immer mal wieder zum Spaß auf die Ampsim Spur und bin dann froh, den Aufwand der Mikroaufnahme betrieben zu haben.

    Naja. Ist hier jetzt auch vielleicht erstmal egal.
    Das sind dann ja Feinheiten.
     
  17. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 30.11.18   #17
    Ich nutze auch sehr viele virtuelle Amps und die Ergebnisse sind tatsächlich (zurzeit noch) um einiges besser. Ich denke auch, dass bei den heutigen Simulatoren die wenigsten unterscheiden können, ob es ein echter ist oder nicht. Aber ich habe einfach Bock drauf einen richtigen Amp aufzunehmen, brauche auch hin und wieder etwas Feedback aus dem Amp. Amp-Simulatoren klingen mir da teilweise schon etwas zu sauber.

    Wie gesagt, ich bekomme im Clean Channel leider sehr, sehr mangelhafte Ergebnisse. Einen Gain-Regler hat der Clean Channel meines Peavey Bandit 112 leider nicht, sondern nur einen für Volume und die drei EQ-Regler. Es sägt auch überhaupt nicht und es ist zu wenig Verzerrung drauf. Im Lead stelle ich den Gain auf Minimal (2 - 3), damit es nur leicht cruncht. Mit den von GordonF genannten Einstellungen klingt es etwas besser und jetzt werde ich mal versuchen es aufzunehmen. Das klingt dann nämlich schon wieder ganz anders. :-)
     
  18. ChP

    ChP Registrierter Benutzer

    Im Board seit:
    17.12.17
    Beiträge:
    637
    Zustimmungen:
    344
    Kekse:
    275
    Erstellt: 30.11.18   #18
    Hast du das HM300 mal direkt in den Return gestöpselt (evtl mit einem Noisegate zusammen)? Soll zumindest beim Boss-Metalzone hervorragend funktionieren.
     
  19. at0m

    at0m Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 30.11.18   #19
    Das ist wieder die nächste Geschichte. :-)
    In den FX Loop meinst Du, richtig? Amp Send > HM300 In und HM300 Out > Amp Return und dann die Gitarre ganz normal in den Input, korrekt? Das ist dann nur noch Lärm und ich kann die Lautstärke nicht am Amp selbst anpassen, sondern nur über das Pedal und wenn ich den Level des Pedals runterdrehe, kann von Verzerrung keine Rede mehr sein.

    Bitte sag mir, dass ich es falsch gemacht habe! :engel:
     
  20. GordonF

    GordonF Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    13.12.19
    Beiträge:
    803
    Zustimmungen:
    428
    Kekse:
    3.951
    Erstellt: 30.11.18   #20
    Ich hab das auch mal getestet:
    Von der Gitarre in den HM300 und dann vom HM300 in den FX Return vom Amp

    Und mit genau dem gleichen schlechten Ergebnis.

    Also wenn, dann haben wir es beide falsch gemacht...
     
Die Seite wird geladen...

mapping