Brummen nur in manchen Positionen Yamaha TRB

A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Hi Leute,
ich hätte da mal eine Frage. Bin seit kurzer Zeit Besitzer eines TRB 5 II.
Das auftretendes Brummen bei Gitarren keine Seltenheit ist weiß-
Jedoch gibt es etwas was ich fragen möchte.

1. Das brummen tretet eher nur im Steg Pickup auf. Also wenn ich den Positionsregler voll auf Steg richte dann höre ich das Brummen.
Auf den Hals Pickup gerichtet ist es verschwindend gering.

Warum? Sind das nicht identische Pickups?

2. Das Zweite was ich nicht richtig deuten kann ist: Wenn es Brummt (StegPickup) und ich den Bass mit dem Gesicht nach unten oder oben auf meinen Schoß lege (praktisch parallel mit dem Boden) hört das Brummen ebenfalls auf. Als mein Fernseher mal an war dachte ich das ist normal, denn das hängt sicher mit dem Magnetfeld zusammen. Nun ist aber kein Fernseher an. Habe es nur an ein Multieffektgerät angeschlossen. Immer wenn ich es umdrehe hört das Brummen auf.


Hoffe es kann mir Jemand helfen.

Liebe Grüsse
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
sanftes Push
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
sanftes push?
 
M

MoMaster

Registrierter Benutzer
Zuletzt hier
04.08.12
Mitglied seit
28.03.08
Beiträge
115
Kekse
62
Ort
Kaiserslautern
mal komplett ins blaue geschossen: ein nicht richtig isoliertes kabel von deinem pickup dass nur wenn du den bass umdrehst keine anderen kabel berührt?
Hast du dir mal alle kabel die du so finden kannst durchgeschaut und irgendetwas seltsames bemerken können`?
 
elkulk

elkulk

Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
14.04.21
Mitglied seit
07.03.05
Beiträge
12.248
Kekse
75.222
Ort
Rhein-Main
...
1. Das brummen tretet eher nur im Steg Pickup auf. Also wenn ich den Positionsregler voll auf Steg richte dann höre ich das Brummen.
Auf den Hals Pickup gerichtet ist es verschwindend gering.

Warum? Sind das nicht identische Pickups? ...

Häufig werden als Brücken- und Hals-PU unterschiedliche Typen verwendet. Das könnte evtl. eine Erklärung sein, dass der Brücken-PU Störgeräusche stärker überträgt.

...
2. Das Zweite was ich nicht richtig deuten kann ist: Wenn es Brummt (StegPickup) und ich den Bass mit dem Gesicht nach unten oder oben auf meinen Schoß lege (praktisch parallel mit dem Boden) hört das Brummen ebenfalls auf. Als mein Fernseher mal an war dachte ich das ist normal, denn das hängt sicher mit dem Magnetfeld zusammen. Nun ist aber kein Fernseher an. Habe es nur an ein Multieffektgerät angeschlossen. Immer wenn ich es umdrehe hört das Brummen auf. ...
Wie Du schreibst könnte das Brummen durch elektromagnetische Wellen ("EMW") verursacht sein. Je nach Position der PUs zu diesen Wellen wird das Brummen laut oder verschwindet auch (nahezu) ganz.
Für Single-Coil-PUs ist/wäre das ganz typisch.

Bei den TRB 5 II-PUs finde ich es zwar etwas ungewöhnlich, dass das Brummen durch die angeblich vorhandenen 2 Spulen pro PU nicht praktisch vollständig unterdrückt wird.
Allerdings kenne ich das Bauprinzip dieser PUs nicht.

Und nach eigener leidvoller Erfahrung mit meinem aktiven Fender Jazz Bass V Plus, der angeblich auch Störgeräusch-unempfindliche PUs hat, aber in einem EMV-verseuchten Raum auch brummt wie S.., denke ich, könnte das Brummen bei Dir auch EMV-bedingt sein.

Wohnst Du in der Nähe einer Trafostation (Umspannwerk, bahntechnische Anlage) oder eines starken Funksenders?

Ein Defekt der PUs bzw. deren Verdrahtung wäre theoretisch auch denkbar, da ich aber die PUs nicht genau kenne, kann ich das weder bestätigen noch dem widersprechen.
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Danke für Dein Antwort.

Kurz mal zum aktuellen Stand. Ich habe zwei Gitarrenbaumeister besucht. Und es ist anscheinend so, dass der Pickup einen Fehler in den Spuelnwindungen haben könnte. Denn die Verdrahtungen sind korrekt und andere Fehlerquellen sind nicht vorhanden.

Nun ist das so, dass ein neuer Pickup vom Yamaha Vertrieb ca 180 Euro kostet. Was ich sehr teuer finde. Da kann man sich ja gleich ein Bartolini set oder so kaufen. Mir wurde auch von einem Gitarrenbaumeister empfohlen vielleicht gleich die komplette Elektronik auszutauschen. Eventuel auf EMG mit aktiven Pickups zu wechseln.

Ich hätte dann nur Angst, dass mir der Sound nicht mehr gefallen könnte. Sicher es könnte auch sein, dass der Sound nochmal besser wird. Weisß mans ?!

LG
Serkan
 
sKu

sKu

Helpful & Friendly User
HFU
Zuletzt hier
12.04.21
Mitglied seit
27.06.05
Beiträge
3.254
Kekse
19.420
Ich hätte dann nur Angst, dass mir der Sound nicht mehr gefallen könnte. Sicher es könnte auch sein, dass der Sound nochmal besser wird. Weisß mans ?!
Du hast das Problem erkannt. Es ist ein Lotteriespiel. Vielleicht ist es für dich perfekt, vielleicht auch ein graus... Gewissheit gibts keine. Auch wenn nun einer kommt und meint "Alter, ich hab EMGs in meinem TRB und das ist das Geilste wo gibt", hat er vielleicht andere Soundideale...
 
Cadfael

Cadfael

HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
15.04.21
Mitglied seit
27.11.06
Beiträge
13.146
Kekse
117.646
Ort
Linker Niederrhein
Hey; nach 2 Jahren antworten ist auch eine Leistung! :D

Nein ...
Was Du vor zwei Jahren beschrieben hast deutet für mich zu 95% darauf hin, dass alles in Ordnung und "normal" ist.

Vermutlich wird das Brummen auch stärker oder schwächer, wenn Du deinen Winkel zum Verstärker änderst / Oberkörper drehst?

Es handelt sich mMn um normales Single Coil Rauschen ...

Es kann möglich sein, dass der Verstärker schlecht geerdet ist und dadurch das Rauschen noch verstärkrt wird. Würde ich allerdings eher nicht als Ursache ansehen. Ich vermute, Du nimmst es einfach zu genau ...

Gruß
Andreas
 
sKu

sKu

Helpful & Friendly User
HFU
Zuletzt hier
12.04.21
Mitglied seit
27.06.05
Beiträge
3.254
Kekse
19.420
Wenn das Ruschen abnimmt, wenn er externe Geräte wie zB das Multieffekt berührt... dann hat das meiner Ansicht nach nichts mit den Einstreuungen in den PU zu tun, oder? Dann ist irgendwie die Erdung mies... oder überseh ich da was.

Ich halte es auch eher für Unwarscheinlich das ein Wicklungsfehler im PU für dieses Verhalten sorgt...
 
elkulk

elkulk

Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
14.04.21
Mitglied seit
07.03.05
Beiträge
12.248
Kekse
75.222
Ort
Rhein-Main
Hallo,
Wenn das Ruschen abnimmt, wenn er externe Geräte wie zB das Multieffekt berührt... dann hat das meiner Ansicht nach nichts mit den Einstreuungen in den PU zu tun, oder? Dann ist irgendwie die Erdung mies... oder überseh ich da was. ...
:gruebel: hat er das irgendwo geschrieben? Irgendwie finde ich das nicht.
Oder hattest Du es anders gemeint und ich verstehe es nur nicht?

Gruß
Ulrich
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
der hals pickup brummt aber nicht.
in keine position oder situation.
wenn der stegpickup brummt (eigentlich immer) so tut es der halspick up nie
 
Cadfael

Cadfael

HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
15.04.21
Mitglied seit
27.11.06
Beiträge
13.146
Kekse
117.646
Ort
Linker Niederrhein
Sorry ...

Da haben mich die alten Vorposts irritiert ...
Der TRB 5 II hat also zwei Humbucker (Sopbar-Format oder sowas) ...

Kannst Du mal das E-Fach aufmachen und ein Foto machen???

Falls die beiden Spulen in Serie sind kann es sein, dass die Isolierung zwischen den beiden Spulen ab ist (schlecht dran gemacht etc.) und jetzt gegen Mass kommt. Dann wäre eine Spule kurzgeschlossen.

Falls das Problem wirklich schon immer da war, kann es am Pickup liegen (muss aber nicht). Falls es erst später gekommen ist, vermute ich einen Fehler im E-Fach. Es besteht zwar die Möglichkeit eines Bruches der zum Kurzschluss führt, das ist aber extrem selten! Die Quote der Pickups die erst im Laufe der Zeit kaputt gehen dürfte bei unter 1% liegen. Meist sind es Lötstellen außerhalb oder Masseschlüsse ...

Foto des E-Fachs (Ende Kabel Bridge PU) wäre hilfreich ...

Gruß
Andreas
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Vielen Dank für deinen beitrag. Ich werde gleich morgen Bilder machen.
Zur Info ich habe mit dem Gitarrenbaumeister die Pickups abgehängt und jeweils in den Steckplatz des anderen gesteckt. Sodass der Stegpickup am Steckplatz des halspickups war. Der Stegpickup hat da auch gebrummt. Also ich weiss nicht was genau der Fehler ist, doch der Fehler muss irgendwo am Pickup inkl kabel und Steckverbindung sein . Da irgendwo muss er sein.

Morgen gibts Bilder

LG
 
Der Drahtige

Der Drahtige

Registrierter Benutzer
Zuletzt hier
09.12.20
Mitglied seit
24.01.06
Beiträge
208
Kekse
148
Ort
Bremen
Auf der Platine ist für jeden PU ein (Balance/Trimm-)Poti, mit dem das Verhältnis der beiden Spulen geregelt wird - also um jeden PU mehr oder weniger optimal zu "entnoisen".
Ich habs so gemacht: (Computer-)Monitor an, angeschlossen Bass davor halten, und am Trimmpoti die leiseste Einstellung suchen - Logischerweise für jeden PU einzeln..

Passt zugegebener Maßen nicht zu deiner Beschreibung, dass der Bridge-PU an beiden Positionen nervt.
Aber...Versuch macht kluch.
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Hier wie versprochen eine aufnehmen des elektrikfachs

Sent from my GT-I9000 using Tapatalk
 

Anhänge

  • uploadfromtaptalk1305560287543.jpg
    uploadfromtaptalk1305560287543.jpg
    203,3 KB · Aufrufe: 163
elkulk

elkulk

Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
14.04.21
Mitglied seit
07.03.05
Beiträge
12.248
Kekse
75.222
Ort
Rhein-Main
Hallo,

nach dem, was Der Drahtige geschrieben hat, könnte es evtl. so sein, das der eine Teil des Pickups komplett ausgefallen ist.
Vllt aufgrund eines Bruchs im Kabel zwischen Pickup und Platine, was auch erklären könnte, dass das Brummen weg ist, wenn Du den Bass aufs "Gesicht" legst, weil dann evtl. durch die andere Position doch wieder ein Kontakt hergestellt ist.

Da es anscheinend passive Pickups sind, könntest Du versuchen, die beiden Hälften mal einzeln anzuschließen, um zu testen ob meine Idee mit dem Ausfall einer der beiden Hälften stimmt.
Du müsstest dazu den Steckverbinder des Steg-PUs von der Platine abziehen und eine Testverbindung mit Prüfschnur/Draht/Litze einmal nur von der roten Litze und einmal nur von der weißen Litze zum Stecksockel auf der Platine herstellen.
Verständlich beschrieben?


Gruß
Ulrich
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Hi Danke für Deine Antwort.
ich dachte jedoch immer, dass vielleicht die Einstreuungen andere sind, wenn man den Bass auf den Kopf legt. Ich werde das mal genauer untersuchen
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Hi

Ichvhabe als ich meine Saiten ausgerichtet habe mal die pickups ausgebaut.

Hier ein Bild.

Könnte es damit was zu tun haben dass die kabel an unterschiedlichen stellen am pickups hineingehen.?



Sent from my GT-I9000 using Tapatalk
 

Anhänge

  • uploadfromtaptalk1305902027134.jpg
    uploadfromtaptalk1305902027134.jpg
    199,9 KB · Aufrufe: 122
  • uploadfromtaptalk1305902066015.jpg
    uploadfromtaptalk1305902066015.jpg
    184 KB · Aufrufe: 122
Cadfael

Cadfael

HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
15.04.21
Mitglied seit
27.11.06
Beiträge
13.146
Kekse
117.646
Ort
Linker Niederrhein
Wenn ihr die Seckplätze getauscht habt und das Phänomen beim "kaputten" PU gleich blieb, dann liegt es auch irgendwo am Pickup. Die Art der Fehlerdiagnose war schon richtig. Frage ist nur, wo das Problem auftaucht.

Ich würde durchmessen was Weiß, Rot und das schwarze Kabel zu sagen haben (am funktionierenden).
Das können Hot, Masse und Abschirmung sein, es können aber auch HOT, Masse und Spulen-Splitting sein (der evtl. bei diesem Modell nicht eingesetzt wird).
Weiß ich einmal wofür die Kabel sind, kann ich auch den defekten mal durchmessen und sehe dann, wo kein Signal anliegt. Wir wissen ja momentan nicht 100% ob der Ausfall durch Kurzschluss verursachet wird (von Masse oder HOT).

Den Stecker könnte man sich auch noch mal genau anschauen, ob da ein Kontaktproblem auftreten kann. Problem ist, dass es noch immer ein kleiner Fehler sein kann, der aber systematisch gesucht werden muss - und das kann man nur vor Ort machen. Online Anleitungen dauern mehr als 10x länger als systematische Fehleranalyse.
Es kann natürlich sein, dass irgendwo ein Kabelbruch ist oder irgendwas nie richtig befestigt war ...

Ich vermute übrigens, dass der Bridge PU leicht unterschiedlich ist (mehr Windungen). Da beide aber äußerlich gleich aussehen, wird das Kabel beim Bridge PU nicht mittig, sondern auf Höhe der schwarzen Seite mit eingegossen. So braucht man nicht mehr zu messen welcher PU wohin gehört (und für die "einfachen Arbeiter" im Werk ist die Montage einfacher - auch ohne jede Elektronik-Kenntnis).

Gruß
Andreas
 
A

alibiy

Registrierter Benutzer
Zuletzt hier
21.03.17
Mitglied seit
11.01.09
Beiträge
158
Kekse
0
Schade das du nicht in stuttgart umgebung wohnst


Sent from my GT-I9000 using Tapatalk
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben