Brummen/Scheppern bei Peavey Bandit 112

von Goti, 26.08.07.

  1. Goti

    Goti Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 26.08.07   #1
    Hallo ^^

    Ich hab seit gestern einen neuen Verstärker, um beim Proben mit der Band endlich mal rausgehört zu werden. Die Wahl fiel, nachdem mir der Marshall MG50 zu schwach auf der Brust war, auf den Peavey Bandit 112. Mit dem Sound bin ich bisher recht zufrieden, nur gibts ein Problem:

    Wenn ich auf Zimmerlautstärke spiele (lauter darfs erst ab Mittwoch werden ^^) und Gain + Bass recht hoch eingestellt sind, dann scheppert bzw. brummt es im Verstärker ziemlich stark, wenn ich z.b. die offene E-Saite abgedämpft spiele...geht das weg, wenn ich noch lauter spiele (kann ich hier nicht sooo leicht ausprobieren XD) oder werd ich das Ding austauschen müssen? :/
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 26.08.07   #2
    Hat das Ding nicht ne Hallspirale?
     
  3. Goti

    Goti Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 26.08.07   #3
    Öhhhm...das heißt? ^^ Das Ding hat nen mit eingebauten Halleffekt, aber das Problem tritt auch ohne Hall auf ^^
     
  4. Leodoom

    Leodoom Registrierter Benutzer

    Im Board seit:
    02.06.07
    Zuletzt hier:
    1.12.15
    Beiträge:
    1.321
    Ort:
    Osnabrück
    Zustimmungen:
    7
    Kekse:
    2.016
    Erstellt: 27.08.07   #4
    Ich mag das Scheppern^^ aber wenn dus nicht willst:
    - etwas weniger Gain
    - weniger Bass

    Schon schepperts nich mehr... und mal ehrlich, so viel Bass brauchst nich, oder? ;)


    Viell. hilfts auch, den Amp auf einen weichen Untergrund zu stellen?
     
  5. Lordii

    Lordii Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    7.11.13
    Beiträge:
    177
    Ort:
    Hamburg
    Zustimmungen:
    3
    Kekse:
    570
    Erstellt: 27.08.07   #5
    ja, der bandit hat eine hallspirale, aber bei meinem bandit scheppert die auch bei höheren lautstärken nicht.
    kannst du raushören, von wo im amp das scheppern kommt?
     
  6. Goti

    Goti Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 27.08.07   #6
    @Mathew: Naja ich brauch soviel Bass nicht wiiirklich ... also vllt mal zum rumexperimentieren ^^ Das mit dem weichen Untergrund könnt ich mal ausprobieren

    @ Lordii: Das Scheppern kommt in etwa aus dem oberen Teil der Box ... ungefähr auf Höhe des Peavey Logos


    Edit:
    Hab mal ein bisschen rumprobiert:
    1. Weicher Untergrund (Dicke Wolldecke) => keine Änderung
    2. Bass und Gain rausgenommen => es ist weg ... wenn ich nun aber Post Gain hochdrehe, ist es irgendwann dann wieder da :( Will ja nicht komplett auf den Bass verzichten bei größeren Lautstärken ^^
     
  7. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 27.08.07   #7
    du bist auf ein problem des bandits gestoßen:

    der speaker. er kann leider nicht das komplette soundspektrum wiedergeben, was der amp liefert.

    ich persöhnlich stehe unheimlich auf den dreckigen sound den der speaker in zusammenarbeit mit meinem humbucker (gibson 498T) hergibt.

    es gibt zwei möglichkeiten:
    den bass zurücknehmen entweder durch humbucker oder bass zügelung.

    du wirst merken wenn der amp auf lautstärke kommt (4-5) ist mehr bass als ca 6 schon fast wahnsinnig :p
     
  8. Goti

    Goti Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 27.08.07   #8
    Naja ich werde ihn am Mittwoch mal im Proberaum unter etwas mehr Last testen ^^

    Aber mal eine andere Frage: der Verstärker hat ja theoretisch 100 Watt...alleine als Kombo allerdings nur 80 Watt. Schließt man dann zusätzlich eine 20 Watt Box an oder direkt ne 100 Watt Box, wodurch der interne Lautsprecher stumm wird? Dann könnte ich ihn doch theoretisch an ne größere Anlage schließen und hätte das Brummen nicht mehr, oder?
     
  9. Leodoom

    Leodoom Registrierter Benutzer

    Im Board seit:
    02.06.07
    Zuletzt hier:
    1.12.15
    Beiträge:
    1.321
    Ort:
    Osnabrück
    Zustimmungen:
    7
    Kekse:
    2.016
    Erstellt: 27.08.07   #9
    Soweit ich weiß schaltet auch das anschließen einer externen Box den internen Lautsprecher nicht aus. Allerdings brauchst du, wie schon erwähnt, ganz sicher nicht so viel Bass, und bei höheren Lautstärken und vor allem im Bandkontext hört man das garnich^^

    Die 20W RMS-Leistung haben übrigens nix mit der Box zu tun, achte da mal lieber auf die Impendanz (oder wie man das nennt)^^
     
  10. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 27.08.07   #10
    Impedanz^^ ohne n

    @ Goti: Wenn du eine Box anschließt, muss die mindestens 50 Watt haben, da die Speaker immer gleich viel belastet werden (vorrausgesetzt gleiche Impedanz) und nicht der eine 80, der andere 20 :-)
     
  11. Goti

    Goti Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 27.08.07   #11
    Also sollte ich mir ne handelsübliche Box nehmen mit ~50 Watt und 4 Ohm und die anschließen? (Im Handbuch steht bei den Spezifikationen: 80 W RMS into 8 Ohm, 100 W RMS into 4 Ohm)
     
  12. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 28.08.07   #12
    Nein, bloß nicht! Das könnte den Amp zerstören. Die Angabe bezieht sich darauf, dass der Amp an 8Ω Lastimpedanz (also z.B. der eingebaute Speaker) eine Leistung von 80 Watt abgibt und an 4Ω Lastimpedanz (z.B. der eingebaute Speaker und eine 8Ω-Zusatzbox) halt 100 Watt. Wenn Du eine Zusatzbox mit 4Ω anschließt, wird die zulässige Mindestimpedanz unterschritten und die Endstufe könnte abrauchen - entweder klemmst Du den internen Lautsprecher ab (Leitung abziehen) oder Du baust die Zusatzbox auf 16Ω um (geht nur, wenn da mehrere Lautsprecher drin sind).
    Ich gehe mal davon aus, dass Du den alten Bandit hast (schwarzes Gehäuse mit Metallecken, schwarze Knöpfe mit silbernem Rand); m.W. gab es eine Version (sieht aber anders aus, Kunstoffecken und -Knöpfe), bei der der interne Lautsprecher abgeschaltet wurde, sobald man eine Zusatzbox angeschlossen hat.
     
  13. Goti

    Goti Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    20.12.15
    Beiträge:
    559
    Ort:
    Dortmund
    Zustimmungen:
    107
    Kekse:
    2.247
    Erstellt: 28.08.07   #13
    Naja Stecker ziehen für die interne Box geht nicht so einfach :(

    hm ich hab den Bandit neu gekauft ^^ also die Knöpfe sind komplett silber.

    Aber ich glaube ne Box bzw. sogar ne Box mit mehreren Lautsprechern würde meinen Geldbeutel zu sehr strapazieren ^^ Also lass ichs so wie es ist und probier dann erstmal am Mittwoch
     
Die Seite wird geladen...

mapping