Brummen und Rauschen bei Gitarren-Aufnahmen (Fender Strat)

von Solari, 17.05.07.

  1. Solari

    Solari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    27.03.12
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.07   #1
    Hi Leute,
    meine Fender Strat brummt und rauscht ohne Ende!

    Ok, dass die Single Coils der Strat sehr empfindlich auf elektrische Einstreuungen reagieren, ist ja hinlänglich bekannt. Aber was zum Geier streut hier ein? Ich habe wirklich mal alles ausgemacht, was strahlen könnte (Internet-Rechner, alle Monitore, Aktivlautsprecher, USB-Laufwerke, Fernseher, etc.). Ich habe sogar die entsprechenden Steckerleisten ausgeschaltet, es steht also auch nichts auf Standby oder so...Und mein Handy habe ich in einen anderen Raum gelegt...

    Das einzige, was ich noch mit Strom versorge, ist mein Musik-PC! Ich höre dann über den Kopfhörerausgang am Fireface 400 ab, welches über den Firewire-Anschluss mit Strom versorgt wird.

    In Cubase SX3 habe ich dann GuitarRig2 in eine Audiospur insertiert und ein Rig-Preset ausgewählt (siehe Bild).

    Ich habe das Störgeräusch mal aufgenommen, hier könnt ihr euch das wav-file runterladen. Ihr könnt darauf auch deutlich hören, dass das Störgeräusch weitestgehend verschwindet, wenn ich bei den Pickups mal in eine Zwischenstellung umschalte.

    Ausserdem habe ich mal einen Screenshot vom DIGICheck angehängt, in dem ihr den Frequenzverlauf des Störgeräusches sehen könnt.

    Was kann ich tun? Muss ich mir jetzt diese "Noisless Pickups" einbauen, oder gibt's noch ein paar andere Möglichkeiten?

    Danke und Grüße
    Solari
     
  2. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 17.05.07   #2
    Naja eigentlich ist das ja ganz normal, das ein Singlecoil brummt. Wenn es sehr arg brummt liegt es vielleicht daran, dass in deinem Raum über all Stromkabel oder so rum schwirre, WirellesLan oder deine Kabel sind kaputt. Das kein rauschen zuhören ist, wenn man 2 zusammen schaltet ist eigentlich auch normal. Zumindest bei mir. Versuchs halt mal mit nem anderm Kabel.
     
  3. Zakkrifice

    Zakkrifice Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    12.10.14
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 18.05.07   #3
    Hey!

    Ich hatte das gleiche Problem, das ich nach deiner Beschreibung auf Einstreuung in die Singelcoils zurückführen würde, auch bei meiner Strat.

    Lösung:
    Ich habe für das komplette E-Fach eine Kupfer-Ausschalung gebaut, auf den Pickguard von hinten Kupferfolie aufgeklebt und das ganze geerdet. Die Gitarre is jetzt leider recht schwer wegen des Metalls, aber seit dem ist heilige Ruhe wenn ich sie benutze.
    So sind halt Tonabnehmer und alles an Kabel in der Gitarre verläuft komplett geschirmt.

    Ich bezweifle, dass man zwingend einen kompletten Faraday'schen Käfig bauen muss, so wie ich das gemacht habe. Versuche mal die Spulen der Tonabnehmer in Kupferfolie (Ich meine in einem anderen Thread gelesen zu haben Alu-Folie ginge zur Not auch) einzuwickeln und das zu erden. Das sollte schonmal eine Verbesserung ergeben.
     
  4. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    537
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 18.05.07   #4
  5. Solari

    Solari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    27.03.12
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.07   #5
    Vielen Dank für eure Antworten! :)

    Ich denke, die sauberste Lösung wäre wirklich, das ganze abzuschirmen und zu erden. Ich habe nur leider nicht die geringste Erfahrung mit sowas. Darum vorweg noch ein paar Fragen:

    1)
    In meiner Fender Stratocaster USA sind die Werks-Pickups drin. Bevor ich nun alles aufschraube, ablöte und abschirme würde ich gerne wissen, ob ich mir vielleicht andere/bessere Pickups zulegen sollte? Wie gesagt, ich kenne mich da nicht aus, also vielleicht hat ja der ein oder andere 'ne Empfehlung für mich. Soundmäßig stehe ich z.B. auf John Mayer (die Coverversion von "bold as love").

    2)
    @Zakkrifice:
    Warum hast du denn so eine schwere Kupfer-Ausschalung gebaut? In der Anleitung, die Han die Blume gelinkt hat, würde dazu einfach Kupferspray verwendet. Ist das nicht so wirksam?

    3)
    Ist das Auseinander- und Zusammenmontieren der Gitarrenelektronik so einfach, wie es in der Anleitung dargestellt wird, oder kann man dabei auch einiges falsch machen? Ich habe zwar schonmal einfache Kabelbrüche zusammengelötet, aber die hohe Kunst des Lötens war das nicht! :D Muss ich da besonderen Lötzinn benutzen, oder reicht das billige Zeug, was ich hier habe?

    4)
    Hat eine derartige Abschirmung einen Einfluss auf den Klang der Srat?

    5)
    Das mit der Erdung habe ich noch nicht richtig verstanden. Welches kabel muss ich wo anlöten?

    Schöne Grüße
    Solari
     
  6. Zakkrifice

    Zakkrifice Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    12.10.14
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 18.05.07   #6
    Tach!

    Zu 2:

    es muss wirklich nicht die schwere ausschalungsmethode sein!!

    Soblad du eine "leitende / isolierende Schale" um die Tonabnehmer herum hast wird das Problem gelöst sein. Von daher wird das mit Kupferspray schon funktionieren.
    Ich kannte das schlichtweg nicht. Habe damals das Web nicht zur Recherche verwendet. Ich glaube ich habe das vor 6 oder 7 Jahren mit meinem Vater gemacht.......ewig her, aber noch wirksam.

    Das Erden verändert den Klang deiner Gitarre nur so weit, dass das Rauschen weg ist. Die eigentliche Signalübertragung von Saite zu Tonabnehmer, "durch die Elektronik" wird nicht angetastet.
    Zumindest ist mir bei meiner Gitarre damals keine Veränderung aufgefallen.

    Zu den PU's: Ich habe mir damals Texas Special Single coils eingebaut, die aus dem Custom shop von Fender kommen und auch ordentlich teuer waren, kann also behaupten "amtliche Tonabnehmer" drin zu haben, aber das Brummen war dennoch da.
    Andere Tonabnehmer beheben das nicht automatisch.
    Ob die PU's in den US Strats jetzt gut oder schlecht sind kann ich nicht sagen, habe keine US-Strat, meine war ne Mexico.

    Zum Montieren:

    Ja, Saiten runter, schrauben ab und schon kommt dir der Pickguard entgegen. Da ist keine große Kunst dahinter!

    Zum Löten:

    Am Gehäuse der Potis findest du große Lötpunkte wo so einiges an Kabeln zusammenläuft. Das sind die Minuspole von Kabel, Tonabnehmern und was sonst noch so Erde braucht. An diese großen Punkte muss deine Schirmung angelötet werden. Da man da ganz schön "braten" muss um an so ein Poti was angelötet zu bekommen würde ich sagen, dass man da keine großartien Löt-fähigkeiten haben muss.

    Normales Lötzinn sollte ebenso ausreichend sein. Ich kann mir für meinen Teil jedenfalls nicht vorstellen, dass Lötzinn da nen Einfluss auf irgendwas hat. Da ist eher interessant, dass man keine kalte Lötstelle produziert, was an nem Poti schnell mal passiert. Mir jedenfalls



    Hoffe geholfen zu haben,
    Thomas
     
  7. heikoha

    heikoha Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    95
    Ort:
    Weinheim
    Zustimmungen:
    0
    Kekse:
    104
    Erstellt: 19.05.07   #7
    Neue Pickups wären ein Ansatz, muss aber nicht sein:)
    Da gibts so viel, dass wenn Du 5 Leute fragst, Du mindestens 10 Pickupsets ausprobieren müsstest:D

    Kupferspray wirkt hervorragend/genau so gut. Mich würde echt interessieren was Zakkrifice da gebaut hat. Was auch immer, ich kann mir nicht vorstallen dass das *spürbare* Auswirkungen auf das Gewicht der Gitarre hat:confused:

    Etwas falsch gemacht ist schnell:). Wenn Du aber halbwegs löten kannst und Dich an die Anleitung hälst kann eigentlich nicht viel schief gehen. Handelsübliches Lötzinn ist idR ausreichend, aber das Wichtigste: nimm Dir Zeit! Arbeite konzentriert und ohne Zeitdruck, lieber alles 2 x checken, dann klappt das schon!

    Ja: Du hörst besser was Du spielst, weil die Nebengeräusche schon spürbar in den Hintergrund treten.....

    Wenn Du des Englischen mächtig bist lies das (wenn Du das noch nicht getan hast):

    http://www.guitarnuts.com/wiring/shielding/shield3.php

    Ist auch auf der Seite die Han die Blume Dir vorgeschlagen hat verlinkt.

    Wie gesagt: mach es richtig, wie in der Anleitung beschrieben und frag im Zweifel lieber noch mal nach.
    Eine schlechte/fehlerhafte Abschirmung ist eher schlechter als gar keine!

    Viele Grüße

    Heiko
     
  8. Solari

    Solari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    27.03.12
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #8
    Hi leute,
    erstmal vielen Dank für eure Antworten!

    Ich bin jetzt endlich fertig mit der Abschirmung meiner Strat, doch leider hat sich nicht der gewünschte Erfolg eingestellt. Ich habe dabei auch festgestellt, dass neben dem Brummen und Rauschen auch so ein Pfeifton zu hören ist, ich habe hier mal ein Audiobeispiel angehängt.

    Ich vermute mal, dass ich die Verkabelung nicht richtig zusammengelötet habe (Thema Erdung!), denn ich habe eigentlich alles wieder so gelötet, wie es vorher war. Mit Ausnahme eines zusätzlichen Kabels, welches ich von der Schraube in der mit Kupferspray ausgekleideten Fräsung zum 1. Poti gelötet habe (direkt auf die Stelle, wo sich die anderen Kabel treffen, siehe Bilder unten). Ich habe aber erhebliche Zweifel, ob das so richtig ist, da ich von Elektrik nichts verstehe, und auch diese Bilder nicht alles erkennen lassen.

    Könnte mir da vielleicht jemand von euch helfen? Ich habe mal ein paar Bilder meines Arbeitsfortschrittes inkl. der verkabelten Potis angehängt, könnte da evtl. mal jemand einzeichnen, welche Kabel ich wohin löten muss?

    Ich danke euch vielmals!
    Solari

    Bild 1
    Bild 2
    Bild 3
    Bild 4
    Bild 5
    Bild 6
     
  9. Solari

    Solari Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    27.03.12
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #9
    Hat wirklich niemand eine Idee? :o
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 29.05.07   #10
    Schau mal hinten ins Federfach ob die Saitenerdung noch guten Kontakt hat, die kann verwackelt sein und das verursacht dann auch diverse Brumm-/Pfeifeffekte.

    Am sonsten könntest einen "Blinden" Pickup als Kompensation in die Klampfe einbauen, das bringt auch Besserung bzgl. Brummen. Der gibt rein elektrisch einen Humbucker im zusammenspiel mit den Single Coils und verringert somit die Störeffekte, ohne den Klang zu beeinflussen.
     
  11. ziggypop

    ziggypop Registrierter Benutzer

    Im Board seit:
    31.01.07
    Zuletzt hier:
    25.12.10
    Beiträge:
    596
    Zustimmungen:
    0
    Kekse:
    1.864
    Erstellt: 29.05.07   #11
  12. L-Funk

    L-Funk Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    17.02.14
    Beiträge:
    46
    Zustimmungen:
    1
    Kekse:
    26
    Erstellt: 16.06.07   #12
    bei mir ist das sehr seltsam..ich hab nich wirklich ahnung von sowas, aber ich erzähls mal. Also ich habe einen etwas älteren mixer hier , richte ich meine gitarre auf diesen, brummt es wie sau! aber wenn ich meinen Bildschirm ausschalte nichtmehr, wenn ich meine gitarre auf den bildschirm richte, brummt es aber nicht.. seltsam seltsam diese magnetfelder
     
Die Seite wird geladen...

mapping