Brummproblem mit 2 DualRectifiers

von Terrorizer, 19.04.08.

  1. Terrorizer

    Terrorizer Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    12.10.09
    Beiträge:
    43
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 19.04.08   #1
    Hallo zusammen,

    meine Name ist Phil. Habe betr. meines Problems mal gesucht, jedoch nix in Bezug auf DualRectifier und meiner Effekte gefunden (mir sagte jemand, dass mein Problem ein in dieser Konfiguration typisches Mesa-Problem (??) sei)...

    Habe folgendes Problem (ich schildere euch mal wie ich meine Anlage zusammengestellt habe, ich spiele über 2 DualRectifier, wobei ich Amp B etwas verzögere/double):

    Gitarre in Input KORG TUNER Output in Input BOSS NS-2 Output in Input (Mono) BOSS DD-20 GIGA DELAY, dann OUTPUT A (direct) in DualRectifier (Amp A) und OUTPUT B (Effekt mit kleiner Verzögerung vom DD-20) in DualRectifier (Amp B). Zusätzlich schlaufe ich beim NS-2 (Send/Return) noch erst einen IBANEZ TS9 TUBESCREAMER und dann ein BOSS MT-2 (wobei ich diesen nur als zusätzlichen Booster und EQ nutze, also null Dist) ein! DAS PROBLEM IST NUN, DASS BEIDE DUALRECTIFIER EXTREM BRUMMEN (Signal kommt zwar durch, aber Brummen ist nervtötend und extrem laut...

    Woran kann das liegen? Was kann ich machen? Ist dies ein Impedanz-Problem?

    Bin ratlos*gg* und hoffe auf eure Hilfe

    Danke schon mal

    Phil
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 19.04.08   #2
    hast du mal probiert, sämtliche effekte wegzulassen, bis auf das DD20? brummts dann immer noch?

    was ist wen du einen amp abhängst, brummt dann einer alleine immer noch?

    wie kommst du auf impedanzproblem? mit welchen boxen betreibst du die beiden amps?
     
  3. Terrorizer

    Terrorizer Threadersteller Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    12.10.09
    Beiträge:
    43
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 19.04.08   #3
    Impedanz: Nicht aufgrund der Boxenanschlusse, sondern n Kumpel hat irgendwas geschwaffelt, dass Mesa hochohmig fährt, während die Effekte niedrig-ohmig seien und dann irgendwas von Erdungen, die es dann vor sich herschiebt.. keine Ahnung???

    Sobald beide Outputs am DD-20 eingesteckt sind, brummts... einer ausgezogen geht. Ist aber unabhängig vom DD-20... Sobald beide Mesas laufen brummts... Auzch wenn ich jetzt beide Outputs eingesteckt habe, jedoch einen Amp abschalte, brummt der andere!
     
  4. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 19.04.08   #4
    Das hört sich ganz einfach nach einer Brummschleife an. Die entsteht wenn das Gitarrensignal doppelt geerdet wird. Tritt bei Doubleamping nicht selten auf und kann durch einen Trennübertrager (bin mir nicht 100% sicher ob das so heißt) behoben werden.

    Es gibt verschiedene, von verschiedenen Firmen und in verschiedenen Preisklassen. Ich selbst hab einmal den Fehler gemacht und mir ein Modell von Behringer bestellt - das ging nach 30 Sekunden Testen sofort zurück (hat zwar das Brummen behoben, allerdings 60% des Signals geschluckt).

    Jetzt benutz ich das hier:
    https://www.thomann.de/de/palmer_pli01_line_isolation_box.htm

    Ist zwar etwas teurer als das von Behringer, dafür gibt es aber keinen Hörbaren Signalverlust. Sehr zu empfehlen!
     
  5. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.642
    Ort:
    Hessisch Uganda
    Zustimmungen:
    528
    Kekse:
    14.562
    Erstellt: 19.04.08   #5
    Na, das ist wohl eine klassische Brummschleife...

    Benutzt Du für alle Effekte mit jeweils einzelnen Netzteilen oder speist Du alle aus einem?

    Was man versuchen kann:
    - Mal die Effekte alle wenn möglich mit Batterie benutzen und schauen, ob es dann anders wird oder sogar weg geht
    - Sich ein Verbindungskabel machen, bei dem die Masse nicht verbunden ist und das in dem Loop vom NS-2 einbauen
    - Übertrager (zB passive DI-Box) dazwischenschalten

    Hat ein Recto einen Groundlift?

    Mann, zwei Rectos, nur für ein bisschen Stereo-Breite. Ich bin beeindruckt!
     
  6. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 19.04.08   #6
    das ist keine klassische brummschleife, sondern defenitiv ein masse problem mit zwei amps - und das ist normal.
    also einen trennübertrager besorgen und dann ist ruhe.
     
  7. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.642
    Ort:
    Hessisch Uganda
    Zustimmungen:
    528
    Kekse:
    14.562
    Erstellt: 20.04.08   #7
    Was ist denn bei Dir sonst eine "klassische Brummschleife"?
     
  8. jimROOT

    jimROOT Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 20.04.08   #8
    nein deine "klassische" brummschleife is schon "richtig"... er meint nur dass sein problem nicht dieses ist ;)
     
  9. Terrorizer

    Terrorizer Threadersteller Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    12.10.09
    Beiträge:
    43
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 20.04.08   #9
    Vielen Dank für eure Antworten und Hilfe!

    Das heisst nun, das mit dem PALMER PLI-01 sich das Problem erledigt?

    Brauche ich dann pro Amp eins?

    Wo in meinem Setup häng ich das dann rein (mein Equipment und Verkettung siehe 1. Post)...

    Soundverluste gibts damit auch keine?

    Gruss Phil
     
  10. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 20.04.08   #10
    Übertrager brauchst du nur einen, der wird an einem Ausgang vom DD-20 dazwischen gehängt.

    generell bin ich gegen solche Dinger.
    Das Signal beeinflussen sie schon, aber wenn alles passt kann es duchaus sein das man
    keinen Unterschied hört. muß man ausprobieren.

    besser ist es erst mal andere Lösungen zu probieren und das Problem eventuel so zu lösen.
    z.b. mit dem hier.

     
  11. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.642
    Ort:
    Hessisch Uganda
    Zustimmungen:
    528
    Kekse:
    14.562
    Erstellt: 20.04.08   #11
    Du kannst auch mal versuchen, das DD-20 an den Send vom einen Recto anzuschliessen und den linken DD-Ausgang wieder an den Return. Den rechten DD-Ausgang dann an den Return vom zweiten Recto. Du benutzt dann nur die Endstufe vom zweiten (edel geht die Welt zugrunde... ).

    Kostet nix und ist schnell ausprobiert.
     
  12. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 20.04.08   #12
    wird aber wohl auch brummen, bin ich mir zu 99% sicher.

    es gibt setups, da geht es ohne fast nicht. die alternative mit dem kabel ohne masse wäre einen versuch wert, aber ich glaube, dass dann gar kein signal mehr am zweiten amp ankommen wird - aber versuch es mal.
     
  13. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 20.04.08   #13
    901: Das würde das Problem nicht ändern, es wären immer noch beide Endstufen beteiligt.

    Terrorizer: Du kannst auch eines der Kabel zwischen Amps und DD20 so modifizieren, dass du an einem seiner Enden den Masseschirm (die Kupferdrahtumhüllung im inneren) von der Klinke trennst. Das läuft aufs gleiche raus wie der Trenntrafo, nur ist dieses Kabel dann nur noch für dieses Setup nutzbar (am besten irgendwie markieren).

    Das Problem besteht nämlich gerade darin, dass die Amps doppelten Massekontakt zueinander haben, einmal über den Schutzleiter des Stromsteckers und einmal über die Kabelage. Die Schutzleiter würde ich an deiner Stelle nicht von der Masse trennen (das wär russischens Roulette), aber wenn du bei einem der Kabel die Masseverbindung kappst wäre es ungefährlich.

    joe web: Doch. Die Masseverbindung ist ja über die Stromstecker noch gegeben.
     
  14. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 20.04.08   #14
    Das mit dem gekappten Masseleiter hab ich, als ich das Problem hatte auch ausprobiert. Es half mir damals zwar die Brummgeräusche zu beseitigen, dafür hatte ich allerdings mächtige Probleme mit Mikrophonie. Soll heißen: mit getrenntem Masseleiter war mein Amp eher als Radio für französische Sender (und das in Bayern!!!) zu gebrauchen. Das war auch der Grund warum ich mich für die Lösung mit dem Trennübertrager entschieden habe.
    Und zum Thema Soundverlust: mit der Box von Palmer gibt es keinen Soundverlust, anders als mit dem Dreck von Behringer....
     
  15. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 20.04.08   #15
    ich hatte es in meinem setup auch mal probiert und es ging nicht, deshalb bin ich mit meiner aussage lieber etwas vorsichtiger, als was zu versprechen, wo ich nicht 100% sicher bin, dass es auch geht.
     
  16. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 20.04.08   #16
    Verlust gibts immer, nur ist er im besten fall so gering das man nichts merkt.

    natürlich gibt es auch keine Garantie, das es mit dem Schirm beim Stecker weg machen auf jeden Fall funktioniert, aber die chancen stehen nicht schlecht und es kostet ja nicht viel.
     
  17. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 20.04.08   #17
    Hallo,

    nochmal zum Verständnis, wie eine Brummschleife zustande kommt und warum es überhaupt brummt; Bilder sagen ja bekanntlich mehr als 1000 Worte, hier also:

    [​IMG]

    Man sieht, dass beide Verstärker einmal über die Steckdose mit dem Schutzleiter verbunden sind, die zweite Verbindung erfolgt über das Effektgerät - bekanntlich sind die Verbindungen ja unsymmetrisch, das bedeutet, dass die Abschirmung der Gitarrenkabel (die ja auch auf Erdpotential liegen, also mit dem Schutzleiter verbunden sind, um eine wirksame Ableitung der Störeinstreuungen zu ermöglichen) zugleich auch Signalleiter sind. Der innere Leiter ist sozusagen der Pluspol, der äußere Leiter, also das Metallgeflecht, der Minuspol (diese Darstellung ist natürlich physikalisch unsinnig, weil es bekanntlich Wechselspannungen sind, aber dem Verständnis der meisten Nicht-Fachleute zugänglicher).

    Wir haben also einen geschlossenen Stromkreis: Von der oberen Steckdose zum oberen Amp, dessen Metallgehäuse ist mit der Klinkenbuchse leitend verbunden, diese führt über das Kabel zum Effektgerät, vom Effektgerät gehts weiter zum unteren Amp, von dessen Metallgehäuse zur Steckdose, von der Steckdose über den Schutzleiter der Hausinstallation zur oberen Steckdose - soweit, so gut, aber wie soll hier jetzt ein Strom fließen?
    Ganz einfach: Die Netzzuleitungen, also Phase und Neutralleiter befinden sich in unmittelbarer Nähe zum Schutzleiter (die Anschlussleitung enthält ja drei Leiter) und diese induzieren in den Schutzleiter eine Spannung, ähnlich einem Transformator. Idealerweise sollten sich die Wechselfelder aufheben, weil Hin- und Rückleiter nebeneinander sind und die Stromrichtung gegensinnig ist, das tun sie aber nicht vollständig, wie eine Brummschleife gut hörbar demonstriert. Auch Störeinstrahlungen von Transformatoren, Drosseln, usw. führen zu einem Stromfluss in der Schleife.
    Dummerweise wird ja ein Teil des Stromkreises gleichzeitig als Signalleiter (die Abschirmung) verwendet - daher brummt es.

    Abhilfe: Am logischsten erscheint das Unterbrechen der Brummschleife - das kann durch einseitiges Ablöten der Schirmung an einem Kabel geschehen - die Masseverbindung ist ja weiterhin hergestellt, weil das andere Kabel über den Weg Amp-Steckdose-Schutzleiter-Steckdose-Amp auf Masse/Erdpotential liegt. Leider funktioniert diese Maßnahme nicht immer zuverlässig.
    Andere Möglichkeit: Ein Trenntrafo unterbricht die Masseschleife, das Signal kann weiterhin (galvanisch) übertragen werden. Leider sind hochwertige Trenntrafos nicht unbedingt günstig.
    Abhilfe kann auch ein Widerstand (etwa 50Ω) bringen, der in ein Kabel (zwischen Schirm und Schaft) eingelötet wird - für den Brummstrom sind 50Ω nämlich relativ viel, das Audiosignal ist aber ohnehin hochohmig und merkt davon fast nichts.
    Es kann auch helfen, die Masseverbindung der Schaltungsmasse zum Schutzleiter als Kondensator auszuführen (natürlich nicht die Erdung berührbarer Metallteile!), weil der Kondensator für hochfrequente Störungen einen geringeren Widerstand hat als für den 50 Hz-Brumm. Aber auch diese Maßnahme funktioniert nicht immer und erfordert etwas technisches Verständnis, weil der Amp dazu geöffnet werden muss.

    Fazit: Die Brummerei ist darauf zurückzuführen, dass leider immer noch unsymmetrische Verbindungen verwendet werden. Im Beschallungsbereich ist man wesentlich weiter, hier sind Signalleiter und Abschirmung grundsätzlich getrennt (symmetrisch, siehe XLR-Anschluss an Mikros, Mischpulte...).
     
  18. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 20.04.08   #18
    Fazit: erstmal die Variante mit der gekappten Masse-Leitung probieren (falls der Erfolg ausbleibt kann man das Kabel ja sofort wieder in den Originalzustand zurück versetzen), eventuell die Lösung mit dem Widerstand und wenn alle homemade-Varianten versagen: Trennübertrager.
    Aber bitte keinen billigen, den Ärger sollte man sich ersparen...
     
  19. Terrorizer

    Terrorizer Threadersteller Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    12.10.09
    Beiträge:
    43
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 20.04.08   #19
    vielen Dank nochmals allen für die Infos und Tips...

    Habs jetzt so hingekriegt (Lehle sei dank):

    Gitarre in "Tubescreamer" in "MT-2" in "NS-2" dann in "LEHLE Little Dual" (Amp-Switch, galvanisch) und dann Output A direkt in Recto A, Output B in DD-20 (dort nur mono und nur EFX out) und in Recto B...

    Somit hab ich den Vorteil, dass ich auch noch zwischen den Amps switchen kann...


    Was mich jetzt aber noch interessieren würde, ob ich den TUBESCREAMER und das MT-2, dass ich ja nur als zusätzlichern Boost und EQ benutze, also nix Distortion, besser im NS-2 einschlaufe? Hat es dort ne andere Funktion als direkt dahinter geschaltet?

    Phil
     
  20. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 20.04.08   #20
    sehr gut :)
    das DD20 ist doch auch stereo - hast du das brummen dann auch noch, wenn du sozusagen direkt nach dem lehle-switch direkt in den DD20 (stereo) gehst, und dann in die beiden rectis?

    rein aus interesse - denn dann hättest du die selben möglihckeiten wie vorher.. aber die frage ist, obs dann nciht erst recht weider zur brummschleife kommt... kA wäre interessant..
     
Die Seite wird geladen...

mapping