boss ns 2 -> ständiges brummen

  • Ersteller circle_pit
  • Erstellt am
C
circle_pit
Registrierter Benutzer
Zuletzt hier
09.07.12
Registriert
16.08.11
Beiträge
15
Kekse
0
Ort
5020
hallo leute. habe folgendes problem und hoffe auf eine lösung :confused:

erst mal mein setup:
ENGL E625 60W Topteil
ENGL E412SS Box
IBANEZ GRGR121EX (passive pickups)
BOSS NS2 Noise Gate
KORG Pitchblack (Bodenstimmgerät)

Mein problem ist, das der amp ständig brummt. zwar wird durch das noisegate das pfeiffen vom übersteuern unterdrückt aber dennoch hab ich ein ständiges brummen. im cleanen kanal weniger, aber trotzdem vorhanden. gain hab ich nie mehr als 12 uhr aufgedreht. verkabelt hab ichs folgendermaßen: git -> input ns2. output ns2 -> input amp

Folgende Fehlerquellen kann ich schonmal ausschließen, denk ich:
Netzteil isses mal nicht, da das noisegate auch im batteriebetrieb das gleiche verhalten hat. Und das komische ist, das auch bei liveauftritten bzw wenn ich nicht am gleichen ort mit gleichem stromkreis spiele, das selbe passiert. also brummschleife isses auch nicht. nur isses live nicht so arg, da meistens der sound abgenommen wird und ich da nicht so aufdrehen muss. trotzdem nicht überhörbar, ob mit batterie oder netzteil.
Klinkenkabel wurden getauscht.

Verkabelungen hab ich auch schon folgende ausprobiert:
Standart: git -> input ns2. output ns2 -> input amp (eben mit dem brummen)
Einschleifen mit 100% effektanteil: git -> input ns. output ns -> amp return. amp send -> return ns. send ns -> amp input (da is das brummen zwar weg aber da hab ich auch ziemliche sound bzw. dynamikverluste)
git -> input amp. send amp -> input ns. output ns -> return amp (geht nur wenn ich den gain regler ganz runterdrehe, also zimmerlautstärke. bei 9 uhr pfeifts, d.h. springt das noisegate garnicht mal an.

Meine vermutung und meine einzig überbleibende fehlerquelle ist, das es was mit den tonabnehmern zu tun hat. konnte ich aber leider noch nicht ausprobieren.
könnte es noch andere fehlerquellen geben?

ich hoffe ihr könnt mir weiterhelfen

danke im vorraus und gute n8 :)
 
Eigenschaft
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
21.01.23
Registriert
09.11.03
Beiträge
16.632
Kekse
60.439
Wozu überhaupt ein Noisegate bei deinem Setup? Völlig überflüssig. Den Tuner lass auch erstmal weg. Das ganze Gedöns im Signalweg ist suspekt, besonders, wenn es mit evtl. noch schlechten Netzteilen gespeist wird.

Mach mal den Puristen: Gitarre --> Kabel -> Amp/Box. Und sonst nix. Das ist die Basis, die einwandfrei funktionieren muss. Oder brummt es dann immer noch "überall"?
 
C
circle_pit
Registrierter Benutzer
Zuletzt hier
09.07.12
Registriert
16.08.11
Beiträge
15
Kekse
0
Ort
5020
wow, schnelle antwort, um die uhrzeit ^^ :)

noisegate deswegen weil der verstärker bei der verkabelung die du mir vorgeschlagen hast bei viertel gain ca. schon zu pfeiffen anfängt. wenn man minimal gain drin hat dann isses leise. aber da ich paarmal mit dem gain etwas raufmuss wirds dann schon ziemlich ungemütlich. hab sowieso ganz am anfang nur über gitarre und amp gespielt. noisegate kam dann eben wegen pfeiffgeräusche bzw unerwünschte geräusche wenn man abdämpft usw.
netzteil hab ich dieses:
https://www.thomann.de/at/thomann_ntac109.htm

---------- Post hinzugefügt um 04:04:36 ---------- Letzter Beitrag war um 03:56:47 ----------

könnte es noch mit meinem boss netzteil mit trafo von meinem muliteffekt board probieren, wenns wirklich am netzteil liegen sollte, was ich eher nicht glaube, da es im batteriebetrieb genau gleich brummt.
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
21.01.23
Registriert
09.11.03
Beiträge
16.632
Kekse
60.439
noisegate deswegen weil der verstärker ...... bei viertel gain ca. schon zu pfeiffen anfängt.

Aha. Dafür nützt Dir das Nosiegate doch aber nichts - dieses ist dazu da, Evtl VOR dem Amp enstehende Störungen (laut rauschender Verzerrer z.B. abzufiltern).

Wenn es früh pfeift: Raum zu klein; übertrieben viele Höhen/Mitten/Tiefen/Gain am Amp; Gitarrist zu nahe an der Box. Evtl auch zu schlechte Gitarre. Das Problem fast immer der Gitarrist und sein Umgang mit den Reglern am Amp.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
C
circle_pit
Registrierter Benutzer
Zuletzt hier
09.07.12
Registriert
16.08.11
Beiträge
15
Kekse
0
Ort
5020
ok. thx für den ratschlag. werd mal ne gscheite gitarre auftreiben bzw weiter weg vom verstärker stehn, damit ich die zwei fehlerquellen schonmal ausschließen kann.
also wär die sinnvollste verkabelung vom noisegate: git->ns input. ns output->input amp? also direkt vorm amp und nicht zwischen vor- und endstufe?
finds aber trotzdem komisch warums dann live auch so is. obwohl ich da alles ziemlich runterregle und ich da ja auch nicht nah am verstärker steh.
werd jedenfalls noch einiges ausprobieren.

danke jednfalls für die hilfreiche antwort :)

werd mich melden sobalds was neues gibt
 
sidxmetal
sidxmetal
Registrierter Benutzer
Zuletzt hier
01.03.20
Registriert
23.06.08
Beiträge
70
Kekse
525
Ort
Hamburg
moin, ich hatte auch das pfeif problem mit meinem neuen blackmore. hab mir auch n noisegate gekauft und angeschlossen und musste es verdammt hoch einstellen, damits leise ist in den spiel pausen. dann ist mir aufgefallen, dass ich bevor ich den amp hatte in abstimmung mit meinem alten verstärker (Randall rh 100) die pickups extrem dicht unter die saiten geschraubt habe, damit n bisschen mehr schub entsteht. hab sie also einfach wieder etwas nach unten geschraubt und schon war das pfeifen weg. auch ohne noisegate. kannst ja mal checken, ob das bei dir genau so ist und gegebenen falls die pickuphöhe nach unten korrigieren.
gruß sidxmetal
 
C
circle_pit
Registrierter Benutzer
Zuletzt hier
09.07.12
Registriert
16.08.11
Beiträge
15
Kekse
0
Ort
5020
thx, werd ich gleich mal checken. könnte aber auch die vorstufenröhre sein. mal schaun
meld mich wenns was neues gibt
danke
 
Whiteout
Whiteout
Registrierter Benutzer
Zuletzt hier
18.12.21
Registriert
29.01.10
Beiträge
3.937
Kekse
12.547
C
circle_pit
Registrierter Benutzer
Zuletzt hier
09.07.12
Registriert
16.08.11
Beiträge
15
Kekse
0
Ort
5020
jop. is die gleiche wie oben, bei der wie gesagt ich ziemliche sound und dynamikverluste hab weil ja das signal ständig durchs noisegate durchgeschliffen wird wenn ich mich nicht täusche.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben