Chapman ML1 - zu hoher Output für Funksystem AKG wms 40 mini ?

H

H3rO

Registrierter Benutzer
Zuletzt hier
21.05.19
Registriert
26.07.16
Beiträge
50
Kekse
0
Hallo liebes Board,

Ich benutze nun schon seit längerem das AKG wms 40 mini Funksystem.
Doch mittlerweile erziele ich keine gute Klangqualität.
Ich weiß das AKG ist nicht unbedingt das teuerste aber ich hatte schon deutlich bessere Qualität mit DEM Gerät.
Das Problem ist, dass es die ganze Zeit anfängt zu clippen.

Man kann bei dem AKG am Sender gain Regeln und am Empfänger nochmal die Ausgangslautstärke. Ich muss bei mir das Gain vom Sender komplett runterdrehen, damit es nicht clippt (kontrollleuchte leuchtet auf).
Erst dachte ich es liegt am Funk selbst. Hab dann aber (auch wenn das eh nicht so viel Sinn macht) alle Kabel ausgetauscht. Das hat auch nichts geändert. Dann hat mein Bandkollege seine Gitarre angeschlossen und hatte auf einmal keine Probleme.
Also muss es ja anscheinend meine Gitarre sein.
Ich spiele eine Chapman Ml1 modern Baritone. Die Pickups haben beide so um die 16kohm (passiv) erst dachte ich das sei zu viel aber dann habe ich gelesen, dass die Pickups von meinem Bandkollegen 20,7 kOhm haben (DiMarzzio Blaze).
Ich hab an meine Gitarre selber ein Killswitch gebaut und hab gedacht vielleicht ist irgendwo ein kurzer oder sonst irgendwas aber von der Verkabelung sieht alles richtig aus.

Das ist alles an Information was mir so einfällt.
Meine Frage:
Hat jemand eine Idee woran das liegen könnte?
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Der Widerstand der Tonabnehmer bestimmt nicht den tatsächlichen Output.
Dreh mal den Vol.-Regler der Gitarre runter. Wenns dann besser wird, ists der Output.
Aber: Hast Du das Problem erst seit der Chapman, oder ging das mal vorher?


Hast Du schon neue Batterien im Sender versucht?
 
H

H3rO

Registrierter Benutzer
Zuletzt hier
21.05.19
Registriert
26.07.16
Beiträge
50
Kekse
0
Ok dann probiere ich das mal. Aber was könnte ich dann daran ändern?
Ich selber hab das Funk nur mit der Chapman gespielt aber mein schon erwähnter bandkollege hat auch lange damit gespielt aber problemlos.

Batterien hab ich auch schon gewechselt
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Hats denn je mit der Chapman funktioniert?

Teste die Gitarre auch mal am Funkset Deines Kollegen.

Im Prinzip kannste nichts machen. Wenns zu viel Output ist, ists zu viel Output.
Allerdings halte ich das für unwahrscheinlich und würde in dem Falle wohl den Händler mal wegen Gewährleistung anschnacken.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben