Coron Jet Flanger & Filter Matrix defekt

von Spiff, 25.03.05.

  1. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 25.03.05   #1
    Hab endlich meine Filter Matrix bekommen, und jetzt macht sie natürlich Ärger. Das Problem tritt sowohl auf, wenn ich sie mit Batterein betreibe, als auch wenn ich sie per Netzteil betreibe. Ich beschreibe erstmal kurz das Pedal. Es ist von irgendwo Anfang der 70er, soweit ich weiß. Es ist eine Kombination aus einem ziemlich fuzzigen Verzerrer und einem Flanger. Man kann Verzerrer und Flanger getrennt einschalten. Der Verzerrer funktioniert einwandfrei und läßt sich auch problemlos ein und ausschalten.
    So, jetzt zum Problem. Der Flanger schaltet sich manchmal gar nicht ein, manchmal ist er leicht zu hören, dann ist er wieder gut zu hören. Also ich trete auf den Schalter, die Lampe geht an, aber der Flanger geht nicht an. Manchmal geht er auch an und geht während dem spielen wieder aus. Wenn er einmal an ist, dann gibt es eine leichte Übersteuerung. Diese hört sich an, wie wenn man zum ein Signal mit dem falschen Pegel irgendwo durchjagt, z.B. Linepegel in einen Mikroeingang.
    Am Pedal wackeln hilft auch nicht viel.
    Ich hoffe, mir kann hier irgendjemand helfen. Hab das Teil gerade erst erworben und könnte nur eine halbe Stunde ungestört damit rumspielen, bevor es anfing rumzuzicken.
     
  2. Spiff

    Spiff Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 26.03.05   #2
    Fällt denn niemandem was dazu ein?
     
  3. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 26.03.05   #3
    hört sich nach nem wackler an...
    is nix mit zurückschicken?
     
  4. akpop

    akpop Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    24.11.05
    Beiträge:
    37
    Ort:
    Augsburg
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 27.03.05   #4
    Das Teil kennt keine Sau, weil selten. Und ohne Schaltplan ist es möglicherweise extrem schwierig zu reparieren.
    Warum fragst du nicht den, der's dir verkauft hat? Der hat den Fehler doch vermutlich gekannt (und dir verschwiegen?)? Oder glaubst du, bloß weil er was von "keine Garantie" gefaselt hat, hat er das Recht dich zu bescheißen?
     
Die Seite wird geladen...

mapping