Crybaby Mods

von Neuling, 17.08.10.

Sponsored by
pedaltrain
  1. Neuling

    Neuling Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    24.11.20
    Beiträge:
    1.522
    Ort:
    uʍoʇuʍopǝpısdn
    Kekse:
    2.285
    Erstellt: 17.08.10   #1
    Hallo beisammen,

    nachdem ich mein Crybaby GCB-95 wegen Tonklau eigentlich aus der Signalkette verbannt hatte, vermisse ich es nun doch;
    deshalb soll ein True Bypass Mod durchgeführt werden.

    Wenn ich das gute Stück schon auf der Werkbank liegen habe, werde ich mich gleich noch an einigen anderen Modifikationen versuchen. Ich kann ganz ordentlich löten und habe schon Tonabnehmer in meinen Gitarren getauscht etc.; jedoch wird dies meine erste Effekt-Modifikation, deshalb habe ich einige Fragen an die Experten unter euch.


    Durchgeführt werden sollen:

    # True Bypass Mod

    # "Vocal Mod" einstellbar per Trimmpoti

    # Mid Boost


    Der True Bypass ist kein Problem, im Zuge dessen werde ich noch gleich den Buffer rausnehmen, da der ja nach der Modifikation überflüssig ist.

    Beim Vocal Mod tauchte beim Betrachten der Platine allerdings eine Frage auf; ich habe recherchiert, dass der 33K Widerstand gegen ein 100K lineares Trimmpoti ausgetauscht wird.
    Auf der Suche nach dem geeigneten Poti stieß ich auf unterschiedliche Hersteller und unterschiedliche Bezeichnungen wie ACP CA6, CA9, CA 14, Piher PT10, PT15, ...
    Welches ist denn nun das Richtige für mich?

    Der oben genannte Widerstand steht ziemlich eng an der Klinkenbuchse, sollte es ein vertikales Poti werden oder passt ein horizontales hinein? Ein horizontales wäre der Einstellbarkeit natürlich enorm zuträglich.

    Hier drängt sich mir die nächste Frage auf: Der Widerstand hat "ganz normal" 2 Füße, der Trimpoti aber 3 - wie bringe ich die denn da unter? Oder habe ich schlicht das falsche Poti im Blick?


    Zuletzt noch zum Mid Boost; hier soll ein 1,5K Widerstand gegen einen 2 bis 2,2K Widerstand augetauscht werden. Tuts da ein Carbon Film 5% Widerstand mit 1/4W?


    Vielen Dank fürs Lesen und evtl. Antworten,

    viele Grüße,
    Michael
     
  2. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    15.01.21
    Beiträge:
    2.127
    Ort:
    Münchens Westen
    Kekse:
    4.206
    Erstellt: 17.08.10   #2
    True Bypass: Hier scheint Dir alles klar zu sein. Schön :)

    Vocal Mod:
    Welches Poti ist nicht so wichtig. Wichtig ist der Wert und der Durchmesser der "Drehstange", damit Dein Wunschknopf draufpasst.
    Problem: Der Widerstand hat zwei Pins und liegt nah an was anderem.
    Lösung: Macht nichts. Du nimmst ihn raus und schmeisst ihn weg. Dann lötest Du an beiden Lötstellen auf der Platine je ein Kabel, das Du dann mit je mit einem Pin (Mitte und aussen) am Poti verlötest. Welches "Aussen" Du nimmst ist egal, es ändert sich dadurch nur die Drehrichtung für Deinen Effekt. Die Mitte muss aber dabei sein.

    Mid Boost: Tut es, ja.

    Hoffe geholfen zu haben!
    Gruss
    Dongle
     
  3. Neuling

    Neuling Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    24.11.20
    Beiträge:
    1.522
    Ort:
    uʍoʇuʍopǝpısdn
    Kekse:
    2.285
    Erstellt: 17.08.10   #3
    Hallo dongle,

    vielen Dank für die perfekte Antwort!
    Damit haben sich alle meine Fragen geklärt :)
     
  4. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    15.01.21
    Beiträge:
    2.127
    Ort:
    Münchens Westen
    Kekse:
    4.206
    Erstellt: 17.08.10   #4
    Du könntest Dir noch überlegen, den Mid Boost schaltbar zu machen. Dazu brauchst Du nur einen einfachen Kippschalter (SPDT=Single Pole, Double Throw also einen Eingang, der zwischen zwei Ausgängen schaltet), den Du irgendwo ins Gehäuse setzt. Dann lötest Du auf den "Pole" ein Kabel und verbindest das mit der einen Seite des Platzes, auf der vorher der Widerstand war.
    An die anderen beiden Schalteausgänge kommt je ein Widerstand (einmal der alte, einmal der neue). Die anderen Seiten der Widerstände verbinden und mit einem zweiten Kabel an die andere Stelle auf der Platine verbinden. Fertig. Nun kannst Du zwischen Mid Boost an und aus schalten.
    Du könntest natürlich statt dessen auch ein weiteres Poti nehmen (in Serie mit einem kleinen Widerstand) zum stufenlos regeln
    oder Drehschalter mit noch mehr Ausgängen, um weitere Widerstände diskret anzusteuern
    oder...

    Schön, dass Du anfängst zu spielen ;) Kann viel Spass machen und individuelle Effekte zaubern...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. hellfighter

    hellfighter Registrierter Benutzer

    Im Board seit:
    01.04.09
    Zuletzt hier:
    12.01.19
    Beiträge:
    70
    Kekse:
    127
    Erstellt: 19.08.10   #5
    Wenn du das Teil schon mal ausseinander hast würde ich auch gleich das Wah-Poti auf spiel prüfen.
    Die verschleißen nämlich nach einer gewissen Zeit und funktionieren nicht mehr richtig.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Neuling

    Neuling Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    24.11.20
    Beiträge:
    1.522
    Ort:
    uʍoʇuʍopǝpısdn
    Kekse:
    2.285
    Erstellt: 20.08.10   #6
    Vielen Dank für den Hinweis, ich werde das Poti überprüfen!
    Allerdings ist mir beim erstem manuellen Test nichts verdächtiges aufgefallen.
     
  7. Neuling

    Neuling Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    24.11.20
    Beiträge:
    1.522
    Ort:
    uʍoʇuʍopǝpısdn
    Kekse:
    2.285
    Erstellt: 29.08.10   #7
    So, ein kleines Update, ich brauche nochmals eure Hilfe.

    Ich habe die o.g. Modifikationen in Angriff genommen und alles so verlötet, wie ich es für richtig halte.
    Nun habe ich aber ein Problem:
    Die LED und der True Bypass funktionieren tadellos.
    Allerdings beim Einschalten des Wahs klang das Wah zwar nach Wah, aber nach festgestelltem. Das Betätigen des Pedals brachte keinen Unterschied in den Frequenzen, es blieb einfach immer ein und derselbe Klang.
    Das Umschalten zwischen verschiedenen Widerständen, Kondensatoren und das Drehen am Vocal Mod-Poti veränderten den Sound, einzig das Wah-Poti wollte eben nicht.
    Daraufhin dachte ich, dass wohl irgendwas mit der Verbindung Wah-Poti <-> Switch nicht in Ordnung sei und lötete die Verbindung nochmal neu. Nun tut sich allerdings gar nichts mehr, kein Ton kommt mehr aus dem Crybaby.
    Ich stehe auf dem Schlauch, hat irgendjemand eine Idee, wo der Fehler liegen könnte?
    Habe ich beim Entlöten und erneut löten den Switch geschmort? Und wie erklärt sich das Versagen des Wah-Potis?

    Danke im Voraus!
     
  8. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    15.01.21
    Beiträge:
    2.127
    Ort:
    Münchens Westen
    Kekse:
    4.206
    Erstellt: 30.08.10   #8
    Super!

    Das klingt nach falschen angeschlossenem Poti. Bitte durchmessen, wie gesagt, der mittlere PIN muss belegt sein... Wenn das Poti funzt, der Rest aber nicht, versuche mal den letzten (freien) Pin mit der Mitte zu verbinden. Erscheint mir zwar nicht logisch, geht aber nichts bei kaputt. Kannst ja erstmal mit Schraubenzieher dranhalten kurzschliessen und gucken was passiert.


    Das soll so ein! ;)


    Bitte Switch durchpiepsen und bercihten... Signalweg für True-Bypass überprüfen und VERSTEHEN. Wenn Du ihn verstanden hast (einge verstehen den kurzgeschlossenen Schalter aus irgendeinem Grund nicht), solltest Du wenigsten den wieder zum laufen bekommen. Den Schalter udn auch den Rest der Schaltung auch auf Kabelfasern prüfen, die evtl. das Signal irgendwo kurzschlissen. Passiert öfter als man denkt...
     
  9. TheMarshallFan

    TheMarshallFan Registrierter Benutzer

    Im Board seit:
    20.03.12
    Zuletzt hier:
    3.12.20
    Beiträge:
    240
    Ort:
    München
    Kekse:
    610
    Erstellt: 14.08.14   #9
    Guten Tag werte Mod-Experten ;) Ich hätte da mal gerne ein Problem.

    Und zwar habe ich mein Wah mit dem Stinkfoot.se Wah-Mod bearbeitet, super Sache, Sound wesentlich verbessert, True Bypass und LED, alles Top.

    Das Problem ist nun der 3pdt den ich eingebaut hab. Dabei handelt es sich um den Standard 3pdt Switch der beim Musikding verkauft wird und in deren Effektsets dabei ist. Leider hört man nun beim Betätigen des Pedals laute "klick" Geräusche sobals der Schalter berührt und bewegt wird. Der ausgebaute Switch war im Gegensatz dazu wunderbar leise.

    Kennt jemand eine Lösung für dieses Dilemma? Gerne auch einen alternativen Schalter, die Kosten würde ich nicht scheuen. Wenns nen Trick gibt, das Problem auch mit dem bereits installierten Schalter aus der Welt zu schaffen, umso besser. Dachte vll an nen kleinen Dichtungsring o.ä. aber wollte erstmal hier fragen ob jemand bereits etwas dazu empfehlen kann :)
     
mapping