Cubase 10 pro latenz umstellen probelm

von chech, 07.08.19.

Sponsored by
QSC
  1. chech

    chech Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #1
    Hallo, ich komme direkt zu meinem Problem.
    Ich besitze cubase 10 pro und audio interface rme babyface... Ich will während eines Projekts die latenz ändern um mehr Effekte zu benutzen ohne knacken, jetzt geht das leider nicht früher hab ich einfach die latenz umgestellt wie ich wollte und es ging... Jetzt wenn lässt sich nichts mehr ändern.
    Wenn ich ich die latenz zb. Von 512 auf 2048 stelle ändert sich in cubase gar nichts es bleibt trotzdem die latenz von 512. Wenn ich in cubase unter Studio /asio fireface USB /Einstellungen und dann dort latenz änder und auf zurücksetzen(übernehmen Knopf geht nicht ist eingefroren oder so) drücke geht es aber dann kommt kein Ton mehr und ich kann auch nichts mehr einspielen. Ich muss dann cubase beenden und neustarten damit es wieder funktioniert. Würde mich über Hilfe freuen. Gruss
     
  2. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #2
    Edit.
    Hab herausgefunden wenn ich die samplerate auf 44,1 kHz stelle funktioniert es wieder mit buffer size ändern... Nur wenn ich es auf 48khz stelle geht es nicht mit buffersize ändern.Was kann ich tun? Gruß
     
  3. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    11.12.19
    Beiträge:
    9.555
    Zustimmungen:
    4.369
    Kekse:
    20.015
    Erstellt: 07.08.19   #3
    Es handelt sich doch um keine Projekt-abhängige Einstellung, also ist es am logischsten, die Einstellung vorzunehmen und dann ein Projekt zu öffnen.
     
  4. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #4
    Es geht mit eher um den workflow, wenn ich die samplerate meines Projektes auf 48 kHz habe und dann wenn es mal sein muss die buffersize ändern will wegen vielen vst von 512 auf 2048 dann geht es einfach nicht keine Veränderung... Hab ich aber die samplerate auf 44,1 kHz dann kann ich die buffersize ändern wie ich will..
     
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    11.12.19
    Beiträge:
    9.555
    Zustimmungen:
    4.369
    Kekse:
    20.015
    Erstellt: 07.08.19   #5
    Dazu sollte ich wohl nichts sagen. Früher mussten Bandmaschinen eingemessen werden, Band musste gespult werden, das Ganze war zudem teuer und fehleranfällig...
     
  6. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    11.12.19
    Beiträge:
    5.060
    Zustimmungen:
    8.708
    Kekse:
    140.314
    Erstellt: 07.08.19   #6
    wie läuft es mit anderen Cubase Versionen oder einer anderen DaW? du könntest testweise eine Ältere Version (zb 6.5) installieren und schauen ob das dort bei dir auch in 48khz funktioniert, einfach um einzugrenzen wo der Fehler liegt, zb ob es am Audiointerface Treiber liegt.

    Ich selber benutze noch immer Cubase 6.5 und kann sowohl in 44.1 kHz als auch 48 kHz jederzeit die Buffergrösse in meiner Audiointerfaceeinstellung im Betrieb ändern und Cubase passt sich automatisch dieser Einstellung an.
    Verwende aber ein anderes Audio Interface als du.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #7
    Ja in ne älteren cubase Versionen funktioniert es... Und habe auch den neuesten Treiber installiert für rme mit beiden treibern ging es nicht.
     
  8. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #8
    Habe keine Ahnung was ich noch machen kann, hab alles durch. Wieso kann ich die latenz in 44,1 kHz problemlos ändern und in 48khz nicht. Weiß keiner noch einen Rat?
     
  9. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    11.12.19
    Beiträge:
    3.352
    Ort:
    Kiel
    Zustimmungen:
    595
    Kekse:
    3.958
    Erstellt: 07.08.19   #9
    versuch es doch mal im RME Control Panel direkt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #10
    Hab ich schon. Nix passiert.
     
  11. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    11.12.19
    Beiträge:
    1.656
    Zustimmungen:
    778
    Kekse:
    4.732
    Erstellt: 07.08.19   #11
    Wie hast du denn das Projekt begonnen? Als 44.1kHz oder als 48kHz?

    Wenn die Aufnahmen in 44.1kHz gemacht wurden, und nachträglich die Projekteinstellungen auf 48kHz verändert wurden, kann ich mir gut vorstellen, dass das Probleme macht, und auch die Latenzeinstellungen einfrieren... Latenz wird ja in anzahl Samples angegeben, und ein 44.1kHz Sample ist länger als ein 48kHz Sample.
     
  12. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #12
    Ich stelle im fireface settings buffersize auf 512 dann öffne ich cubase Ich lege ein komplett neues Projekt an stell die samplerate auf 48khz und Spiele was ein dann will ich die buffersize verändern und es geht nicht latenz bleibt die selbe..... Ich muss cubase wieder Schließen dann in rme settings buffersize ändern dann erst wieder cubase öffnen und dann hat sich die buffersize geändert... Andere Möglichkeit ist ich geh in cubase auf programmeinstellungen änder kurz die samplerate von 48 khz auf 44,1 kHz und dann wieder zurück dann kann ich auch die buffersize wieder ändern.. Ist aber komisch viel zu umständlich.
     
  13. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.19
    Beiträge:
    5.960
    Ort:
    Erfurt
    Zustimmungen:
    874
    Kekse:
    8.198
    Erstellt: 07.08.19   #13
    Da scheint sich was zwischen Cubase, deinem Betriebssystem und dem RME-Treiber zu beißen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    11.12.19
    Beiträge:
    1.656
    Zustimmungen:
    778
    Kekse:
    4.732
    Erstellt: 07.08.19   #14
    In der Tat, normal ist das nicht. Vorallem bei nem komplett neu erstellten leeren Projekt.

    Ich hatte schon ähnliche Bugs in verschiedenen DAWs ausgelöst, welche ich mir auch nicht erklären konnte, jedoch war das immer Projektbezogen, irgendwie durch zufällge kostellationen. ZB hab ich in Studio1 grad das Problem dass immer wenn in mein Projekt öffne, ein Softwareinstrument stumm ist (immer das selbe Instrument, und nur bei diesem Projekt). Ich muss dann den Midikanal wechseln, bevor ich wieder zurück auf Kanal 1 kann. Dann gehts wieder. Wenn ich abspeichere, und das Projekt erneut öffne, muss ich das wieder tun, jedes mal:D

    Naja aber bei dir scheints nicht aufs Projekt bezogen zu sein, wenns auch auftritt wenn du ein neues eröffnest. Daher wie Pfeife schreibt, musst du wohl eher die Ursache im Cubase, Treiber oder Betriebssystem suchen...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.19   #15
    Dann stell ich ma ne andere frage ?
    Macht es den Sinn auf 48 kHz zustellen weil ich werde das Problem eh nicht finden mit computer usw kenn ich mich nicht aus und bevor ich da mehr kaputt mache lass ich es.. Also denke ich besser ist es auf 44,1 kHz zustellen oder was meint ihr?
    --- Beiträge zusammengefasst, 07.08.19, Datum Originalbeitrag: 07.08.19 ---
    Danke euch für eure Hilfe aber denke ich werde die Umwege in Kauf nehmen müssen.. Naja es gibt schlimmeres.. :) Gruß
     
  16. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.19
    Beiträge:
    5.960
    Ort:
    Erfurt
    Zustimmungen:
    874
    Kekse:
    8.198
    Erstellt: 08.08.19   #16
    Die Frage ist ja, warum arbeitest du mit 48KHz? Nur weils geht, oder ist das wg. Video nötig?
    Wobei natürlich dessenungeachtet der Zugriff über die DAW auf den Audiotreiber bei jeder samplerate, die das interface unterstützt, gewährleistet sein muß.
     
  17. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    11.12.19
    Beiträge:
    1.656
    Zustimmungen:
    778
    Kekse:
    4.732
    Erstellt: 08.08.19   #17
    Er arbeitet nicht mit 48kHz, muss jedoch auf 48kHz umschalten, um die Puffergrösse ändern zu können, da diese bei 44.1kHz grau hinterlegt und nicht veränderbar ist. Danach schaltet er wieder auf 44.1kHz, wenn ich das richtig versteh.

    Nein, es sei denn, du machst Videos
     
  18. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.19
    Beiträge:
    5.960
    Ort:
    Erfurt
    Zustimmungen:
    874
    Kekse:
    8.198
    Erstellt: 08.08.19   #18
    Dann hab ich den zweiten Beitrag wohl falsch verstanden.
     
  19. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    11.12.19
    Beiträge:
    1.656
    Zustimmungen:
    778
    Kekse:
    4.732
    Erstellt: 08.08.19   #19
    Oh, nein hast recht. Habs nochmal genauer durchgelesen. Ich habs falsch verstanden:D Ist genau umgekehrt: Er arbeitet mit 48kHz und muss auf 44.1kHz umschalten um die Puffergrösse verändern zu können.

    Also dann empfehle ich dir, chech, einfach Projekte in 44.1kHz/24bit anlegen --> Problem von Puffergrösse umschalten gelöst, und hast auch noch die "richtige" Samplerate gratis mit dazu;)
     
  20. chech

    chech Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.12
    Zuletzt hier:
    28.08.19
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.19   #20
    48khz weil ich denke das die sound Qualität besser werden könnte, ich lade manchmal Musik hoch auf Youtube selten mit Video.
    --- Beiträge zusammengefasst, 11.08.19, Datum Originalbeitrag: 11.08.19 ---
    OK also meinst du es gibt keinen hörbaren unterschied von 44,1 kHz 24 bit zu 48khz 24 bit?
    --- Beiträge zusammengefasst, 11.08.19 ---
    Ich habe noch eine Frage bezieht sich zwar nicht auf den eigentlich thread aber wollte nicht nochmal eins öffnen..
    Wenn ich einen Track gemixt und gemastert habe klingt es auf meine Studio Lautsprecher genau so wie ich es will.. Nur auf meinem Handy hab ich ein Problem...
    Wenn ich es auf mein Handy ziehe und es abspiele(huawei p20 pro) klingt es im stereo Modus des Handys nicht so, aufeinmal ist der reverb z.b viel zu extrem Stimme fast gar nicht vorne viel zuweit hinten usw... Stell ich mein Handy wieder auf mono klingt alles wieder normal... Jetzt das komische an der Geschichte wenn ich einen Bekannten Track nehme und es auf mein Handy ab spiele klingt es egal ob mono oder stereo alles gleich also normal gut.. Mach ich was verkehrt export oder so? Gruß
     
Die Seite wird geladen...

mapping