Cubase LE 4 startet nicht

von Nobodz, 13.11.08.

Sponsored by
QSC
  1. Nobodz

    Nobodz Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 13.11.08   #1
    Hallo,

    ich habe mir eine neue Soundkarte zum recorden gekauft, zu der Cubase LE 4 mitgeliefert wurde. Die Installation klappte ohne Probleme, nur starten lässt sich das Programm nicht.
    Sobald ich Doppelklick auf die Verknüpfung mache, blinkt das Programm kurz auf, verschwindet dann jedoch wieder. Im Taskmanager lässt sich auch kein Prozess finden.

    hat jemand ein ähnliches Problem oder noch besser eine Lösung dafür?

    Die Updates auf der Steinberg Hauptseite lassen sich irgendwie auch nicht runterladen
    kann man das auch irgendwo anders runterladen?


    PS: als Betriebssystem verwende ich Windows XP mit SP 2
     
  2. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    21.09.20
    Beiträge:
    2.182
    Ort:
    Breuna
    Kekse:
    4.376
    Erstellt: 14.11.08   #2
    Eigentlich müsste LE 4 30 Tage ohne Registrierung laufen.

    Anscheinend hat die Installation doch nicht geklappt.

    Ich würd es noch mal de- und dann noch mal neu installieren. Ansonsten würde ich es noch mal auf nem anderen Rechner probieren.

    Wenn's dann dort auch nicht geht, ist evtl. die DVD defekt. Dann solltest Du den Steinberg-Support anschreiben wegen ner neuen DVD.

    Unlesbare DVD hatte ich seinerzeit auch mal, Support ging aber ziemlich problemlos. Nach ein paar Tagen war die neue da.
     
  3. Nobodz

    Nobodz Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 14.11.08   #3
    Die DVD ist definitiv nicht defekt und die Installation war erfolgreich
    Ich habs schon paar mal neuinstalliert, aber das bringt irgendwie auch nichts

    Ich installiers nachher mal auf dem PC meiner Schwester, wenns dort geht, mach ich vll XP nochmal neu drauf

    Was meinst du mit Registrierung? Das hat doch gar nichts damit zu tun ob es startet oder nicht
    Vor allem ist das doch sowieso eine Vollversion

    Vll würde es ja mit den Updates laufen, aber die Downloads gehen ja irgendwie nich
     
  4. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    21.09.20
    Beiträge:
    2.182
    Ort:
    Breuna
    Kekse:
    4.376
    Erstellt: 14.11.08   #4
    Das ist zwar ne Vollversion, aber es läuft nur 30 Tage ohne Dongle. Wenn Du es danach nutzen willst, must Du es bei Steinberg per eLicenser registrieren lassen.

    Hast Du es mal hier probiert?

    http://www.steinberg.net/index.php?id=880&L=0
     
  5. Nobodz

    Nobodz Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 14.11.08   #5
    habs vorhin bei meiner schwester installiert...
    dort funktionierts, ihm passt also irgendwas an meinem pc nicht

    habs vorhin gesehen mit der Registrierung
    die ist ja kostenfrei soweit ich das verstanden hab, ne?

    genau dort hab ichs probiert, kannst du die updates runterladen?
    bei mir wills irgendwie nicht...
     
  6. ForesterStudio

    ForesterStudio Registrierter Benutzer

    Im Board seit:
    17.05.06
    Beiträge:
    1.932
    Ort:
    München
    Kekse:
    7.518
    Erstellt: 14.11.08   #6
    Die Registrierung ist kostenlos, da geht es nur darum dass du einen Account bekommst.
     
  7. Nobodz

    Nobodz Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 15.11.08   #7
    was gibt es denn so für Ersatzprogramme (am besten was kostenloses) ?
    Ich brauch eigentlich nur was, das schön übersichtlich beim aufnehmen is und das VSTs laden kann.
    Selbstverständlich soll die Soundqualität auch brauchbar sein.
     
  8. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 15.11.08   #8
    die Downloads gehen!
    - wenn das bei Dir nicht geht, dann überprüf mal Deine Firewall Einstellungen, da die Dateien auf einem FTP-Server liegen.

    Die Registrierung ist kostenlos aber notwendig, damit Du den Freischaltcode erhälst - das ist bei fast allen Programmen so.
     
  9. Nobodz

    Nobodz Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 17.11.08   #9
    Tatsächlich, lag an der Firewall....
    Dass ich da nicht vorher draufgekommen bin

    dank an pico


    Edit:

    hab das Update installiert. Dabei gabs schonmal wieder ein Problem. Beim updaten von HalionOne fragt er nach zwei Dateien namens Essential_Content.hsb und Essential_Set_1.hsb, die unter C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Temp\HALionOne\ zu finden sein sollen.
    Für alle, die das selbe Problem haben, schaut mal auf der Cubase CD unter Additional Content\SoundFrame\HALionOneSoundbanks\
    dort sind die zwei Dateien, welche ihr dann einfach in den oben genannten Ordner kopieren müsst.

    Mit dem Update komm ich jetzt schon ein Stückchen weiter, das Fenster bleibt ein paar Sekunden länger offen und hängt sich dann auf, sobald das License Control Center ins Spiel kommt. Anscheinend ist das der Unruhestifter, denn das schmiert beim Starten immer sofort ab mit der typischen Fehlermeldung "License Control Center.exe hat ein Problem festegestellt und muss beendet werden"

    Der Hotfix von Cubase kann da auch nix machen und LCC is auch manuell auf den neusten Stand gebracht
    Jetzt bin ich wieder mal ratlos...

    Edit2:
    Ich bin wieder ein Stückchen weiter, das LCC funktioniert jetzt, die 5.4.10.4 version hats gebracht
    Cubase LE4 läuft jetzt so weit, dass es sagt ich soll mich registrieren, dann kann ich auf "Jetzt registrieren" und "abbrechen" klicken
    Wenn ich auf "Jetzt registrieren" geh öffnet sich der Browser mit der Steinberg Seite, aber Cubase ist wieder weg...
    einen Code für die Aktivierung hab ich jetzt, aber eingeben kann ich ihn nunmal nicht
     
  10. Nobodz

    Nobodz Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.08
    Zuletzt hier:
    15.01.20
    Beiträge:
    52
    Ort:
    Freiburg im Breisgau
    Kekse:
    10
    Erstellt: 17.11.08   #10
    Es läuft!
    Ich hab mit dem LCC nun die Lizenz heruntergeladen und jetzt funktioniert es
    Jetzt kann ich mich endlich mal ranmachen

    Thx an alle, die mir helfen wollten
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.11.08   #11
    wie sag ich da immer
    'kaum macht mans richtig - schon geht's'

    na dann viel Spaß und Erfolg damit
     
  12. reece

    reece Registrierter Benutzer

    Im Board seit:
    11.03.09
    Zuletzt hier:
    14.03.09
    Beiträge:
    4
    Ort:
    Siegen
    Kekse:
    10
    Erstellt: 11.03.09   #12
    Hallo an alle,

    habe gerade dieses Forum mit diesem Thema gegoogeld. Ich habe genau das selbe Problem, und bin auch schon schlauer aus der Thread geworden, allerdings klappts bei mir immer noch nicht so wirklich.

    Das LCC habe ich in der aktuellen Version runtergeladen, und auf dem Rechner installiert, unter Programme/Synchrosoft und LCC zeigt er unter einstellungen --> Version immer nohc die alte version an und cubase stürtzt immer ab. Woran kann es noch liegen?

    Die aktuelle Version vom LCC habe ich dcoh installiert?
    Deinstallieren und neu installieren hab ich acuh schon versuch, der installiert es immer in der alten verison. Obwohl die installationsadatei, unter einstellungen --> version die aktuelle anzeigt.

    Freundliche Grüße, hoffe mir kann genauso geholfen werden :)
     
  13. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    21.09.20
    Beiträge:
    6.108
    Ort:
    Erfurt
    Kekse:
    8.809
    Erstellt: 11.03.09   #13
    Alles runter, Registry säubern, Anwendungsdaten von Cubase löschen, von vorn anfangen.
     
  14. reece

    reece Registrierter Benutzer

    Im Board seit:
    11.03.09
    Zuletzt hier:
    14.03.09
    Beiträge:
    4
    Ort:
    Siegen
    Kekse:
    10
    Erstellt: 11.03.09   #14
    :) das ging ja schnell, is das zB mit dem CCLeander bin ich damit richtig ? hab das gerade gemacht und installiere das LCC.

    ok, hab mit dem CCLeander alles gelöscht und wieder installiert.
    Bei der Cubase installation, installiert er am Ende ja auch wieder den LCC, soll cih diesen von Cubase aus installieren wenn er mich fragt, oder soll ich abbrechen und die neue Version installieren?

    danke für die schnelle antwort, ist ja klasse hier hehe :)

    Vielleicht helfen meine Daten:

    AMD Athlon 64 X2 Dual Core Processor 4200+
    2 GB Ram
    Geforce 8500 GT

    Windows XP SP 2
     
  15. reece

    reece Registrierter Benutzer

    Im Board seit:
    11.03.09
    Zuletzt hier:
    14.03.09
    Beiträge:
    4
    Ort:
    Siegen
    Kekse:
    10
    Erstellt: 11.03.09   #15
    hmm

    Habe jetzt Cubase im Laufwerk, Cubase Update, Cubase Hotfix, Aktuelle Syncrosoft Install.Dat.

    Bitte sagt mir wie ich vorgehen soll.

    Wenn ich Cubase installiere, am Ende LCC mit installieren oder nicht?

    Ich hab mit CCLeaner alles durchlaufen lassen und gelöscht. Oder soll ich formatieren?

    Liebe Grüße Bitte dringend um Hilfe
     
  16. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    21.09.20
    Beiträge:
    6.108
    Ort:
    Erfurt
    Kekse:
    8.809
    Erstellt: 11.03.09   #16
    Aktuellen LCC von Syncrosoft laden, installieren und dann erst Cubase installieren. Wenn du bei der Installation vom LCC, welches bei Cubase dabei ist, ganz genau hinguckst, wirst du sehen, daß da zwischen durch mal steht, welche Dateien er nicht installiert. Soll heißen, auch wenn es so aussieht, wird das "veraltete" LCC nich installiert, sondern das aktuelle bleibt.
    Formatieren sollte nicht nötig sein....
     
  17. reece

    reece Registrierter Benutzer

    Im Board seit:
    11.03.09
    Zuletzt hier:
    14.03.09
    Beiträge:
    4
    Ort:
    Siegen
    Kekse:
    10
    Erstellt: 14.03.09   #17
    hmm, ich danke dir. Das hat auch geholfen :) jetzt läuft alles super. Danke ncohmals!
     
  18. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.528
    Kekse:
    150.156
    Erstellt: 20.03.09   #18
    Da benutze ich doch diesen Thread auch gleich mal - als Cubase-Neuling :).

    Bei meinem Alesis IO-26 war ebenfalls das LE4 dabei, ich dachte, schau ich mir doch mal einfach an, was ist anders, vielleicht besser zu Samplitude (abgesehen von den Problemen, die ich derzeit noch habe, Sam mit Alesis zu verbinden :().

    Also installiert, der Installationsroutine brav Schritt für Schritt gefolgt, dann Ikon auf dem Desktop angeklickt: und da hab ich keine Chance!! :eek:
    Weil mein Arbeits-PC natürlich kein Inet-Anschluß hat, kann ich die Registrierung nicht vornehmen.
    Das war ja mit der in verschiedenen Fachzeitschriften beworbenen Sam8 SE ebenfalls so :mad:. Und bei Sam wurde die Registrierung auch nur explizit für den angemeldeten PC vergeben, also konnte ich Sam8 nicht auf meinem Arbeits-PC laufen lassen, nur auf dem eigentlich rein für's Internet vorgesehenen Laptop.

    Frage:
    Ist das bei Steinberg ebenso oder kann ich mir den Registrierungs-Code von der Steinberg-HP holen und auf den anderen PC übertragen?

    Ich verstehe ja durchaus, daß die Software-Hersteller ihre Ware schützen wollen (und müssen!), aber irgendwie komme ich auf diese Art und Weise nicht zum Ziel...
     
  19. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 20.03.09   #19
    nurmalerweise ist die Lizenz nicht auf einen anderen Rechner übertragbar - da werden irgendwelche Registry-Einträge gemacht.

    Es gibt aber die Möglichkeit die Lizenz auf einen Cubase-Dongle (ca.20€) zu speichern und den kann man dann an jeden beliebigen Rechner stöpseln. Dazu benötigst Du das neue Lizenz-Control-Center (gibts bei den Cubase Updates auf der Webseite)
     
  20. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.528
    Kekse:
    150.156
    Erstellt: 20.03.09   #20
    Ja gut, aber das ist doch etwas oversized, wenn ich als eigentlich bekennender Samplitude-Anwender nur mal das Konkurrenz-Programm ausprobieren will?

    Nein, ich schmeiß das wieder weg, so gehts einfach nicht :(.
     
Die Seite wird geladen...

mapping