Cubase Probleme

von Aufkleber27, 08.03.07.

  1. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 08.03.07   #1
    Hi
    ihr werdet euch verscheinlich denken "schon wieder so einer wo ein neues thema für jeden scheiß aufmacht".. naja da habt ihr recht :rolleyes:

    nun zu meinem problem:
    Ich hab heut versucht meine Gitarre in Cubase einzuspeisen.. es geht auch, aber es sind rießige Latenzprobleme!
    da dauert es fast 2sek bis des signal wieder gegeben wird. Wenn ich das Signal aufnehmen will braucht es ca. 2sek und dann läuft erst der streifen wo man dann sieht was es aufnimmt.. Wenn man so schaut is es gleichzeitig aufgenommen wie man es gespielt hat, aber der ton hängt trozdem hinter her.
    Kann man irgendwo die Latenz einstellen? Oder hat es hier mit was ganz anderm zutun?

    Des Signal sieht so aus:
    Gitarre -> Mindprint Trio USB (AudioInterface) -> Über USB in Computer -> Cubase

    Mit Kristal hab ich eine super Latenz.. mit Guitar Rig 2 ist auch alles OK nur bei Cubase nich..

    Edit: Es ist übrigens Cubase SX 3

    Find ich irgendwie nicht logisch warum des so is *dumm guck* :confused:

    hoffe ihr helft mir

    mfg Timo
     
  2. Revilo

    Revilo Registrierter Benutzer

    Im Board seit:
    06.03.07
    Zuletzt hier:
    3.12.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.07   #2
    Hi,
    Geräte >Geräte konfigurieren... > VST Audiobay
    hier kannst Du Deinen ASIO Treiber ändern und auch die Latenz beeinflussen.

    Gruß
    Revilo
     
  3. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 09.03.07   #3
    Hi,

    vermutlich hast du in Cubase den falschen Treiber ausgewählt.Also den richtigen ASIO Treiber auswählen und alles wird gut :)

    Wo man das macht hat Revilo schon geschrieben.
     
Die Seite wird geladen...

mapping