Cubase SX erkennt Keyboard nicht/ VST - Fragen

von ArBo, 26.05.16.

  1. ArBo

    ArBo Registrierter Benutzer

    Im Board seit:
    23.05.16
    Zuletzt hier:
    8.09.17
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.05.16   #1
    Hallo Community,

    folgendes Problem: Habe mir diverse VST's runtergeladen, laufen alle bei Cubase SX. Wollte mein Yamaha PSR-E443 via Soundkabel verbinden, um die mal zu testen. Wenn ich nun aber was aufnehme zeigts mir nicht das an was ich soeben auf der Tastatur gespielt habe, es erkennt mein Keyboard nicht. Hatte jemand das gleiche Problem, oder besser: wenn ja, wie hat er's wegbekommen?

    Noch ne andere Frage: Habe z.B. ProSoloVst drauf (da zeigts nen ARP Pro Soloist an, gut für Genesis - Stücke etc.). Kann auch mit der Maus die Tasten drücken, funktioniert. Wenn das Keyboard nun richtig angeschlossen wäre, würde der Soloist das auf sich abspielen, was ich auf der Tastatur meines PSR-E443 spielen würde, oder?

    Hoffe auf Antworten, die mir helfen, mein Problem zu lösen.

    Schon mal danke im Vorraus,

    ArBo
     
  2. nemron

    nemron Registrierter Benutzer

    Im Board seit:
    08.02.09
    Beiträge:
    172
    Zustimmungen:
    30
    Kekse:
    511
    Erstellt: 26.05.16   #2
    Was ist denn ein Soundkabel? :gruebel:
    Also mit welchem Kabel hast du welche Anschlüsse von Keyboard und Computer verbunden?
     
  3. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    17.06.18
    Beiträge:
    2.176
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 26.05.16   #3
  4. ArBo

    ArBo Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.16
    Zuletzt hier:
    8.09.17
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.05.16   #4
    Ah, per USB. Habe gedacht das das auch so geht wie mit meinem alten Keyboard: Soundkabel (nenn ich halt so, n Kabel mit 2 "Kopfhörersteckern") in die Kopfhörerbuchse beim Keyboard und dann an den PC dranhängen, damals hats funktioniert. Werde heute mal das Haus nach nem USB Kabel dafür dursuchen.
     
  5. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 26.05.16   #5
    Hallo ArBo
    Herzlich Willkommen im Forum :hat:
    Mir scheint, das du hier etwas durcheinander bringst.
    Wenn du hier schreibst, das du dir diverse VSTi´s heruntergeladen hast um das zu testen, sollen ja
    die virtuellen Instrumente (VSTi´s) den Sound erzeugen.
    Das heisst also im Klartext, das du über Midi dein Keyboard einspielen möchtest/musst und NICHT den internen Sound deines Key´s benutzen willst.

    In diesem Fall brauchst du, b.z.w. musst du das Key per USB an den PC anschließen, damit über
    diesen Anschluß die Midibefehle an Cubase übertragen werden können.
    Wenn du im gleichen Atemzug ein "Soundkabel" mit Klinke erwähnst wird das alles etwas verwirrend,
    da solche Kabel nur Audiosignale übertragen. Das hat nichts mit Midi zu tun.

    Was bei der späteren Verwendung wichtig ist, das du ZUERST das Key anschließt und DANN Cubase
    startest. Nicht umgekehrt. Ansonsten kann es sein, das Cubase das Key nicht erkennt.
     
  6. ArBo

    ArBo Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.16
    Zuletzt hier:
    8.09.17
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.05.16   #6
    Also, folgendes Update: Keyboard per USB verbunden, nimmt auf (zumindest Midi). Wenn ich da jetzt aber was gespielt habe kann ich es zwar nochmal anhören, aber man hört nichts, es kommt kein Ton. Habe ich was übersehen oder gehört sich das so bei MIDI?
    --- Beiträge zusammengefasst, 26.05.16 ---
    Habs gefunden ^^ An alle: Vielen herzlichen Dank, alles funktioniert! :D
     
  7. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 26.05.16   #7
    Midi...Ist ja auch richtig so.
    In der aufgenommenen Midispur siehst du ja dann auch bestimmt die "Midinoten" oder ?.

    :gruebel:...Versteh ich jetzt nicht...das widerspricht sich aber etwas.
    Hast du in der aufgenommenen Spur denn auch das VSTi-PlugIn drin, welches den Sound erzeugt ?.
     
  8. ArBo

    ArBo Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.16
    Zuletzt hier:
    8.09.17
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.05.16   #8
    Hat sich erledigt Alex, einfach was in den Abspieleinstellungen verändet und es hat funktioniert, die VST's funktionieren auch alle, jetzt steht dem Aufnehmen nichts mehr im Weg... bis auf ein kleines "elektrischen Zischeln" oder etwas in der Art am Anfang einer gespielten Note...
     
  9. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 26.05.16   #9
    Wunderbar, dann viel Spaß beim Aufnehmen und den Sound. :great:
     
Die Seite wird geladen...

mapping