Cubase SX3 erkennt eLicenser nicht mehr seit der Update erhielt

G
Gast11
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
27.04.08
Beiträge
803
Kekse
2.263
Hallo,

habe folgendes Problem:

Ich betreibe seit 10 Jahren einen Rechner mit Windows XP, Cubase SX3 und Groove Agent 2. Noch mit der alten "Syncrosoft Lizenz Kontrolle" und entsprechendem USB-Dongle. Lief auch immer gut - never change a running system...

Nun habe ich auf einem anderen, jüngeren Rechner unter WIndows 8.1 Cubase LE6 (von einer "KEYS"-CD) installiert und dazu auch mein Groove Agent 2. Dabei habe ich auch den "alten" Dongle an den neuen Rechner gestöpselt. Daraufhin startete ein Updatevorgang, wohl Richtung neuer "eLicenser". Ergebnis: LE6 und Groove Agent 2 laufen perfekt auf dem neuen Rechner.
Aber auf dem alten Rechner unter XP wird der USB-Dongle nicht mehr erkannt (Lizenz nicht lesbar). So kann ich also auf diesem Rechner SX3 und Groove Agent nicht mehr starten. Was tun?
Auf dem XP-Rechner kann ich nicht auf die aktuelle Version des eLicensers updaten, die läuft nämlich nicht unter XP.
Von XP zu einem neueren Betriebssystem wechseln ist keine Option, da ich Hardware habe, die nur mit XP funktioniert.

Wie kriege ich beide Installationen lauffähig? Es muss keine Lösung geben, die Groove Agent auf beiden Rechnern erhält. Ich würde es von dem neuen Rechner auch wieder löschen.
Ist es möglich, auf dem neuen Rechner Cubase LE6 wieder ohne Dongle zu betreiben und selbigen wieder in seinen alten Zustand zurück zu versetzen, damit er mit XP und SX3 wieder funktioniert wie früher?

mfg, Immo
 
Eigenschaft
 
G
Gast11
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
27.04.08
Beiträge
803
Kekse
2.263
...und doch noch die Lösung selbst gefunden:

- Aktualisiere zunächst Microsoft .NET Framework mindestens auf Version 2.0. Ich habe Version 3.5 genommen, dazu muss XP aber mindestens SP2 haben (mit SP3 ginge auch Version 4.0)

- Installiere die letzte Version des eLicensers, die auf XP läuft:
http://www.elicenser.net/en/download_archives.html

- Dongle anstöpseln, eLicenser starten und seine "Wartungsarbeiten" durchführen lassen, das startet vermutlich eh automatisch.

- Läuft!
 
  • Gefällt mir
Reaktionen: 4 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben