Cubase und M-Audio Audiophile 2496

von Orangeschwalbe, 28.12.06.

  1. Orangeschwalbe

    Orangeschwalbe Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #1
    Moin,
    ich hab mir vor kurzem die M-Audio Audiophile 2496 gekauft. Jetzt tritt aber das Problem auf, dass ich nichts Aufnehmen kann.
    Ich hab meine Gitarre über nen V-Amp an die Soundkarte angeschlossen. Ich hör den Sound zwar über die Lautsprecher an meinem PC aber Cubase und auch der Windows Recorder erkennen nichts. Aufnehmen klappt demnach auch nicht.
    Bin ich einfach zu doof oder liegt das dann an der Einstellung. Hat das was mit der Synchronisation zu tun?
    HILFE!! :( :confused:

    HEnni
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.12.06   #2
    Hi und Hallo. :)

    Werfe als erstes alle Sounkarten Treiber runter, so das du nur noch den Treiber von der Recording Karte drauf hast.

    Das machst du am besten wenn du nochmal alle Treiber (auch den Audiophile) runter wirft, den Computer runterfährst und anschließend den aktuellen Treiber installierst.

    Sowohl Eingänge als auch Ausgänge sollten jetzt bei der Soundkarte angeschlossen sein.

    Beim V-Amp die Gitarre in den Input und ein Kabel aus dem Output, in die Recording Karte.

    -Cubase öffnen
    -in der Regel erkennt Cubase die neue Sounkarte am Start
    -Neues Projekt anlegen
    -Mono-Spur hinzufügen
    -Eingang der Soundkarte rechts im Bild auswählen (L oder R)
    -Aufnahme Button drücken (wenn man die Gitarre beim aufnehmen hören will, dann zusätzlich bei der Mono Spur das kleine Lautsprechersymbol für Monitoring drücken)

    Wenn das gemacht ist, meldest du dich einfach nochmal.

    Bye :great:
     
  3. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.06   #3
    Hey,
    ich hab das mal so gemacht wie du das gesagt hast. Hab aber das gleiche Problem wie vorher auch.
    Also die Soundkarte wird vom Cubase erkannt aber Aufnehmen kann ich immer noch nicht.
    Cubase erkennt auch keinen Input, wenn ich was spiele. Hören kann ich die Gitarre aber Cubase zeigt nichts an.

    HEnni
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 30.12.06   #4
    Hi.

    Geh mal bitte auf "Geräte"----"Geräte konfikurieren". Dort müsste jetzt deine Soundkarte in "Vst System Link", "Vst Eingänge" und "Vst Ausgänge" gelistet sein.

    Cubase.JPG

    Dein Soundkarte hat 2 analoge Ein- und Ausgänge. Welche Eingänge nutzt du von der Karte ? Gehst du nur auf einen Eingang (Mono) oder gehst du gleich auf beide Cinch Eingänge (Stereo) ?

    Hat Cubase beim Start die Soundkarte getestet ?
     
  5. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #5
    Hi,
    Bei mir steht da nur bei dem ASIO-Eingang: 1 M-Audio Delta AP Multi
    ASIO-Ausgang: 2 M-Audio Delta AP Multi
    der zeigt mir also nicht mal die Eingänge und Ausgänge seperat an. Komisch!
    Im Moment ha ich nur den rechten Cinch Eingang angeschlossen. Aber dass kann man ja im Cubase einstellen. Ich mein welchen Eingangskanal Cubase benutzen soll.

    HEnni
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 31.12.06   #6
    Gut, also das er nicht die Ein- und Ausgänge Seperat erkennt, find ich jetzt nicht so schlimm. Ist ja bei mir auch nicht der fall.

    Hast du mal den Linken Eingang ausprobiert oder vielleicht auch mal beide gleichzeitig (Stereo) ?

    Hast du schonmal einen andern Sequenzer als Cubase ausprobiert (Kristal oder so) ?
     
  7. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #7
    Hi Orangeschwalbe,

    wäre es möglich das Du die MMe-Treiber angewählt hast?

    Bei der geposteten Bitmap von 4feetsmaller steht unter VST Audiobay > Asio Multimedia Treiber.Das ist der MME Treiber also falsch.Hier sollte "M-Audio Delta ASIO" stehen.
    Dann solltest Du unter VST-Ausgänge und VST-Eingange alle benutzbaren Ports angezeigt bekommen. VST Systemlink hat mit der ganzen Sache übrigens überhaupt nichts zu tun,das ist eine ganz andere Baustelle.Wie man dann die VST-Verbindungen einrichtet liest Du am Besten mal im Handbuch nach.

    Gruß
    sunracer
     
  8. Bandelt

    Bandelt Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    9.01.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #8
    bei mir steht da M-Audio Delta1010LT Multi das steht da zweimal bei jedem ist da ne 1 davor und ASIO-Eingang und einmal ASIO- Ausgang...
    JEtz habe ich aber von meinem Mainboard den Treiber Deinstalliert und dann hat er mir sofort erkannt das es ne DELTA kart gibt... kann ich jetz auch üer diese Karte Musike hören und so also brauche ich da meine andere karte gar nicht mehr??
    Mother-Board: ASUS A8SX

    MFG
    Bandelt
     
  9. Bandelt

    Bandelt Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    9.01.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #9
    alo das geht mal gar nicht da zeigt der mir so ein fehlöer wo sthet:
    Gerät: M-Audio Delta 1010LT Multi
    Fehlercode: FE7-D-0013

    info:
    Die Verbindung mit der Soundkarte wurde unterbrochen.
    Bitte wählen Sie "Geräte zurücksetzen" im Option-Menü oder starten Sie Cubase oder eventuell sogar Windows neu auf...

    Ich werde (weil ich dafür den anderen treiber[wie oben in dem anderen Beitreg] gelöscht habe werde ichden wieder installieren und schaune was dnan pasoert...)
     
  10. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #10
    Hi,
    erst einmal ist VST-Systemlink eigentlich völlig uninteressant,es sei den Du willst
    2 PC´s incl. Steinberg-Software miteinander syncronisieren.
    Wenn da "M-Audio Delta1010LT Multi" steht, hast Du den MME Treiber ausgewählt und damit wirst Du nur sehr hohe Latenzen erhalten.Außerdem sind dann wohl
    nicht alle Aus- und Eingänge separat vorhanden, da sich Multi auf den DeltaMixer bezieht.Unter MME müssen die Ports mit einer kleinen Zusatzsoftware eingerichtet werden.
    Wenn es Dich nicht stört ist das natürlich OK :)

    Das Fenster sollte eigentlich wie im Anhang aussehen:

    Was steht bei Dir unter Input-/Output Latency ?

    Das Du nur einen Soundkarte benötigst ist klar.Die Delta wird ja auch von Windows angesprochen.
    Gruß
     
  11. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #11
    Hi bist Du fix :)

    Das Problem entsteht durch den MME Treiber unter Cubase.Vermutlich ist der Syncronisationstest auch negativ ausgefallen:mad:
    Wenn Du den ASIO-Treiber verwendest kannst Du das aber getrost vergessen :great:
     
  12. Bandelt

    Bandelt Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    9.01.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #12
    was genau darf ich nuter asio treiber verstehen also soll ich meine treiber die bei meinem motherboard dau wahren löschen und dann nur über die delta laufen lassen oder wie darf ich das verstehen? nein der macht diesen text gar nicht merh ^^ der hängt sch dabei auf also das programm reagiert dabei nciht ...
     
  13. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #13
    Hi,
    den Treiber von dem Onboard Soundchip brauchst Du nicht.Am Besten die Onboard im BIOS abschalten.

    Klick mal in Cubase "VST Audiobay" an.Hier kannst Du den ASIO Treiber der Delta anwählen(M-Audio Delta ASIO).

    Und dann schreib mal wie die Latenz bei Dir ist(siehe Pic)
     
  14. Bandelt

    Bandelt Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    9.01.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #14

    hey ich habe es so hinbekommen wie auf dem bild^^ *stolzbin*
    hey perfect der mault nicht muggt auch gar nicht auf ^^
    ok aber nun habe ichnoch ein problem und zwar kann ich nicht aufnehmen und ich höre mich nciht (ich habe meine gitarre in :in3 ranngemacht... weil 1 und 2 mic ist ...)
    ich kann aber liedr impotieren un dspeichern aber ich kann nicht aufnehmen... -.-
     
  15. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #15
    Du mußt vermutlich noch in Cubase unter Geräte/VST-Verbindungen die
    Eingänge anmelden die Du verwenden willst.
     
  16. Bandelt

    Bandelt Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    9.01.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.06   #16
    joa da stehen alle eingänge und ausgänge beschrieben... und dann steht da über alles dahinter:"JA" ud es geht imem rnochc nith :(
     
  17. Sir_Johan

    Sir_Johan Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    19.05.16
    Beiträge:
    85
    Ort:
    Augsburg
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 31.12.06   #17
    Die Delta Audiophile hat zwei Chincheingänge und nochmal einen Stereo-Digital-Eingang von dem aber auch Rechts/Links seperat gewählt werden können = insgesamt 4 Eingänge.

    Der Hersteller gibt ja auch 4 in / 4 out an, nur zählt da der Midiein- und ausgang auch.
    Also haben wir an Eingängen:
    2 x Chinch
    1x Digital
    1x Midi
    Bei den Ausgängen ist es dasselbe.
    Nur mal noch so nebenbei gemerkt, vielleicht interresiert es ja jemanden.

    @Bandelt
    Richtigen Eingangskanal ausgwählt auf der Spur?
    Mithören aktiviert?
     
  18. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #18
    Hast Du schon einmal mit Cubase gearbeitet?
    Anscheinend nicht:mad:

    Du mußt den Eingang den Du verwenden willst noch im Inspector(rechts oben) der
    Audiospur anwählen.
    Fallst Du bei der Aufnahme auch gleich noch VST Effekte einschleifen und hören willst
    gibt es noch zwei Dinge zu beachren:
    1:Bei Geräte konfigurieren muß "Direktes Mithören" abgeschaltet sein(kein Häkchen)
    2:Bei der Audiospur muß Monitor(gelberButton) aktiviert sein.

    Ich würde Dir empfehlen das "Getting Started" Manual mal durchzulesen.
    Dadurch bekommst Du mal einen Einblick über die grundsätzliche Arbeitsweise von Cubase :)
     
  19. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 31.12.06   #19
    Hallo Sir_Johan,

    Bandelt hat eine Delta 1010.Ich hatte ihn kurzfristig mit Orangeschwalbe verwechselt :o :)

    Gruß und guten Rutsch
    sunracer
     
  20. Sir_Johan

    Sir_Johan Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    19.05.16
    Beiträge:
    85
    Ort:
    Augsburg
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 01.01.07   #20
    Yo, das ist mir auch passiert, aber habs dann noch beim schreiben von meinem Beitrag gemerkt, hab aber meinen Post trotzdem so stehen lassen, vielleicht hat es ja jemanden intressiert.

    Wünsch dir auch nen guten Rutsch
     
Die Seite wird geladen...

mapping