M-Audio Delta Audiophile 2496

von UK.berlin, 13.11.07.

  1. UK.berlin

    UK.berlin Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    15.07.08
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.07   #1
    jo hab jetzt eine neue soundkarte und zwar die M-Audio Delta Audiophile 2496
    [​IMG]

    hab die sauber instaliert und bin cubase rein genagen hab alles eingestellt latenz mässig
    also meine fragen sind :

    1:ich höre den beat den ich bei cubase zu laufen habe aber nicht das was ich ins mikropfon sage, er zeigt auch in cubase kein pegel an !!
    muss ich da noch was einstellen wenn ja bitte sagen !

    2: die karte ist an einen mischpult verbunden kann nur uber den kopfhörer schalter des mischpults leiser machen warum aber nicht am control panel der soundkarte
    ??? da scheint es nicht zu gehn kommisch oder normal ?


    danke fur hilfe !!
     
  2. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 14.11.07   #2
    Hi,

    zu1.
    welches Cubase ?
    zu2.
    Im ControlPanel der Delta unter Patchbay/Router "Monitor Mixer" wählen.
     
  3. UK.berlin

    UK.berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    15.07.08
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.11.07   #3
    probleme wurde von mir selber behoben
    danke trozdem
     
Die Seite wird geladen...

mapping