Cube 60 Schaltzeit?

MrK
MrK
Registrierter Benutzer
Zuletzt hier
07.07.08
Registriert
09.10.04
Beiträge
173
Kekse
58
Hallo alle zusammen! :D

Ich war in den letzten Tagen auf der Suche nach einem Amp, den man zum Proben in der Band und auch Live benutzen kann. Da ist mir der Roland Cube 60 aufgefallen. Ist ein (hoffendlich) bandtauglicher Amp mit ein paar praktischen Effekten. Bloß der Wechsel zwischen Clean- und Zerrkanal gefällt mir nicht. Wenn man wechseln will muss man aufs Knöpfchen drücken, dann tretet eine kurze Pause ein (die sich bei durchgehendem Spielen durchaus bemerkbar macht) und erst dann kann man verzerrt spielen :( . Ist bei Live-Auftritten natürlich etwas unglücklich. Dann soll es halt noch die Möglichkeit geben, einen Taster an den Verstärker zu schließen, um nicht immer den Knopf drücken zu müssen. Und jetzt kommt meine eig. Frage:

Wird druch den Taster die Schaltzeit verkürzt (oder sogar ganz weggelassen) oder ist es dann genauso wie beim "Knopfdrücken"?

Wenn nein, gibt es igendwelche Alternativen, die ihr mir vorschlagen würdet? Vll anderer Amp, oder sowas...

Danke im vorraus!
MrK
 
Eigenschaft
 
G
Gast -2448
Guest
Servus
Also von sonem Problem hab ich noch nie was gehört..... Also wenn das wirklich so ist wie du beschrieben hast kann ich mir nicht vorstellen dass ein Fußschalter das Problem beseitigt. Aber bevor du über nen andren amp nachdenkst würd ich erstmal zum Musikladen wo du den her hast und die ein bisschen unter Druck setzen. Ich kann mir einfch nicht vorstelle dass das normal ist. Wie gesagt hab sowas noch nie gehört.
 
D
D.Gilmour
Registrierter Benutzer
Zuletzt hier
18.06.06
Registriert
18.01.05
Beiträge
97
Kekse
24
MrK schrieb:
Wenn man wechseln will muss man aufs Knöpfchen drücken, dann tretet eine kurze Pause ein (die sich bei durchgehendem Spielen durchaus bemerkbar macht) und erst dann kann man verzerrt spielen :( . Ist bei Live-Auftritten natürlich etwas unglücklich. Dann soll es halt noch die Möglichkeit geben, einen Taster an den Verstärker zu schließen, um nicht immer den Knopf drücken zu müssen.

Kann ich überhaupt nicht bestätigen, habe den Cube und schalte ihn mit nem einfachen Bespeco Taster, da gibts keine Umschaltzeit, aber auch wenn man direkt am Amp umschaltet is der 2. Kanal sofort da. Kenne das Problem von billigen Multi-FX, aber am Cube beim besten Willen nicht, oder spielst Du Ultraspeedmetal mit Tempo 500!?! Da kann ich nix zu sagen.
 
MrK
MrK
Registrierter Benutzer
Zuletzt hier
07.07.08
Registriert
09.10.04
Beiträge
173
Kekse
58
the:LuckE schrieb:
Aber bevor du über nen andren amp nachdenkst würd ich erstmal zum Musikladen wo du den her hast und die ein bisschen unter Druck setzen.

sry, hab mich sicher ein bisschen unklar ausgedrückt, ich hab den amp noch nicht, er ist mir nur bei der suche nach nem bandamp positiv aufgefallen ;)

...is irgendwie komisch... ich hab den Cube 60 im Laden angespielt, und da hatte er 100 %ig ne Schaltzeit... das weis ich noch ziemlich genau, weil ich mich so drüber aufgeregt hab...
ausprobiert hab ich's, indem ich ne saite angeschlagen, und dann auf den kanal-knopf gedrückt hab, während wie saite geschwungen hat. und in dem moment, in dem ich auf den knopf gedrückt hab, ist kurz stille eingetreten, bevor ich dann den verzerrten sound hören konnte
vll habisch irgendwas falsch eingestellt (was ich mir kaum vorstellen kann, denn was sollte man schon falsch einstellen können?), oder der amp war irgendwie nicht in ordung... anders kann ichs mir nicht erklären...
nen mitarbeiter hat gemeint, dass es ganz normal wär :confused:
Mmm... bin jetzt etwas verwirrt... ich werd demnächst mal wieder zum Laden fahren, und mich genauer erkundigen und wenn nötig auch nen "frischen" amp ausm lager anspielen

Vielen Dank für die Hilfe!!! :great:
MrK
 
Hotroddeville
Hotroddeville
Registrierter Benutzer
Zuletzt hier
15.04.13
Registriert
25.09.04
Beiträge
1.512
Kekse
3.005
Ort
Franken
Hallo

habe ebenfalls den Cube60! Wie gesagt bei mir dieses Problem nicht auf. Kann sein das der im Laden irgendein Defekt hatte. Hab da chon so einiges im Laden erlebt(weil da halt jeder dran rumspielt!).

Zu deiner anderen Frage der Cube60 ist wirklich tadellos. Und an meiner 4x12er geht der aaaaaaaab.

Hoffe konnte helfen.
Hotrod.
 
MrK
MrK
Registrierter Benutzer
Zuletzt hier
07.07.08
Registriert
09.10.04
Beiträge
173
Kekse
58
sehr sogar! :D, wenn ihr alle sagt, dass der roland keine schaltzeit aufweist, dann wird es sicher stimmen!

@ hotroddeville
mich würd's interessieren, was für eine 4x12er du hast, wie man den cube daran anschließt, welche kabel man braucht und ob man irgend ein gerät dazwischenklemmen muss. hab leider wenig ahnung von sowas :redface:

Gruß
MrK
 
Hotroddeville
Hotroddeville
Registrierter Benutzer
Zuletzt hier
15.04.13
Registriert
25.09.04
Beiträge
1.512
Kekse
3.005
Ort
Franken
Hi
Der Cube60 hat einen Ausgang für externe Boxen. Da gehst du einfach mit einem Klinken Kabel rein, und dann in die Box(Die meisten Boxen haben hinten auch Klinken und/oder Speakon) Du musst nichts dazwischen Schalten. Solltest nur darauf achten das die Box 8Ohm hat und mehr mehr als 60Watt
(Theoretisch könntest du auch eine 20Watt box nehmen, doch dann besteht die Gefahr das du sie schießt wenn du voll aufdrehst!)

P.s: Das mit dem Widerstand (die 8Ohm) ist jetzt bei ner Transe nicht so schlimm also wenn du jetzt eine mt 4Ohm anschließt aber du solltest eigentlich (Ohm nehmen.

Ich habe eine RedShadow 4x12 Celestion Speaker! Die gibt Was her :D

Hotrod.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben