Defekter JVM Footswitch ?

von Slasher96, 27.02.12.

Sponsored by
pedaltrain
  1. Slasher96

    Slasher96 Registrierter Benutzer

    Im Board seit:
    14.08.11
    Zuletzt hier:
    25.03.13
    Beiträge:
    157
    Ort:
    Balingen
    Zustimmungen:
    10
    Kekse:
    123
    Erstellt: 27.02.12   #1
    Der Footswitch meines Jvm 205 C funktioniert nicht mehr richtig.
    Wenn ich auf Clean drücke geht er immer nur auf den orangenen Crunch Kanal und wechselt auch nicht mehr in die anderen auch bei mehrfachem drücken .
    Selbes bei dem grünen Overdrive.
    Was ist defekt und was kann ich machen ?
     
  2. contagiosa

    contagiosa Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.02.16
    Beiträge:
    147
    Zustimmungen:
    11
    Kekse:
    548
    Erstellt: 27.02.12   #2
    Mach mal am Amp u. am Footswitch ein "Reset" und schließe den Footswitch dann wieder in der richtigen Reihenfolge an - steht m.W. alles im Manual!
    Berichte mal, ob es was gebracht hat!
    Ansonsten Kabelcheck!

    Viel Erfolg..............
     
  3. Slasher96

    Slasher96 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.11
    Zuletzt hier:
    25.03.13
    Beiträge:
    157
    Ort:
    Balingen
    Zustimmungen:
    10
    Kekse:
    123
    Erstellt: 27.02.12   #3
    Danke hat sich gerade geklärt ,hab wohl bisschen zu heftig dran rumgedrückt und dann die Belegung verstellt ...hätt ich eigentlich auch draufkommen können :D
    Trotzdem danke für die Antwort .
     
  4. contagiosa

    contagiosa Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.02.16
    Beiträge:
    147
    Zustimmungen:
    11
    Kekse:
    548
    Erstellt: 27.02.12   #4
    Gern:great:
     
Die Seite wird geladen...

mapping