Delta 1010LT Synchronisationsproblem

von Lubo, 09.08.07.

  1. Lubo

    Lubo Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    12.10.07
    Beiträge:
    106
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.07   #1
    1 GB RAM
    AMD Athlon 2 GHz
    M-Audio Delta 1010LT
    Windwos XP Pro SP2
    Cubase SX 3

    Hallo,
    ich hab zwei M-Audio Delta 1010LT Karten und will diese miteinander synchronisieren.
    Jede Karte für sich funktioniert einwandfrei! Sobald ich die beiden aber synchronisiere treten Knistergeräusche auf! Woran kann das liegen?
    Eine Karte ist als Master internal synchronisiert, die ander über S/PDif auf den Master synch. und das sieht auch alles gut aus..Cubase erkennt alle Spuren, ich kann mit allen Spuren aufnehmen nur es KNISTERT halt!!!! Wie gesagt, einzeln funktionieren die Karten super!
    Ist das ein Treiberproblem? Muss ich in Cubase was umstellen?

    Danke im Vorraus!!
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 09.08.07   #2
    Ich kenne mich da jetzt nicht aus, aber das mit dem S/PDIF hört sich in meinen ohren komischen an. Ich würde (vieleicht ein wenig naiv?) erwarten dass ich die Karten einbaue und der Treiber dafür sorgt, dass die Karten (informatisch würde man transparent sagen) als eine dargestellt werden (gegenüber dem Sequencer). Oder würde ich da zuviel erwarten.

    Grüße
    Nerezza
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.08.07   #3
    Ich hätte jetzt auch gedacht, dass sich die Karten intern (also quasi über den PCI-Bus) synchronisieren. Steht das in der Anleitung wirklich so drin, dass man das mit der SPDIF Leitung machen muss? Wäre ja schon doof, weil man dann nicht alle Eingänge zur Verfügung hat. Wenn schon per Kabel synchen, dann doch über den Wordclock-Anhscluss (der ist ja dafür da). Obwohl ich auch damit keine Erfahrungen habe...
     
  4. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 10.08.07   #4
    Muß man evtl auf der Karte was umjumpern? Oder wo stellt man denn Master und Slave ein?
    Kann es sein das die beiden Karten mit einem zusätzlichen Kabel verbunden werden müssen?

    Gruß Markus
     
  5. Lubo

    Lubo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    12.10.07
    Beiträge:
    106
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.07   #5
    Also in diversen Anleitungen steht halt, daß es in WinXP nicht mehr notwendig ist, über den S/PDif Kanal zu synchen, wir haben es aber halt auch mal ausprobiert, weil es ohne auch nicht geklappt hat!

    In Cubase werden beide Karten für sich angezeigt.. in EINER Liste, aber halt mit unterschiedlichen Bezeichnungen

    Achja, kann es am Asio Treber liegen? Ich hab den Karteineigenen Treiber gewählt, muss doch richtig sein.. und überhaupt..HILFE!
     
  6. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 10.08.07   #6
    allerdings. hab da aber auch keine Erfahrung damit.

    Wollte das nur hervorheben, weil ich den Anschein hatte, dass das leicht überlesen werden könnte
     
  7. Lubo

    Lubo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    12.10.07
    Beiträge:
    106
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.07   #7
    Ne worldclock ist doch nicht bezahlbar! oder?!
     
  8. Lubo

    Lubo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    12.10.07
    Beiträge:
    106
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.07   #8
    Delta Serie, Multi-Karten Betrieb / Stacking


    F: Wie konfiguriere ich mehrere Delta Karten im Verbund?

    A:
    - Unter Windows 2000/XP sind bis zu 4 Karten ansteuerbar, unter Mac OS X bis zu 3 Karten, das Modell Audiophile 192 kann unter Mac OS X nicht zu weiteren Delta Karten kaskadiert werden werden.
    - Verwenden Sie für die externe Synchronisation ein 75 Ohm S/PDIF koaxial Digital Audio Kabel (nicht zwingend erforderlich, Windows 2000/XP haben eine Kernel-Synchronisation die auf externe Synchronisation nicht zwingend angewiesen ist).
    - Legen Sie eine Delta Karte als Master-Karte fest, am besten eine Karte die sich keinen Interrupt mit einem anderen Gerät teilt (siehe Gerätemanager, doppelt auf Computer klicken). Bei Macintosh Computern die Delta Karte im PCI-Slot, der am weitesten von der Grafikkarte entfernt ist.
    - Stellen Sie für diese Delta Karte im Delta Control Panel unter Hardware Settings für Master Clock Internal/Xtal und im Patchbay/Router für den HW Out S/PDIF Monitor Mixer. Aktivieren Sie Multicard Mode.
    - Verbinden Sie nun den Digitalausgang dieser Master-Karte mit der zweiten Delta Karte. Stellen Sie als Master Clock der zweiten Karte S/PDIF In im Delta Control Panel ein. Aktivieren Sie Multicard Mode.



    Alles haargenau so gemacht! Aber es knistert :confused:
     
  9. Lubo

    Lubo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    12.10.07
    Beiträge:
    106
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.07   #9
    Keiner ne Idee?
     
  10. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 16.08.07   #10
    Und wenn man mal die Latenz etwas höher ziehen würde????


    Topo :cool:
     
Die Seite wird geladen...

mapping