Digitech Bass Driver kaputt (?)

von Bassboy, 19.02.06.

  1. Bassboy

    Bassboy Registrierter Benutzer

    Im Board seit:
    02.06.05
    Zuletzt hier:
    22.03.12
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 19.02.06   #1
    Tach!

    Seit einiger Zeit spiele ich mit meinem recht neu erworbenem Digitech Bass Driver Overdrive/Distortion und bin sehr zufrieden mit dem Gerät.


    Letzte Bandprobe hat mein verplanter Sänger leider darauf getreten und ab dem Zeitpunkt scheint das Teil nicht mehr richtig funktionieren zu wollen!

    Wenn man das Kabel reinsteckt leuchtet ja normalerweise die kleine rote Leuchte darin blinkend auf. Nun ist es zwar immer noch so, aber wenn ich dann den Effekt aktiviere und die Lampe dauerhaft leuchten sollte wird das Licht immer schwächer und schwächer und geht dann nach ner Minute ganz aus und der Effekt ist auch weg. Wenn ich den EffeKt dann wieder aus- und danach wieder einschalte tut sich gar nichts mehr :(

    Nun hab ich mir natüröich gedacht, dass die Batterie (der 9 Volt Block halt) wohl am Ende ist und habe ihn ausgestauscht, aber leider ohne Besserung!


    Weiss hier jemand vielleicht was mit dem Ding los sein könnte oder hat wer schon ähnliche Erfahrungen gemacht?


    Hier ist mal ein Link zum Treter: https://www.thomann.de/digitech_bass_driver_bodeneffekt_prodinfo.html?sn=54e6f55939fd45dabd58bb94e61ab543
     
  2. ArcticMonkey

    ArcticMonkey Registrierter Benutzer

    Im Board seit:
    04.07.04
    Zuletzt hier:
    11.03.12
    Beiträge:
    131
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 20.02.06   #2
    Ich habe den Basssqueeze von Digitech, der ähnlich aufgebaut sein müsste und kann nur soviel sagen, dass auch bei mir die rote Lampe dauerhaft brennt und der Effekt mit der Zeit nachlässt/aufhört, sobald sich die Batterieleistung dem Ende neigt. Die LED wird dabei aber nicht dunkler, sondern erlischt schnell.

    Aber wahrscheinlich ist das Gerät wirklich defekt, probiers doch mal mit nem Netzteil aus, dann kannst du zumindest die Batterie ausschliessen :great:
     
  3. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 20.02.06   #3
    zustimm:
    wenn kein netzteil:
    messgerät vorhanden? mein bass-squeeze macht schon bei 7,8V die grätsche.
    konventionelle batterie werden u. u. binnen stunden betriebszeit (je nach level) unter diese grenze gesaugt. alkaline verwenden. habe mir deswegen ein netzteil zugelegt. digitechs scheinen stromfresser zu sein.
     
  4. Bassboy

    Bassboy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.05
    Zuletzt hier:
    22.03.12
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 21.02.06   #4
    Danke für die Antworten.

    Kann es schaden ein paar Volt mehr da durchzujagen?
    Ich habe nur ein 12V (?) Netzteil hier mit dem passenden Adapterteil dass ich da reinschieben kann beim Digitech!
     
  5. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 21.02.06   #5
    ja345
     
  6. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 22.02.06   #6
    nie mehr oder weniger V benutzen..
    Das Teil hat doch 2 Jahre Garantie, brings doch einfach mal zum Händler:great:
     
  7. Bassboy

    Bassboy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.05
    Zuletzt hier:
    22.03.12
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 26.02.06   #7
    Hm ich habs bei Thomann bestellt...
    Dann kann ich das doch einfach zurückschicken?
     
  8. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 26.02.06   #8
    Wenn du die Rechnung noch hast sollte das kein Problem sein, ruf doch einfach mal an oder schreib ne mail und frag wie du das machen sollst!
     
  9. Bassboy

    Bassboy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.05
    Zuletzt hier:
    22.03.12
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 26.02.06   #9
    hmhm Danke naturkost :)
     
  10. JanBass

    JanBass Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    8.12.14
    Beiträge:
    711
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    803
    Erstellt: 26.02.06   #10
    Ja, unter Umständen kannst du das Gerät bei Thomann auch umtauschen, wenn tatsächlich was kaputt sein sollte (allerdings solltest du dabei evtl. nicht erwähnen, dass dein Sänger draufgetrampelt ist;)). Hatte schonmal Probleme mit einem Morley-Wah, das ich bei Thomann bestellt hatte, hab einfach ne email geschickt mit allen nötigen Informationen, bekam ein neues Pedal und sogar Porto erstattet. :great:
     
  11. Bassboy

    Bassboy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.05
    Zuletzt hier:
    22.03.12
    Beiträge:
    288
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 01.03.06   #11
    Ich hab jetzt das Ding mit nem 9V Adapter von nem Kumpel ausprobiert und:
    Es ist dann ständig an und es kommen extrem laute Störgeräusche raus und sonst nix!

    Also jetz isses mit Sicherheit puttegangen.

    Ich schreib einfach mal Thomann an.
     
Die Seite wird geladen...

mapping