Digitech Whammy - Nebengeräusche?!

von TimTom, 30.07.08.

  1. TimTom

    TimTom Registrierter Benutzer

    Im Board seit:
    11.11.07
    Zuletzt hier:
    3.10.16
    Beiträge:
    641
    Zustimmungen:
    19
    Kekse:
    908
    Erstellt: 30.07.08   #1
    Grad ist mein frisch ersteigertes Whammy Pedal mit der post gekommen, deshalb hab ich mich natürlich sofort ran geworfen, stöpsel rein und ausprobiert.
    So nun alles verkabelt , der Effekt funktioniert , aber die Nebengräusche die das teil selbst im unaktivierten zustand fabriziert sind irgendie grausam.
    Hab ich jetzt einen Fehlkauf gemacht oder schnarrt das Whammy einfach so?
     
  2. TimTom

    TimTom Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.07
    Zuletzt hier:
    3.10.16
    Beiträge:
    641
    Zustimmungen:
    19
    Kekse:
    908
    Erstellt: 30.07.08   #2
    Okay ich hab das Problem behoben!
    Tut mir leid das ich eure Lesezeit in Anspruch mit diesem Posting :D

    Jetzt wird erstmal Tom Morello nachgeahmt bis ich vom stuhl falle :cool:
     
  3. KaiiSt

    KaiiSt Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.072
    Ort:
    Hamburg
    Zustimmungen:
    89
    Kekse:
    4.619
    Erstellt: 30.07.08   #3
    Kannst du vielleicht nochmal den Fehler reinschreiben?
    Also, was im Endeffekt falsch war?

    Vielleicht haben andere User das selbe Problem, das könnte also ganz hilfreich sein ;-)
     
  4. TimTom

    TimTom Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.07
    Zuletzt hier:
    3.10.16
    Beiträge:
    641
    Zustimmungen:
    19
    Kekse:
    908
    Erstellt: 31.07.08   #4
    Das Problem war das ich in die selbe Steckdose ,in die ich Whammy und Amp gestöpselt hab, auch meinen Laptop gesteckt hatte und der hat dann die Störsignale verursacht.
    Das ist mir erst aufgefallen, als ich dem whammy entnervt nochmal eine Chance geben hab in einem anderem Raum .
    So das wars :D
    Tschau
     
  5. tobias..

    tobias.. Registrierter Benutzer

    Im Board seit:
    25.01.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    2.791
    Ort:
    dresden
    Zustimmungen:
    52
    Kekse:
    6.625
    Erstellt: 31.07.08   #5

    …na dann viel spass - den machts aufrecht sicher noch mehr:great:
     
Die Seite wird geladen...

mapping