Doepfer LMK2+ Sustain Pedal

timo01

timo01

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
22.11.11
Beiträge
24
Kekse
0
Moin Zusammen,

ich hätte eine kurze Frage bzgl. meines kürzlich erworbenen Doepfer LMK2+.
Ich habe das originale Doepfer Doppelpedal angeschlossen.

Das "Problem" ist, dass der Befehl über das rechte Pedal "ankommt" aber nicht immer... Also ich betätige das rechte Pedal und es funktioniert. Eine Minute Später nicht mehr...und immer so weiter.
Kann sich jemand erklären woran das liegt? Habe zum Test auch ein anderes Pedal angeschlossen. Leider der gleiche Fehler.

DAW ist FL20.

Muss ich hier etwas in den Einstellungen vom LMK anpassen?

Vielen Dank für eure Hilfe und LG
 
stefan64

stefan64

HCA Tasten
HCA
Zuletzt hier
12.05.21
Registriert
05.11.03
Beiträge
2.740
Kekse
3.117
Ort
Stuttgart
Hi Timo,

hast Du mal mit MidiOx gecheckt, was am Computer ankommt? Das hilft zumeist um den Fehler einzugrenzen.

Ciao,
Stefan
 
timo01

timo01

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
22.11.11
Beiträge
24
Kekse
0
Danke für die Rückmeldung :)
Sorry vergessen zu erwähnen -> ich nutze ein MacBook Pro. Soweit ich das sehe ist dieses Programm für WIN oder?

BTW, vielleicht sollte ich auch noch erwähnen, dass ich dieses Problem bei meinem Yamaha NP Keyboard nicht hatte / habe.
 
Zuletzt bearbeitet:
stefan64

stefan64

HCA Tasten
HCA
Zuletzt hier
12.05.21
Registriert
05.11.03
Beiträge
2.740
Kekse
3.117
Ort
Stuttgart
Ne, mit Mac kann MidiOx nicht. Allerdings kann ein entsprechender MidiAnalyser für Mac sicher weiterhelfen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
timo01

timo01

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
22.11.11
Beiträge
24
Kekse
0
Ein MidiAnalyser hat leider keine Klarheit geschaffen...
Ich verstehe es einfach nicht.
 
Be-3

Be-3

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.05.21
Registriert
28.05.08
Beiträge
4.021
Kekse
41.582
Ein MidiAnalyser hat leider keine Klarheit geschaffen...

Inwiefern?

Ich interpretiere das so, dass im Midianalyser auch nur bruchstückhafte MIDI-Events angezeigt werden.

Computer und Schnittstellen sind ja immer so eine Sache - in solchen Fällen schließe ich immer ein altmodisches Hardware-Instrument an:
  • Instrument erklingt zuverlässig -> das LMK2+ ist nicht Ursache des Problems
  • Instrument erklingt nicht oder nicht zuverlässig -> anderes Kabel probieren.
Wenn auch mit Hardware-Gegenseite das Problem auftritt, liegt es wohl am LMK2+.
Wenn nicht, dann nicht (also muss der Apfel schuld sein).

Ein Bekannter hatte neulich ein ähnliches Problem mit einem USB-MIDI-Interface und wusste nicht, ob es an seinem Masterkeyboard liegt (ein altes Roland-Digitalpiano).
Nachdem das Masterkeyboard mit klassischem MIDI-Kabel mein mitgebrachtes Yamaha reface CP problemlos ansteuern konnte, war klar, dass es nicht am Masterkeyboard liegen kann.

Viele Grüße
Torsten
 
  • Gefällt mir
Reaktionen: 1 Benutzer
timo01

timo01

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
22.11.11
Beiträge
24
Kekse
0
Danke.
Ich werd es mal mit einem anderen Kabel versuchen.

Hatte mich nur gewundert, da die Verbindung jetziges Kabel und Yamaha Keyboard keine Probleme verursacht.
Und beim LMK ist dieses "Problem" ja nicht anhaltend. Mal funktioniert Sustain und dann mal wieder nicht.

LG
 
Be-3

Be-3

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.05.21
Registriert
28.05.08
Beiträge
4.021
Kekse
41.582
Hatte mich nur gewundert, da die Verbindung jetziges Kabel und Yamaha Keyboard keine Probleme verursacht.

Na, dann wird es wohl doch am LMK2+ liegen!
MIDI ist MIDI, und ob ein NOTE-ON/OFF-Befehl auf Kanal x von Yamaha, Doepfer oder Roland kommt, ist ja völlig egal - und wenn Dein Apfel MIDI annehmen und verarbeiten kann, liegt das Problem nicht auf Computerseite. Und das Kabel funktioniert ja auch.

Muss also das LMK2+ sein: entweder ein Wackelkontakt auf dem Weg vom Pedal zum LMK2+ oder intern irgend ein Problem.
Da würde ich mal bei Doepfer anfragen.

Viele Grüße
Torsten
 
  • Gefällt mir
Reaktionen: 1 Benutzer
.Jens

.Jens

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
12.05.21
Registriert
18.08.03
Beiträge
12.575
Kekse
34.571
Ort
Hamburg
...das war früher mal so. Wenn "kürzlich erworben" neu bedeutet, dann wird der TS das Doepfer höchstwahrscheinlich über USB an den Mac angeschlossen haben. Da hamwer dann erstens Midi-over-USB und zweitens einen Hersteller, der nun leider beileibe nicht jedes x-beliebige Kabel an sich heran lässt. Zudem gibt es bei den USB-Verbindungen (egal bei welchem Hersteller) auch immer wieder mal Potential- bzw. Brummprobleme, weil USB im Gegensatz zu MIDI nicht galvanisch entkoppelt ist.

Mein Tipp um den Fehler einzugrenzen wäre zunächst mal das Macbook mal nur am Akku zu betreiben und außer dem Doepfer nichts weiter anzuschließen, was Verbindung mit dem Stromnetz hätte. USB-Powered kann das LMK2+ glaube ich nicht. Zweitens wäre zu prüfen, ob auf dem Wege über die klassische 5-pol-Buchse auch Aussetzer kommen. Dazu könnte man z.B. per MIDI vom LMK zum Yamaha gehen und ggf. von dort per USB weiter zum Mac.

Wenn wir beim Kabel über USB-C zu USB-B reden, dann ist das ja beim Apfel schon etwas tricky...
 
Be-3

Be-3

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.05.21
Registriert
28.05.08
Beiträge
4.021
Kekse
41.582
...das war früher mal so. Wenn "kürzlich erworben" neu bedeutet, dann wird der TS das Doepfer höchstwahrscheinlich über USB an den Mac angeschlossen haben.

Oh - tatsächlich! :eek:
Ich war von meinem alten LMK4+ ausgegangen, das hatte noch kein USB...

Trotzdem: wenn es (auch über USB) mit einem anderen Keyboard funktioniert, wird es wohl am LMK2+ liegen.


Dazu könnte man z.B. per MIDI vom LMK zum Yamaha gehen und ggf. von dort per USB weiter zum Mac.

Beziehungsweise: Wenn das andere Keyboard per klassischer MIDI-Verbindung angesteuert wird und es auch diese Aussetzer gibt, liegt das Problem vor MIDI oder USB. Das wäre ja auch eine Erkenntnis.

Viele Grüße
Torsten
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben