Doepfer PK88 und VFP2 zusammen mit Live 10

von tsetse0308, 11.06.20.

Sponsored by
Casio
  1. tsetse0308

    tsetse0308 Registrierter Benutzer

    Im Board seit:
    11.06.20
    Zuletzt hier:
    13.06.20
    Beiträge:
    2
    Kekse:
    0
    Erstellt: 11.06.20   #1
    Liebe Kollegen,
    ich hab das VFP2-Doppelpedal (grad bei Schneiders Laden durchgecheckt) ans PK88 angeschlossen und es tut nicht.
    Ich weiß leider nicht, wo ich in Ableton die Midi-Controller-Daten einsehen kann. Aber normalerweise ist #64 ja "sustain" und funktioniert sofort.
    Ich will hier nicht weiter mein Halbwissen ausbreiten.
    Kann mir jemand helfen?
    Liebe Grüße
     
  2. uli_p

    uli_p Registrierter Benutzer

    Im Board seit:
    25.12.09
    Zuletzt hier:
    28.10.20
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 12.06.20   #2
    Ich nutze dieselbe Kombination, allerdings läuft bei mir das PK88 über PianoTuner von Joachim Elen und anschließend über einen virtuellen Midi-Port, den ich mit LoopMidi von Tobias Erichsen angelegt habe. Das mache ich, um mit PianoTuner die ungleiche Empfindlichkeit von schwarzen und weißen Tasten ausgleichen zu können.

    Jetzt aber zum eigentlichen Problem. Hier mal ein paar Sachen zum Abchecken:

    1) Hast du das VFP2 am Eingang FootSwitch eingesteckt - nicht etwa am Eingang FootController (blöde Frage, ich weiß, aber manchmal sind es die doofen Kleinigkeiten, die man übersieht...)

    2) Ich nehme an, du hast das PK88 bei den Einstellungen als Eingabegerät angewählt: OPTIONEN->VOREINSTELLUNGEN->LINK MIDI-> MIDI PORTS ->INPUT: USB MIDI PK88V2 -> TRACK AN.

    Du kannst mal versuchen, den TRACK Input an- und abzuschalten. Manchmal hilft das bei Ableton bei solchen Probleme.

    Du kannst auch mal versuchen, das PK88 zur Fernsteuerung zuzulassen (dritte Spalte in diesem Menü). Das ist nötig, falls du versuchen solltest, mit dem Sustain-Pedal andere Parameter in Ableton zu steuern (Ich nütze z.B. das Sostenuto-Pedal, um zur nächsten Szene weiterzuschalten).

    3) Wenn du in Ableton eine Spur, auf der das PK88 als Eingabegerät ausgewählt ist, aufnahmebereit schaltest, und dann das Sustain-Pedal drückst, leuchtet dann die gelbe Midi-Leuchte rechts oben auf (neben dem D)?

    Wenn nein, dann kommt kein Midi-Signal vom Pedal in Live an.

    4) Hast du eine andere DAW (z.B. Reaper) oder - falls Mac - Garageband oder ein Standalone Plugin, z.B. Komplete Kontrol? Wenn ja, dann probier mal aus, ob das Pedal dort funktioniert.

    Das sind auf die Schnelle die ersten Dinge, die mir einfallen.
    LG
    Uli
     
  3. tsetse0308

    tsetse0308 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.20
    Zuletzt hier:
    13.06.20
    Beiträge:
    2
    Kekse:
    0
    Erstellt: 13.06.20   #3
    Uli, Deine Antwort hat mir sehr geholfen. Allein schon, um ruhig zu bleiben. Danke! Letztlich hab ich die Kontakte unter den Pedalen umgedreht. Dann ging's. Irgendwer hat das VFP2 mal für ein Yamaha vielleicht KX88 umgepolt. Das hatte ich nicht mehr auf dem Plan, dass Yamaha früher (oder jetzt auch noch?) umgekehrt polt. Also, vielen Dank :)
     
  4. uli_p

    uli_p Registrierter Benutzer

    Im Board seit:
    25.12.09
    Zuletzt hier:
    28.10.20
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 13.06.20   #4
    Oh, das ist eine Möglichkeit, an die ich überhaupt nicht gedacht habe...

    Es gibt doch immer neue Sachen zu lernen.

    In der Tat polt Yamaha bis heute anders herum...

    Freut mich, dass es jetzt geht.
     
mapping