Doppel Looper von Musikding.de

von Audax_Parvus, 24.11.06.

  1. Audax_Parvus

    Audax_Parvus Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 24.11.06   #1
    Also ich habe mir den Doppel Looper Bausatz von Musikding bestellt. Allerdings komme ich net ganz mit dem Bausatz zurecht. Und da ich mich pardu nicht in dem Musikding Forum anmelden kann (weiß der teufel warum *grml* wollte ich hier mal frage ob jemand das teil hat und mir ne detailhierte anleitung bzw ein Foto vom innemleben hochladen kann. Wär echt nett denn ich bin voll am verzweifeln. Also danke im vorraus und bye
     
  2. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 24.11.06   #2
    ich hab das teil, und auch schon zusammen gebaut.

    stell deine fragen, womit hast du den schwierigkeiten? leider sieht das mit fotos bei mir etwas schlimm aus, weil alles etwas gedrungen und zusammengepfercht ist. somit eben keine übersichtlichkeit.
     
  3. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 24.11.06   #3
  4. Audax_Parvus

    Audax_Parvus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 24.11.06   #4
    Also erstmal sind auf der zeichnung meiner Meinung nach 4 wiederstände eingezeichnet (am linken fußschalter) aber eig sollten es ja nur drei sein. Und wie verkabel ich die stereo buchse mit der DC Buchse???
     
  5. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 24.11.06   #5
    da sind nur 3 widerstände eingezeichnet. das R1 bei der led kannst du getrost ignorieren. bei der stereo buchse war ich mir aber auch nicht sicher. ich fand die reichlich überflüssig, aber es funktioniert bei mir auch nur ein kanal ;)

    und bevor du dir noch unsicher bist, die "reihen" an dem schalter sind so anzuordnen, dass man durch die füßchen durchgucken kann, also nicht so, dass sie eine aufgestellte linie bilden.
     
  6. Audax_Parvus

    Audax_Parvus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 24.11.06   #6
    mh okay problem 1 beseitigt ^^ mh okaydas mit der stereobuchse muss ich mir dann mal überlegen. Also ich versteh das so das du von dem dritten ausgang der buchse an den minus pol der DC Buchse gehst. Denke ich zumindestens mal ^^

    aber trotzdem schonma danke ^^
     
  7. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.11.06   #7
    Ach, so ein Schwachsinn.
    R1 MUSS da sein, sonst sind deine LEDs sofort kaputt.
    Die bekommen sonst statt 1,6Volt ganze 9Volt ab.

    Edit: Ich seh gerade. Du meinst wahrscheinlich das einzelne R1-"Wort" beim Schalter?
    Dann habe ich nichts gesagt ;)

    R1 muss drinne sein. Aber die Buchstaben R1 beim linken Schalter sind da wirklich überflüssig.
     
  8. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 24.11.06   #8
Die Seite wird geladen...

mapping