Dringendes Problem: Endstufen Röhren glühen nicht mehr!!!

von PerregrinTuk, 12.03.06.

  1. PerregrinTuk

    PerregrinTuk Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 12.03.06   #1
    Grüßt euch,

    mein Peavey Classic 30 hat in der gestrigen Probe seine letzten Töne von sich gegeben. Es lief wie folgt ab: Wir waren gerade dabei ein Lied zu Proben, ich habe verzerrt gespielt und er war etwa zur Hälfte aufgerissen. Plötzlich wurde der Sound leiser und ich wusste nicht wieso das war, dann hab ich hinten reingeschaut und siehe da, die Endstufen Röhren waren alle aus, also sie leuchteten nicht mehr. Die Vorstufenröhren waren noch alle am glühen, und durch den Lautsprecher kam auch noch der Ton, aber eben extrem leise.

    So, nun dachte ich gut, liegt sicher an den Röhren, waren ja auch etwas älter, jedoch habe ich heute ein paar andere reingemacht, die noch bei mir rum fuhren, jedoch musste ich feststellen, daß auch diese nicht anfangen wollten zu glühen!!!

    Bitte helft mir, und gebt ratschläge an was es liegen könnte!

    Danke

    Flo
     
  2. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 12.03.06   #2
    Da ist höchstwahrscheinlich die Sicherung durchgebrannt. Tausch sie aus, dann müsst er wieder funtionieren.

    Lass aber die neuen Röhren drinnen. Du kannst davon ausgehen, dass die alten hinüber waren und deswegen, die Sicherung gefallen ist, damit der Amp nicht beschädigt wird.
     
  3. der amp

    der amp Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    817
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 12.03.06   #3
    erstmal herzliches beileid, annstonsten kann es nicht sein, dass eine lötstelle im a*** ist?
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 12.03.06   #4
    Ergänzungsweise sollte man erwähnen dass die Anodensicherung und nicht die Netzsicherung geflogen ist. (zumindest wenn der Amp sonst noch an geht)
     
  5. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 12.03.06   #5
    Das klingt einleuchtend:D
     
  6. PerregrinTuk

    PerregrinTuk Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 12.03.06   #6
    Grüßt euch,

    vielen Dank erstmal für diese hilfreichen Tipps. Wisst ihr zufällig wo man diese Anoden Sicherung kaufen kann, und wie man sie dann austauscht?

    Wie teuer wird mich das dann insg. kosten?

    Danke

    Flo
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 12.03.06   #7
    Schau mal hinten am Amp, da ist ein kleiner Sicherungshalter, beschriftet mit "HT Fuse", kannst Du mit einer Münze öffnen.
    Ich hoffe bei Peavey ist das auch wirklich so :rolleyes:

    BITTE EXAKT die Sicherung kaufen die dortsteht, Muster mitnehmen! Wichtig T="träge"

    10 Stück kosten € 3,-
     
  8. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.03.06   #8
    Werden die Röhren denn heiss?
     
  9. PerregrinTuk

    PerregrinTuk Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 12.03.06   #9
    Hallo,

    also die Vorstufe wird heiß und verhält sich ganz normal. Ob die Endstufe heiß wird kann ich dir nicht genau sagen, da ich mich nicht unbedingt trau den etwas laufen zu lassen aus Angst vor einem Kolateralschaden, wenn du verstehst.

    Die Sicherung habe ich gefunden, die sind bei Peavey innen, also ich hab eben den Amp Teil abgeschraubt und dann mal hineingeschaut. Da sind gleich 2 Sicherungen, ein mit einem Glasröhchen und eine welche undurchsichtig weiß ist. Mit einem Multimeter habe ich nachgemessen ob die beiden noch durchgang haben und komischerweiße haben beide durchgang! Kann das sein?
    Oder gibt es noch eine Sicherung?

    Danke

    Flo
     
  10. PerregrinTuk

    PerregrinTuk Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 12.03.06   #10
    Hab gerade nochmal nen Schaltplan gesucht, vllt. könntet ihr mir sagen welche es ist:

    Hier ist er gehostet!


    Danke
     
  11. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.03.06   #11
    Das ist kein Schaltplan, das ist das Platinenlayout. Damit kann man leider nichts anfangen. Wenn Du Dir das zutraust, dann kannst Du auch einfach schnell die Heizspannung an den entsprechenden Pins messen. Und die Anodenspannung. Die Röhren dafür ausbauen, dann kann zumindest dem Amp nichts mehr passieren.
    Es muß auch nicht unbedingt an den Endstufenröhren liegen, wenn der Amp einen Eingang in die Endstufe hat probier doch mal direkt dort reinzugehen.
     
  12. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 12.03.06   #12
    sorry...aber das ist Schwachsinn. Man sieht da auf den allerersten Blick schon, dass V7 und V8 die Endstufe ist. Desweiteren sieht man, dass die EL84 hier mit 12,6V beheizt werden, was bedeutet, dass der Ausfall von einer Röhre die komplette Endstufe lahm legt. Normalerweise macht das jedoch keine Probleme, zwei EL84 mit 12,6V zu heizen, das ist denen egal, wenn sie ziemlich gleich sind.


    Wenn die Röhren nicht glühen, dann sollte er nach einer Sicherung im Heizkreis suchen und nicht nach einer im Anodenkreis, der hat damit nämlich absolut nix zu tun.
     
  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 12.03.06   #13
    Petition: OneStone endlich zum HFC und HCA erheben!
     
  14. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.03.06   #14
    Respekt! Hilft aber auch nicht so richtig weiter. :) Arghh- ich schau lieber auf einen Schaltplan als auf so ein gefummel, da seh ich wirklich nix! :D
    Ja wenn das so ist... aber er wollte den Amp ja nicht mehr einschalten um zu kontrollieren ob die Röhren warm werden, also kann der Fehler auch ganz woanders liegen. Ich habe auch schon intakte 6L6 etc. gesehen, bei denen man auf den ersten (und zweiten) Blick nichts hat glühen sehen. Schon gar nicht irgendwo unten in einem Combo.
    Er hat zwei Sicherungen gefunden, die waren in Ordnung. Da ist es doch einfacher er misst schnell die Heizspannung. Bei den meisten Amps ist die Heizung sowieso nicht durch eine Sicherung abgesichert. Und wenn er schon dabei ist, auch gleich noch die Anodenspannung, kost ja nix. So war das gemeint. ;)
     
  15. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.03.06   #15
    Da hatter recht, auch wenn's HFU heisst. ;)
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 13.03.06   #16
    Das ist nur Übung, wenn nötig, dann ausdrucken und roten Stift her... hilft :-)
    Dann sieht man nämlich folgendes:
    Die Sicherung F3 da unten geht auf die Heizung der Endröhren (sind ja EL84), also tausch die halt mal aus, das müsste hinhauen...

    Ja, z.B. bei ner kalten Lötstelle. Da kommen die ganzen Drahtbrücken usw in Frage, aber das kann man alles messen...das ist kein Problem. Hochspannungssicherung raus (F2) und dann mal ein bisschen mittm Multimeter rumfahren :-)

    Jep, kann mal passieren, aber da schaut man ja nicht so nebenbei nach, da schaut man aktiv und akribisch nach und nicht so "Der Amp steht jetz 2m weg und ich seh da nix glühen". Von daher behaupte ich mal, dass das nicht der Grund ist ^^ außerdem kommt aus dem Ding ja anscheinend auch nix raus, dann wirds kein optischer Fehler sein :D

    Jep, nur wenn er dabei Mist baut, dann knallts. Also mal Problemlösung:
    => neue Röhren rein
    => Hochspannungssicherung raus, dann kann er sich nur noch im Netzteil grillen, wenn er an die Hochspannung direkt hinlangt
    => Vom Netzteil an die Spannungen an der Heizung messen, ich stell dazu morgen ein Bild rein.

    Ich tippe auf eine kalte Lötstelle, eine kaputte Fassung oder einen abgefackelten Draht...

    und @HFU: wär cool :-)
     
  17. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 13.03.06   #17
    also, ich hab ja nicht sooo viel ahnung von röhrentechnik, aber könnte es nicht einfach sein dass bei einer der beiden röhren, deren heizungen ja anscheinend in reihe geschaltet sind, diese durchgebrannt ist, wie der glühfaden einer glühbirne? er schrieb ja auch, das es schon sehr alte röhren waren, und wen dann bei einer die heizug durchbrennt, gehen ja beide nicht mehr, und die endstufe wäre folglich tot, also sämtlichen geschilderten symptome würden dann zutreffen.
     
  18. PerregrinTuk

    PerregrinTuk Threadersteller Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 13.03.06   #18
    Ich hab ja jetzt neuere Röhren reingepackt und selbst dann hat er keine Lust zu glühen. Und das sie nicht glühen kann ich zu 100% behaupten, hab ihn gerade eben dpch mal ne Weile laufen lassen.

    Die F2+F3 könnens irgendwie auch nicht sein, ich hab mit einem Multi den Durchgang geprüft und ist als in Ordnung. (Oder hat eine Sicherung noch durchgang wenn sie durchgebrannt ist???)

    Danke Vielmals bisher

    Flo
     
  19. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 13.03.06   #19
    Mach's doch genau so, wie OneStone das vorgeschlagen hat: druck das Layout aus und markiere alles zwischen Röhrenheizung der Endröhren und Netzteil mit einem Rotstift. Die Hochspannungssicherung herausnehmen. Danach mit dem Multimeter die Heizung nachfahren. An dem Punkt, wo dann keine 12,6V mehr anliegen muß irgendein Fehler sein.
     
  20. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 13.03.06   #20
    Btw. ich habe mir das Bild jetzt doch mal genauer angeschaut. Ich sehe ich auf dem Bild nur Röhren von V1 bis V7, und wenn ich die Pins noch richtig im Kopf habe, dann müssten V4 - V7 EL84 sein. ;)

    Edit: Statt weiter zu spekulieren - http://www.schematicheaven.com/newamps/peavey_classic30.pdf ;) Du fängst hinter J27 an und misst überall den Durchgang bzw. Widerstand, bis zurück nach J28. Der Amp kann ausgeschaltet bleiben, das ist für's erste sicherer. Wie Du siehst verläuft der Heizfaden der EL84 zwischen den Pins 4 und 5.

    Sprich bei J27 geht's los, bis R71 muß Durchgang sein, dann wieder von R71 zu Pin5 von V6, dann Pin4/V6 nach Pin5/V7 usw.
     
Die Seite wird geladen...

mapping