Drop C lautes piepen

  • Ersteller Mozek132
  • Erstellt am
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
Hallo ich entschuldige mich schonmalim voraus dass ich keine kommas setze da meine tastatur kaputt ist

Ich habe folgendes problem
und zwar spiele ich zurzeit auf einer Tenson gitarre welche ca 100 euro gekostet hat im Drop C tuning
da ich mich viel mit metalcore beschäftige
Nun muss ich die gitarre nur kurz nicht bespielen oder die hände drauf halten und es kommt ein piepen und ich weiß nicht woran es liegen könnte
ob an den billigen PUs oder i was anderem
Das Piepen tritt selbst bei sehr geringer lautstärke ( zimmerlautstärke ) ein
ich hoffe jemand weiß woran es liegt

mfg Mozek
 
B
Big_Smoke
Registrierter Benutzer
Zuletzt hier
18.03.15
Registriert
13.04.10
Beiträge
25
Kekse
0
ich weis nicht ob es dir weiterhilft...
aber ich kenne das von alten Gitarren, die genaue ursache dazu weis ich jetzt aber auch nicht ?!?
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
die gitarre hat mittlerweile ihr viertes jahr auf dem buckel
es kann sein dass die pickups schon ordentlich gelitten haben
 
UnderJollyRoger
UnderJollyRoger
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
30.04.10
Beiträge
444
Kekse
480
Ich weiß nicht genau, was du mit Piepen meinst, aber:

1) wenn du die Finger von der Gitarre weg hast, ist deine Erdung unterbrochen, du strahlst damit in die Pickups ein und es rauscht.

2) wenn du mit Verzerrung spielst, wird ein Rauschen natürlich verstärkt und somit lauter hörbar. Gerade wenn man nicht spielt, weil kein Nutzsignal vorhanden ist, welches das Rauschen überdeckt.

3) Wenn du die Finger weg hast, kann es sein, daß bei genügend Gain die Gitarre schon bei Zimmerlautstärke rückkoppelt, sprich, irgendein Ton stehenbleibt.

Ich gehe mal schwer davon aus, eine der drei Möglichkeiten trifft auf dich zu. Alle drei sind im Prinzip normal und kein Grund zur Beunruhigung, aber definiere dein Problem doch mal ein bisl.
 
smello
smello
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
26.03.08
Beiträge
2.503
Kekse
8.085
Ort
München
Ich hatte das gleiche Problem mit meiner Gitarre ich hab ein wenig rumgelesen und dann mal den PU gewachst. Bei mir hats geholfen. Passiert das bei allen PUs oder nur bei einem (oder hat die Gitarre nur einen?)?
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
Also, da meine tastatur auch wieder geht kann ich normal schreiben.
Es handelt sich hierbei um das piepen, welches bei der rückkopplung entsteht denke ich mal, da ich kein rauschen vernehme @ UnderJollyRoger.
Es sieht wie folgt aus :
Ich aktiviere den pickup an der Bridge und muss in meinem Zimmer die hände von der gitarre lassen und schon entsteht dieses piepen, was ich denke die rückkopplung ist.
Im Bandraum, bei hoher lautstärke und hohem gain, wie es für metalcore üblich ist , ist dieses piepen nicht mehr zu bremsen. Erst wenn ich was spiele oder den Volume Knopf meiner Gitarre auf 0 drehe hört es auf.
Sobald ich auf beide pickups, oder nur den am Neck wechsle hört dieses rückkopplung auf, allerdings klingt der sound dann auch nicht mehr so schön rotzig verzerrt.
Was kann ich dagegen tun?

@Smellyfart :
Mit was für einem Wachs hast du den Pickup eingewachst? :O

mfg Mozek
 
okami
okami
Registrierter Benutzer
Zuletzt hier
06.07.18
Registriert
16.03.06
Beiträge
322
Kekse
1.790
Wenn ich mir die "Tenson Gitarren" so anschaue...

Dein Bridge-PU ist ein Singlecoil, oder?
 
UnderJollyRoger
UnderJollyRoger
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
30.04.10
Beiträge
444
Kekse
480
Was für einen Verstärker benutzt du ? Wieviel Gain hast du eingestellt ?
Ich gehe mal davon aus, daß der Pickup nicht gerade das optimalste ist, dann begünstigt der natürlich das Feedback ...

Bei genügend Gain und Volume ist dieses Problem im Prinzip immer vorhanden, aber normalerweise läßt sich das ganz gut in den Griff kriegen, gescheites Equipment vorrausgesetzt.
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
@ Okami
Ich hab immer jeweils ein 2er Paar Pickups. Am Neck und an Bridge. Also kein singlecoil.
Ich Benutze einen Line 6 Spider 2 Hd 75, bei dem diese rückkopplung sehr stark ist, aufgrund des hohen gains. Aber ich kann den gain nicht rausdrehen ._. wir wollen ja mit der band metalcore spielen.
Aber diese rückkopplung tritt nur in High gain einstellungen ein und selbst bei meinem 2. kleinen verstärker der 15 watt hat, wenn ich das volumen auf 2 drehe !
Hab mir ja auch eine neue Gitarre bestellt auf die ich schon lange warte, da sind emg 60/81 drin.
 
JoNi22
JoNi22
Registrierter Benutzer
Zuletzt hier
16.03.15
Registriert
26.10.07
Beiträge
1.486
Kekse
4.442
@ Okami
Ich hab immer jeweils ein 2er Paar Pickups. Am Neck und an Bridge. Also kein singlecoil.
Ich Benutze einen Line 6 Spider 2 Hd 75, bei dem diese rückkopplung sehr stark ist, aufgrund des hohen gains. Aber ich kann den gain nicht rausdrehen ._. wir wollen ja mit der band metalcore spielen.
Aber diese rückkopplung tritt nur in High gain einstellungen ein und selbst bei meinem 2. kleinen verstärker der 15 watt hat, wenn ich das volumen auf 2 drehe !
Hab mir ja auch eine neue Gitarre bestellt auf die ich schon lange warte, da sind emg 60/81 drin.

Wieviel Gain hast du denn genau drin? :gruebel:
Und welcher Kanal?
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
Immer voll aufgedreht, weil es nicht mehr so schön nach metalcore klingt, wenn weniger gain drinen ist.
und Kanal ist meistens "metal"
 
Zuletzt bearbeitet:
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
Hab es am kleinen verstärker nun auf von 10 auf 7 gedreht und es gibt keine rückkopplung. Aber kann man bei voll aufgedrehtem gain auch durch die tonabnehmer feedback wegmachen? Z.B. mit Emg 81/60 er, die bei meiner neu bestellten gitarre dran sind?
 
L
larsfrede
Registrierter Benutzer
Zuletzt hier
23.06.14
Registriert
25.05.09
Beiträge
178
Kekse
113
Ich will nur nochmal grundlegend eine deiner Aussagen aufgreifen.
Du sagtest du müsstest mit vollem Gain spielen sonst klingt es nicht nach Metalcore.
Das ist jedoch der total falsche Ansatz.
Bei zu viel Gain gibts starke Rückkopplungen, es matsch und von differenzierten Tönen will ich mal garnicht anfangen.
Lass es dir gesagt sein mit Gain 3-5 kannst du genauso gut Metal spielen und im Bandgefüge klingts tausendmal besser.
:great:
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
okay danke, ich werd dann mal nächstes mal im bandraum dran rumschrauben am gain. :)

mfg Mozek
 
UnderJollyRoger
UnderJollyRoger
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
30.04.10
Beiträge
444
Kekse
480
Hab es am kleinen verstärker nun auf von 10 auf 7 gedreht und es gibt keine rückkopplung. Aber kann man bei voll aufgedrehtem gain auch durch die tonabnehmer feedback wegmachen? Z.B. mit Emg 81/60 er, die bei meiner neu bestellten gitarre dran sind?

Da siehste mal. Die meisten modernen Amps, egal jetzt, ob größere Geschosse oder auch kleinere Übungsamps für daheim, dürften mehr als genug Gain haben, damit man nicht gleich den Regler auf 10 reissen muß.

EMGs dürften grundsätzlich besser als Noname-Pickups funktionieren, aber wie gesagt, zuviel Gain und jedes Equipment macht schlapp ...
 
smello
smello
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
26.03.08
Beiträge
2.503
Kekse
8.085
Ort
München
Bei meinen PUs hatte es nichts mit dem Gain zu tun, sondern blos mit der Laustärke, also auch bei wenig gain hats bei mir gepfiffen wie Sau...
Höherwertige Tonabnehmer dürften da deutlich besser funktionieren denk ich mal.
 
M
Mozek132
Registrierter Benutzer
Zuletzt hier
26.12.13
Registriert
01.02.10
Beiträge
353
Kekse
96
Weil dann überlege ich auch in die alte gitarre passive emg's reinzumontieren.
Das Geld hab ich ja :D
 
Antron
Antron
Registrierter Benutzer
Zuletzt hier
08.06.18
Registriert
04.12.05
Beiträge
95
Kekse
364
Weil dann überlege ich auch in die alte gitarre passive emg's reinzumontieren.
Das Geld hab ich ja :D

Das wird dir alles nichts bringen, wenn du bei einem Spider das Gain voll aufdrehst.
Und (auch wenns eigentlich schon oft genug gesagt wurde), der Ton kommt aus den Fingern, und wenn es bei dir nur bei maximalgain klingt dann guck mal nach den anderen einstellung und überprüfe deine Spielweise.

Und, dass es an deinem Heimverstärker nicht piept, hängt vermutlich damit zusammen dass der nicht so viel Gain hat und sehr viel leiser ist als der im Proberaum.

LG Antron
 
JoNi22
JoNi22
Registrierter Benutzer
Zuletzt hier
16.03.15
Registriert
26.10.07
Beiträge
1.486
Kekse
4.442
Das wird dir alles nichts bringen, wenn du bei einem Spider das Gain voll aufdrehst.
Und (auch wenns eigentlich schon oft genug gesagt wurde), der Ton kommt aus den Fingern, und wenn es bei dir nur bei maximalgain klingt dann guck mal nach den anderen einstellung und überprüfe deine Spielweise.

Und, dass es an deinem Heimverstärker nicht piept, hängt vermutlich damit zusammen dass der nicht so viel Gain hat und sehr viel leiser ist als der im Proberaum.

LG Antron

Sehe ich auch so.

Bei den meisten (!) HighGain Amps kann man mit Reglerstellung auf 5 von 10 genug oder schon mehr als genug Gainbrei zaubern :rolleyes:
 
Zuletzt bearbeitet:

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben