E-Drum über Mischpult sehr leise

von MarcelSchwa, 04.08.20.

Sponsored by
QSC
  1. MarcelSchwa

    MarcelSchwa Registrierter Benutzer

    Im Board seit:
    04.08.20
    Zuletzt hier:
    15.09.20
    Beiträge:
    3
    Kekse:
    0
    Erstellt: 04.08.20   #1
    Hi liebe Community!

    Ich hoffe ich bin in diesem Unterforum richtig, falls nicht reisst mir bitte nicht den Kopf ab und möglicherweise verschieben! Und auch schon vorab vielen Dank für jegliche Mühen, die hier möglicherweise aufgebracht werden! :)
    Ich habe auch nicht nur speziell ein Problem, welches ich durch den Titel zum Ausdruck bringen wollte, sondern vielmehr eine gesamtheitliche Frage bzgl. meiner Verkabelung und den daraus resultierenden möglichen Problemen.

    Zu erst gebe ich euch die Pläne unserer kleinen Jam-Gruppe preis und daraufhin unser Equipment.
    Wir sind 3 musikalische Freunde Ende 20, die als jugendliche schon sporadisch zusammengespielt haben und sich jetzt darum bemühen das ganze wieder etwas mehr anzugreifen. Zu erst nur um Lieder nachzuspielen - ob wir irgendwann mal nach einem Sänger ausschau halten wollen oder selbst Lieder aufnehmen wollen steht noch in den Sternen.
    Da wir alle relativ gebunden in unseren Arbeitszeiten sind, spielen wir gerade oftmals spät Abends - das wird sich auch in Zukunft nicht ändern. Aus diesem Grunde wollte ich uns einen kleinen analogen, virtuellen Proberaum erschaffen, sodass wir alle über Kopfhörer zusammen spielen können und den Nachbarn nicht auf den Keks gehen.

    Jetzt zu dem Equipment:
    E-Drums:
    Alesis Surge Mesh Kit
    E-Gitarre:
    Ibanez (?)
    Bass:
    Ibanez GSRM20B-WNF
    Bass amp:
    Ashdown AAA-30-8
    E-Gitarren amp (Da haben wir 3 zur Auswahl):
    Marshall MG15GR
    Harley Benton HB-40R
    Harley Benton ??-80R (Ist ein älteres Model)
    Mischpult:
    Alesis Multimix 4
    Kopfhörerverstärker:
    LD Systems HPA4
    DI-Box:
    Fame Audio Studio DI Dual
    sowie eine single DI-Box jetzt nachbestellt für das Schlagzeug


    Meine Idee ist folgende Schaltung:



    Gitarre/Bass--> Amp --> DI-BOx --> Mischpult (Via XLR-Stecker in Channel 1&2)

    E-Drum--> Mischpult (entweder über DI-Box und 6,3 Klinke oder direkt mit Y-Stecker aus dem Stereo-Out-Chanel aus dem Modul)

    vom Mischpult dann entweder über Y-Stecker aus dem Main Out Channel - oder via Klinke und Kopfhörer Ausgang zum Kopfhörerverstärker

    von da aus dann zu 3 Kopfhörern.



    Jetzt der Status Quo:
    Die Gitarren/Bässe kommen sehr gut auf den Kopfhörern an, der Sound ist wirklich gut. Die Amps sind Stumm und dienen nur als Verstärker, auch das ist erst mal gut!
    Probleme macht mir jetzt nur noch das Schlagzeug. Da habe ich schon mehrere Schaltungen ausprobiert und bin zu immer dem gleichen Ergebnis gekommen. Egal ob ich: Drum-->DI-Box mit XLR in Chanel 1-->kopfhörer | oder direkt Drum--> Y-Kabel --> Mischpult Chanel 3 oder 4 --> Kopfhörer anschließe der Sound ist sehr leise, ich muss die Regler sehr weit aufdrehen, damit ich überhaupt etwas rausbekomme. Auch über den Monoausgang via 6,3 Klinke aus dem Drum zu dem Mischpult in chanel 3 oder 4 komme ich zu dem gleichen Ergebnis .
    Stelle ich aber die Balance nach links oder rechts wird es sehr laut auf dem jeweiligen Ohr.
    Was euch auch noch interessieren könnte, wenn ich folgende Schaltung gehe funktioniert es Einwand frei. Drum--> Alesis Drum amp strike 12 --> Mischpult Via Y-klinken Kabel.
    Das Problem dabei - der amp regelt die lautstärke die zu dem Mischpult ankommt und lässt sich zudem nicht stumm-schalten.

    Die Frage an euch, was läuft da schief und komme ich um einen extra Verstärker für mein E-Drum herum?

    Für andere Ideen und Anregungen wie auch Kritik bin ich gerne offen! Immer her damit, wir sind nämlich blutige Anfänger und freuen uns über jeden Tipp!

    Besten Dank und liebe Grüße
    Marcel
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    24.09.20
    Beiträge:
    3.407
    Kekse:
    13.428
    Erstellt: 04.08.20   #2
    Hallo und willkommen im Board...
    Hier dürfte eine Fehlerquelle liegen, nämlich Phasenauslöschung durch Y-Kabel.
    Es gibt auch keinen Grund, Y-Kabel zu verwenden.
    Das Surge hat 2 Ausgänge (L&R) Diese werden mit 2 Klinkenkabeln (Mono/TS) an Kanal 3 und 4 vom Multimix angeschlossen (Das Drumset ist ja auch stereo).
    Das Multimix hat einen Kopfhörerausgang mit extra Regler, Dieser sollte auf 80-100% sein.
    Von dort geht es in den Kopfhörerverstärker HPA4 mit einem Klinke TRS (stereo) Kabel.
    Der HPA4 verstärkt nochmal die Kopfhörersignale, sollte also reichen.
    Eine DI Box ist für das E-Drum nicht notwendig.
    kleine Anmerkung, heisst XLR

    Sollte das E-Drum bei obiger Verkabelung im Pult zu leise sein, musst du schauen, ob der Output am Drummodul (Volume) auch auf 80-100% steht (Sollte er...)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. MarcelSchwa

    MarcelSchwa Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.20
    Zuletzt hier:
    15.09.20
    Beiträge:
    3
    Kekse:
    0
    Erstellt: 04.08.20   #3
    Wow, das ging ja fix! Vielen Dank für die schnelle Hilfe. Ich werde das heute oder morgen Abend mal ausprobieren und berichten!
    Danke!
    --- Beiträge zusammengefasst, 04.08.20, Datum Originalbeitrag: 04.08.20 ---
    Habe da doch noch zwei Fragen

    Müssen das Monokabel sein oder würden auch Stereo-Kabel gehen? Das ganze Thema Synchron und Asynchron ist noch etwas perplex für mich.




    Dementsprechend müsste ich den Kopfhörerverstärker auch auf Stereo stellen nehme ich an?

    Danke nochmals :)
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    24.09.20
    Beiträge:
    3.407
    Kekse:
    13.428
    Erstellt: 04.08.20   #4
    falls dies schon vorhanden sind (Klinke TRS Stecker) also solche, gehen die auch...
    wäre sinnvoll, ja...
    falsche Termini:
    Symmetrisch / unsymmetrisch...
    https://de.wikipedia.org/wiki/Klinkenstecker
    https://www.thomann.de/de/onlineexpert_page_kabel_asymmetrisch.html
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. tombulli

    tombulli HCA Digitalmixer HCA HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    23.09.20
    Beiträge:
    3.284
    Ort:
    Golling a.d. Salzach
    Kekse:
    13.041
    Erstellt: 04.08.20   #5
    servus, also dieses Y-kabel-gedöns brauchst du an dieser Stelle wirklich nicht. Wie Kollege ralph schon schrub, kannst du das mesh kit mono, wie auch stereo anschließen.

    allerdings glaube ich NICHT an Auslöschungen, denn das spricht dagegen:
    Das ist allerdings auch nicht die "feine englische Art", aus einem Kopfhörerausgang (der ja schon verstärkt ist) in einen weiteren Verstärker zu gehen. Hier solltest du die normalen main outs nehmen und in den Kopfhörerverstärker gehen. Dafür brauchst du allerdings tatsächlich ein Insert- (oder Y-kabel) TRS in 2x TS (stereoklinke in 2x monoklinke) oder eben cinch-klinkenkabel.
    --- Beiträge zusammengefasst, 04.08.20, Datum Originalbeitrag: 04.08.20 ---
    Hierzu muss ich jetzt aber nachfragen:
    - WO stellst du die Balance linke - rechts? Am "Pult" oder am Drummodul?
    - wie bist du von dem drummonitor ins Mischpult? der drummonitor hat einen XLR out zum durchschleifen und schon wieder kommt hier ein "Y-klinkenkabel" ins Spiel. Das scheint mir alles ziemlich suspekt und meine Vermutung geht da eher in Richtung deiner Kabel, die dein Problem verursachen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    24.09.20
    Beiträge:
    3.407
    Kekse:
    13.428
    Erstellt: 04.08.20   #6
    meiner Erfahrung nach (hab auch so ein kleinen 4 Kanaler) ist der bereits verstärkte Input von KH Ausgang (Mixer/Interface) durchaus geeignet und funtioniert störungsfrei.
    Beim Mackie HM-4 wird in der Anleitung als "typisches" Szenario ein Handy oder PC out (die beide auch schon für Kopfhörer gedacht sind) aufgezeigt.
     
  7. tombulli

    tombulli HCA Digitalmixer HCA HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    23.09.20
    Beiträge:
    3.284
    Ort:
    Golling a.d. Salzach
    Kekse:
    13.041
    Erstellt: 04.08.20   #7
    "nicht die feine englische Art" bedeutet ja nicht, dass das nicht funktionieren würde. Das war/ist auch nur als Nebensatz zu werten, da in dieser Verkabelung wohl nicht der Fehler im System liegt beim TE.
     
  8. MarcelSchwa

    MarcelSchwa Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.20
    Zuletzt hier:
    15.09.20
    Beiträge:
    3
    Kekse:
    0
    Erstellt: 06.08.20   #8
    Gestern habe ich alles ausprobiert und bin zu einem guten Ergebnis gekommen! Ich habe jetzt das Drum direkt mit Chanel 3&4 verbunden sowie aus dem Main Out via Y-Kabel die Verbindung zum Kopfhörerverstärker gesetzt und es läuft jetzt soweit alles. Zu Erst allerdings nicht. Auf meinen Beyerdynamic DT-880 lief alles einwandfrei, auf meinem billig Gamingkopfhörern, die ich mittels Adapter von 3,5 auf 6,3 gebracht hatte, hatte ich wieder das Problem mit der Balance. Es war sehr leise, wenn ich allerdings die Balance aus dem Chanel 3&4 auf dem Mischpult nach links oder rechts bewegt habe, wurde es wieder auf dem jeweiligen Ohr extrem laut. Das hatte mich im ersten Moment etwas verwirrt, da ich ja ein gutes Ergebnis auf den DT-880 hatte. Gleichermaßen wusste ich ja aber auch, dass das Problem nicht vom Mischpult aus kam. Ich habe mir also den Stecker des Gamingheadsets angeschaut und bemerkt, dass dieser ein Stereostecker mit Zusatzfunktion (vierpolig) ist. Daraufhin habe ich mir mein Logitech Headset geholt, bei dem Mikro und Headset noch getrennt laufen und dieses via Adapter an den Verstärker angeschlossen und Tadaa alles funktioniert!

    Ich Bedanke mich vielmals für die Hilfe, Ihr habt mir sehr weitergeholfen! Dazu habe ich noch einiges gelernt, das freut mich ebenso!
    Macht euch also schon mal auf die nächste Frage Meinerseits gefasst - die wird auf jeden Fall kommen.

    Beste Grüße
    Marcel
     
Die Seite wird geladen...

mapping