Edge 3 Tremolo Problem

von t-horst, 25.10.08.

Sponsored by
pedaltrain
  1. t-horst

    t-horst Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    2
    Kekse:
    10
    Erstellt: 25.10.08   #1
    Hallo,
    ich bin neu hier in diesem Forum und ich weiß nicht, ob das jetzt hier an der richtigen Stelle ist... :confused:
    Ich hab gestern an meiner Ibanez 370dx neue Saiten aufgezogen. Immer schön jede einzeln, damit sich die Spannung am Tremolo nicht löst. Allerdings ist mir anscheinend doch ein Fehler unterlaufen, denn beim Stimmen der neuen Saiten, ziehen die Saiten das Tremol extrem nach oben, dass es anstatt parallel zur Oberfläche schon ungefähr 30 Grad nach oben steht.
    Eigentlich müsste sich das ja verändern, wenn ich die Tremolo-Feder fester ziehe, aber da tut sich überhaupt nichts :(
    Ich hoffe, dass mir jemand sagen kann, was ich falsch mache, oder wie ich das verändern kann.
    Danke schon mal im voraus...
     
  2. knybbis

    knybbis Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    27.09.20
    Beiträge:
    210
    Ort:
    München
    Kekse:
    208
    Erstellt: 25.10.08   #2
    hast du denn keine anleitung zur gitarre? dass steht echt alles drin.
     
  3. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 25.10.08   #3
    Haste vielleicht dickere Saiten als vorher aufgezogen?
     
  4. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    3.05.20
    Beiträge:
    2.526
    Kekse:
    16.337
    Erstellt: 25.10.08   #4
    Zu hoch gestimmt?
    Saiten extrem dick (13-56er)?
    Federkralle sehr weit weg, muss also ein großer Schraubenweg bewältigt werden?
     
  5. t-horst

    t-horst Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.07
    Zuletzt hier:
    15.09.09
    Beiträge:
    2
    Kekse:
    10
    Erstellt: 25.10.08   #5
    Also in der Anleitung steht nur drin, dass ich die Tremolofeder fester ziehen soll, aber die hab ich eigentlich schon ziemlich fest gezogen und ich will auch nichts kaputt machen... Kann man das so weit festziehen, bis die Einstellschrauben ganz drin sind?

    Ich hab die gleiche Saitenstärke wie vorher (9er) aufgezogen.
     
  6. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Kekse:
    260
    Erstellt: 25.10.08   #6
    tach! für ein freischwebendes tremolo sollte [E]vil's workshop sicherlich ne gute adresse sein: https://www.musiker-board.de/vb/tec...-stell-ich-mein-floyd-rose-am-besten-ein.html

    sonst, ja, die einstellschrauben kannst du ganz reinschrauben, aber wenn vorher auch 9er saiten droben waren (und ich gehe mal davon aus, dass alle saiten wieder die gleichen stären haben) dann is irgendwas falsch....

    aber was man machen kann: stärkere feder rein
    und da man dann eh im musikladen is gleich mal nachfragen, was denn da noch sein könnte, weil normal dürfte das nicht sein, außer es is ne feder ausgeleiert, oder gar gebrochen(sollte aber zu sehen sein)
     
  7. The Melvin

    The Melvin Registrierter Benutzer

    Im Board seit:
    07.08.07
    Zuletzt hier:
    27.09.20
    Beiträge:
    380
    Ort:
    Geisenheim
    Kekse:
    1.652
    Erstellt: 25.10.08   #7
    Bist du dir sicher, dass du auch exakt die gleiche Stimmung wie vorher hast?
    Sind die Saiten überhaupt schon genau gestimmt?
     
  8. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    10.09.20
    Beiträge:
    1.903
    Ort:
    Nidderau
    Kekse:
    6.482
    Erstellt: 26.10.08   #8
    Liegen die Messerkanten noch richtig an den Bolzen an?
     
  9. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    14.01.17
    Beiträge:
    1.578
    Ort:
    Langelsheim/niedersachsen
    Kekse:
    930
    Erstellt: 29.10.08   #9
    hast du evtl. eine weitere feder ins edgeIII eingebaut ?????
    fragen über fragen an den armen jungen :)
     
  10. dugabe

    dugabe Registrierter Benutzer

    Im Board seit:
    24.02.09
    Zuletzt hier:
    3.03.20
    Beiträge:
    1.224
    Ort:
    Schleswig-Holstein
    Kekse:
    2.293
    Erstellt: 13.08.09   #10
  11. dugabe

    dugabe Registrierter Benutzer

    Im Board seit:
    24.02.09
    Zuletzt hier:
    3.03.20
    Beiträge:
    1.224
    Ort:
    Schleswig-Holstein
    Kekse:
    2.293
    Erstellt: 13.08.09   #11
    Die Lösung

    .. Winziglich in einem Kapitel der Anleitung über das Edge Pro II Tremolo
    Damit hat sich das geklärt (bis mir die Federn um die Ohren fliegen)

    Vielen Dank :)
     
Die Seite wird geladen...

mapping