Effektloop reduziert Amp-Lautstärke drastisch

von cs3000, 24.06.10.

Sponsored by
pedaltrain
  1. cs3000

    cs3000 Registrierter Benutzer

    Im Board seit:
    25.01.09
    Zuletzt hier:
    28.07.12
    Beiträge:
    75
    Kekse:
    30
    Erstellt: 24.06.10   #1
    Hallo!
    Ich besitze einen Peavey 6505 Combo 2x12. Sobald ich ein Gerät in den Effektloop schalte ist die Lautstärke viel geringer als ohne Gerät im Effektloop. Ich habe schon andere Effekte ausprobiert, ist bei allen gleich. Ist das normal?
    Danke im voraus!
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    25.01.21
    Beiträge:
    3.614
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 24.06.10   #2
    Welche Art von Effekten hast Du denn im Effekt-Loop gehabt? Bodentreter?
    Sofern der Amp keine Pegelanpassung im Loop hat, kann es mit Bodentretern nämlich sein, dass diese Dir den Pgel runter holen. Diese sind gewöhnlich auf Instrumenten-Level ausgelegt und nicht auf Lin-Level, den Du im Effekt-Loop hast. Den Effekt-Loop kannst Du testen , wenn Du In und Out einfach mal mit einem Kabel verbindest, dabei sollte sich der Pegel nicht ändern. Wenn doch, dann stimmt mit dem Loop etwas nicht.
     
  3. kutte128

    kutte128 Registrierter Benutzer

    Im Board seit:
    29.05.07
    Zuletzt hier:
    2.04.20
    Beiträge:
    16
    Kekse:
    10
    Erstellt: 24.06.10   #3
    Hast mal die Kabel getestet? ich habe den gliechen Effekt wegen nem defekten Kabel gehabt.
     
  4. cs3000

    cs3000 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.09
    Zuletzt hier:
    28.07.12
    Beiträge:
    75
    Kekse:
    30
    Erstellt: 24.06.10   #4
    Ein Kabel war anscheinend defekt. Danke für den Hinweis, ich wär nie drauf gekommen, die Kabel zu testen!
     
mapping