Einschleifweg vom SINGLE RECTIFIER

von FlameMan, 18.03.05.

  1. FlameMan

    FlameMan Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.03.05   #1
    Hallo,
    habe einen SINGLE RECTIFIER und ein ROCKTRON INTELLIFEX. Schleife ich das Intellifex in den Effektweg ein, verliert meine RECTO deutlich an Druck und Lautstärke. Habe alles Mögliche an Einstellungen (Send/Return) am Intellifex versucht, jedoch ohne Erfolg.

    Habe dieses Problem schon in einem anderen Thread beschrieben, da ging es aber jedoch mehr ums G-Major und es war unter "Racks", also denke ich, es ist o.k. diesen Thread zu eröffnen.

    Vorhin habe ich mit HEADLINER telefoniert, die haben gesagt, es läge an dem seriellen Effektweg des RECTOs. Das Signal geht durchs Effektgerät komplett durch und dann erst in den EQ des Verstärkers.

    Kann man den RECTIFIER vielleicht irgendwie umbauen???
    Hat jemand ähnliche Erfahrungen gemacht???
     
  2. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 18.03.05   #2
    Serieller FX Weg heißt ja das komplette Vorstufen Signal durch das Rocktron geschickt wird...am FX Return muß demnach auch wieder ein Signal mit gleicher Power ankommen...
    Hat das Rocktron nen Ausgangs-Lautstärkeregler? Wenn ja vielleicht einfach mal lauter machen...
    (hab am Orange nen seriellen FX Weg bei dem am schluß ein 6dB Signal an den Return muß...die Option bietet mir kein modernes FX....da hilft nur ein Linearer Verstärker!...)

    Umbau auf nen parallelen FX-Weg ist sehr umständlich und auch von Fachmännern kaum möglich da dies ein Eingriff in die komplette AmpArchitektur bedeuten würde...
     
  3. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 18.03.05   #3
    Hey Du,

    Du bist mir also zuvorgekommen! Du hast mit dem Techniker dort gesprochen und der hat was nochmal ganz genau in allen Einzelheiten gesagt? Wenn es Dir lieber ist, ich kan Dich auch anrufen, dann können wir das direkt besprechen; am BEsten schick mir doch Deine TelNr an mbfischer@vr-web.de oder via PM.


    Matze
     
  4. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 18.03.05   #4
    @ matzefischmann....

    was genau hat den der Techniker erzählt...würde mich sicher auch interessieren!....

    bis denn dann!
     
  5. FlameMan

    FlameMan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    20.06.16
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.03.05   #5
    also,... hab mit einem Techniker von HEADLINER gesprochen. Der hat sich erst einmal mein Problem angehört, hat dann ein paar Unterlagen gewälzt (bestimmt 2Min. gedauert) und mir dann gesagt, dass es daran liegt, dass eben der Amp einen seriellen Effektweg besitzt, und somit das Eingangssignal kpl. durchs Effektgerät wandert, und dann erst die Summe in den EQ des AMps.

    Außerdem hat er mir dann nur noch gesagt, dass man da nichts machen kann...:confused:

    Sorry, mit mehr kann ich nicht dienen:(

    Aber, Ihr könnt ja gerne selbst noch einmal probieren, mehr Infos zu bekommen: T: 0 91 61/78 80

    GOOD LUCK :great:
     
  6. Grey

    Grey Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    31.08.06
    Beiträge:
    368
    Ort:
    Bergisch Gladbach
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 18.03.05   #6
    Ja stimmt auch. Das gilt nicht nur für den Single sondern auch für die beiden anderen Rectifier. Der Grund ist klar. Ich weiß auch nicht, ob man da überhaupt was dagegen machen kann. Das Rocktron oder generell Multi-Fx's werden aber auch eher selten in den FX-Loop geschaltet, sondern hinter den Amp, bzw. hinter die Endstufe, wie man das sehr gut bei dem Gear von Billy Graziadel von Biohazard sehen kann.
     
  7. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 18.03.05   #7
    @ GREY...

    Schaltest du echt Effektgeräte hinter die Endstufe???? Mutig....wußte garnicht das FXGeräte so hohe Wattzahlen aushalten! :D

    Ne im Ernst....das meinst du sicher anders....die FX kommen hinter den Preamp (Vorstufe) und gehen dann in den Poweramp... (zumindest bei Rackkonstruktionen (aber da kann man auch vieles anders machen und dann wirds kompliziert!)....

    So wie es bei dir steht jagst du aller zwei Sekunden dann ein teures FX Gerät in die Luft...na viel Spaß!
     
  8. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 18.03.05   #8
    Naja, nicht ganz richtig, dafür völlig falsch!

    1.
    Der Dual hat einen parallelen FX-Loop, deswegen ja auch der Mix-Regler. Der Single hat ebenfals einen parallelen Weg, auch er hat einen Mix-Regler. Nachzulesen im Manual und Prospekt, die mit einem Mesa-Amp ausgeliefert werden!

    2.
    Das Setup vom Biohazard Typen ist vereinfacht wie folgt:
    Vom Pod geht er in das Rocktron und vom Rocktron in die Endstufe, das bedeutet also, dass er einen ganz normalen seriellen Weg benutzt, es kommt ein Gerät nach dem anderen und das Signal geht von einem Gerät ins andere.

    3.
    Wofür sind FX-Loops denn da, wenn sie nicht die Effekte aufnehmen sollen?

    4.
    Die Reihenfolge bei einer seriellen Schaltung ist:
    Gitarre - Vorstufe (egal ob Rackpreamp oder Vorstufe eines Tops/Combos) - dann im Prinzip FX-Loop und anschließend Endstufe - Box.
    Wenn nichts im Einschleifweg hängt, auch gut, wenn was drin ist, geht das komplette Signal da durch.

    5.
    Paralleler Loop:
    wie gehabt, nur dass das Signal nach der Vorstufe quasi gesplittet wird und man ein Mischverhältnis zwischen trockenem Originalsignal und dem Effektsignal bekommt.


    Im Endeffekt ist das ähnlich wie beim Marshall TSL. Der TSL 100 kann mit dem Mixregler einen seriellen Weg erhalten, der TSL 60 komischerweise lässt noch zuviel vom Originalsignal durch. Ich kenne allerdings jemanden, der den TSL 60 sich hat umbauen lassen und jetzt einen seriellen Weg hat. Ich bin zwar kein Techniker, aber eigentlich dürfte das doch nicht viel mehr als ein Draht sein, der eben das Signal in die entsprechende Richtung weitergibt. Zwickt man, mal bildlich gesprochen, das Stückchen weg, das das Originalsignal führt, schickt man alles in den Loop. Verinfacht, aber so in etwa dürfte die Sache doch aussehen.

    Grüße,

    Matze
     
  9. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 18.03.05   #9

    hm, zulange geschrieben, vgl. dazu meine Antwort!

    Matze
     
  10. Grey

    Grey Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    31.08.06
    Beiträge:
    368
    Ort:
    Bergisch Gladbach
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 19.03.05   #10
    Oha, oha. (peinlich)

    Äh aber da hätte ich noch ne Frage (scheint der richtige Moment, aber der falsche Thread zu sein, aber egal ;-) )

    Äh kann mir einer von euch Jungs sagen, was das dry Signal (zu deutsch das trockenes Signal) und das wet signal (zu deutsch nasses Signal) ist? Steht nämlich auch im Owner's Manuel und ich hab echt keinen Plan was das ist.

    @3. Ich benutze aus genau dem oben angesprochenen Punkt mein FX-Loop für EQ's und Sonic Maximizer.
     
  11. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 19.03.05   #11
    Das Dry-Signal ist das furztrockene Signal, ohne irgendwelche Effekte o.ä. Es hängt also kein MultiFx oder auch ein einfaches Delay, Chorus oder sonst was im Loop. Wet bedeutet, dass das Signal mit Effekten angereichert ist.

    Oder manche Hersteler verwenden die Begriffe Dry/Wet, um den Effektanteil zu beschreiben, je "wet", desto mehr Effekt.



    Grüße,

    Matze
     
  12. mark w

    mark w Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    9.04.16
    Beiträge:
    35
    Ort:
    Würenlingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.05   #12
    Hi FlameMan,

    ja genau das gleiche Problem hatte ich auch an meinem Mesa!
    Ich hatte ein G-Force eingeschleift und hatte auch den Leistungsverlust.
    Mit viel hin und her hats dann so einigermassen funktioniert (aber immer noch verlust), denn du must die Effekte beimischen. Geil wird's erst wenn du dann mal an die Regler dran kommst (versehentlich auf-/zu drehst) dann kannst du die ganze Kake wieder neu einpegeln (zuviel effekte oder keine mehr).

    Greez
    Mark
     
  13. Redamntion

    Redamntion Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    20.07.15
    Beiträge:
    315
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 27.03.05   #13
    Moin Leute,
    also ich hab den alten Dual Recti, der nur einen seriellen Effektweg hat. Im Effektweg hab ich eine GX 700 von Boss hängen, und hab nicht das obig beschriebene Problem.
     
  14. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 27.03.05   #14
    Hi Redamnation,

    Du hast das Problem nicht, weil Du eben einen seriellen Weg hast.


    Matze
     
  15. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 27.03.05   #15
    das problem ist allerdings im großteil der fälle nicht die fx-loop des amps, sondern "falsche" bzw. ungenügende einstellungen am fx-gerät. bei multi-fx ist die lösung seriell zu fahren oder den parallelen loop auf 100% am amp zu stellen und dann im effekt-gerät das mischverhältnis einzustellen für einen druckvollen sound oft besser. nur muß man halt das FX-gerät richtig einstellen und das ist meistens noch schlimmer als ein unix-system richtig zu konfigurieren ;)
     
  16. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 27.03.05   #16
    Leute, das hat überhaupt nix mit seriell oder nicht zu tun, sondern einfach damit, wie der Loop aufgebaut ist. ;)
    Wenn das Signal vom Return nicht genug verstärkt wird, dann hat man halt nen Pegel Verlust, da isses egal ob parallel oder seriell.
    Nen guter Parellel FX Loop sollte aber 100% wet auch 100% wet sein und nicht nur 95%. Sowas sollte aber bei nem 2000€ kein Problem sein.
    Der Recto sollte das aber "können". ;)
    Z.t. kommen Probleme aber auch von den Effektgeräten, eine kurze Nachfrage beim Hersteller vor de mkauf sollte Probleme vorbeugen.
    das Rocktron Xpression soll angeblich recht gut funktionieren.
    das Boss schein s.o. auch zu gehn.
    Das G-force wird aber auch so oft eingesetzt, das sollte eigentlich auch klappen, natürlich muss man immer nen bissie rumtüfteln, wenn garnix hilft muss halt noch ne Pegel oder Impedanz Anpassung hinten dran.

    mfg :=
     
  17. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 28.03.05   #17

    Hi Mark,

    welchen Amp hast Du?
    könntest Du bitte mal Deine Settings am Amp (Regler am Loop) und die Settings am TC posten?


    Matze
     
  18. mark w

    mark w Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    9.04.16
    Beiträge:
    35
    Ort:
    Würenlingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.05   #18
    Hi Matzefischmann,

    muss zuerst die Einstellungen wieder suchen, habe diese irgendwo notiert.
    Ich habe erst vor kurzer Zeit den Amp gewechselt auf einen Peavey 5150 II!

    Greez
    Mark
     
  19. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 30.03.05   #19
    Ja super, ich warte! :)


    MAtze
     
  20. gil_empyr

    gil_empyr Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    29.02.12
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.05   #20
    hi,

    ich spiele nen MB Mark IV, mit seriellem FX und einem alten Intellifex. Geht problemlos. Das alte Intellifex kann so programmiert werden dass das direkte Signal nicht digital verarbeitet wird, die Effekte werden, wie in einer Parallelschaltung, hinzugemixt. Versuch das mal.

    Cheers
     
Die Seite wird geladen...

mapping