Einstiegshilfe zum Aufnehmen

von zwieback-dude, 16.02.06.

  1. zwieback-dude

    zwieback-dude Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    474
    Zustimmungen:
    11
    Kekse:
    585
    Erstellt: 16.02.06   #1
    Hi,

    ich würd gern n paar Gitarrenaufnahmen auf dem Pc machen, hatte aber heut morgen n Problem: Wenn ich etwas aufgenommen hab, hat es beim Abspielen dann ziemlich geknackst und es hat so gehangen.. Ich liste mal auf was ich so benutzt hab:
    Gitarre -> Amp
    Der Amp wird mit nem Shure SM57 abgenommen und geht in ein Behringer ub802 mischer. Von dort aus geh ich mit nem Kabel in den Line-In meiner Soundkarte(Creative SB Live!).

    Als Programm benutze ich die Kristal Freeware, die auch sehr übersichtlich ausschaut :)
    Hmm da ich nun absoluter Neuling in Sachen Recording bin, weiß ich natürlich nicht woran es liegt.. also nur so halbwegs^^. Hab dann mal den Master vom Mischer runtergedreht und dann ging es auch mal ohne Knacksen, aber das Signal war dann nicht so laut.

    Was mach ich nun dagegen? Muss ich mir ne neue Recordingkarte kaufen oder kann man mit meiner Soundkarte schon gute Sachen aufnehmen? Wenn ich aufnehm, nehme ich so auf, dass ich das Eingespielte nicht ausm Pc hör, da es ne ziemliche Verzögerung gibt.

    Bei Kristal kann ich links im Waver wo "Not Recording" steht folgendes auswählen:
    MME 1/ Asio 1 Creative SB Live Series/ Asio 2 Creative SB Live Series

    Und im Mixer gibts bei Output:
    Asio 1 Direct X bla/ Asio 2 Multimedia Driver/ MME Creative SB Live Series

    Was muss ich da nun einstellen?
    Und noch als letztes: der Bass vom Gitarrensound war beim Aufnehmen irgendwie viieeel zu viel. Hab noch den Bassregler am Amp runtergedreht und auch am Mischer den Bass runtergedreht und das Mikro auch mal etwas weiter entfernt gestellt, aber es wurd nicht wirklich besser. Also es klang dann immer noch komisch:screwy:

    Naja ich hoffmal jemand macht sich die Mühe den ganzen Kram hier zu lesen und nem Recordingnewbie zu helfen :o
     
  2. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 16.02.06   #2
    Hallo!

    Also beim Knachsen könnte es am Kabel liegen, das Vom Mixer in den Pc geht. Nimmst du einen Adapter her? Ich hatte das Problem auch mit einem Adapter, als ich dann ein Spezielles Kabel kaufte, war das Knachsen weg..

    Wenn es nicht daran liegt hör doch mal das Signal mit Kopfhöhrern vom Mischpult an. nachst es da auch? dann ist die Fehlerquelle schon vor dem Mischpult.

    Oder Stockt auch die Grafik, dann könnte es and er Lweistung vom Pc liegen.

    Sonst könnte es auch am Asio Treiber liegen, da kann ich dir auch nicht weiter helfen.:confused:.


    Ich hoffe ich erzähle keinen Müll, sonst korrigiert mich bitte...


    Steve :great:


    EDIT : Könnte es sein, das das Signal irgendwo Clippt ? Hast du das Mischpult und den Fader in Kristal (bzw. Eingangspegel in der Windows Lautstärkeregelung) ausgepegelt?
     
  3. hatti123

    hatti123 Registrierter Benutzer

    Im Board seit:
    08.01.04
    Zuletzt hier:
    10.04.16
    Beiträge:
    73
    Ort:
    Ludwigsau/Hessen
    Zustimmungen:
    7
    Kekse:
    330
    Erstellt: 17.02.06   #3
    Guten Morgen,

    ich vermute, dass die Knackser durch Clipping entstehen. Zu gut Deutsch: dein Signal übersteuert! Wie du schon sagtest, wenn du den Eingangspegel reduzierst, sind die Knackser weg. Das es dann leiser wird ist völlig normal und auch nicht schlimm, du kannst das Signal, wenn es aufgenommen ist, später normalisieren. Angenommen dein Signal hat auf der Aufnahme als höchsten Pegel -2,5 dB, wird beim Normalisieren das komplette Signal um 2,5 dB angehoben um dann auf 0 dB ausgesteuert zu sein (Wenn du das als Maximalpegel wünscht). Also wird es wieder lauter. Ich kenn zwar die Kristal Freeware nicht, vermute aber das diese Funktion enthalten ist. Generell solltest du bei der Aufnahme versuchen minimal unter 0 db auszusteuern um dir noch etwas Headroom (Reserve) zu lassen. (Es gibt in dieser Software ja sicher ein VU-Meter (Aussteuerungsanzeige) wo du den Pegel ablesen kannst) Nichts ist ärgerlicher, als nen gelungenen Take wegwerfen zu müssen, bloß weil an einer Stelle digitales Clipping zu hören ist!

    Beschreib mal genauer, was du mit "gehangen" meinst. Das könnte ein Performance-Prob. deines Rechners sein. Wieviel RAM steckt auf deinem Board? Was für ein Prozessor? Wie schnell ist die Festplatte? Was für ein Betriebssystem? Evtl. Treiberproblem?

    Die zeitliche Verzögerung nennt man "Latenz". Wenn du diesen Begriff in Suchfunktion vom MB eingibst, findest du wunderbare Erklärungen was das genau ist und wodurch diese entstehen.

    Als Treiber solltest du den "Asio ... Creative SB Live Series" verwenden. damit könnten die Latenz- Probs schon wesentlich besser werden.

    Was die Basslastigkeit betrifft, solltest du verschiedene Mic-Positionen testen. (Das Mic nicht weiter weg von der Box, sondern den Winkel zum Lautsprecher ändern) Generell sollte man beim recorden am Amp nicht zu viel Bass reindrehen. Du kannst das Signal später auch noch mit dem EQ in deiner Software bearbeiten.
    Zum Thema Mic-Positionen gibt es einige Beiträge hier im Board.

    Wenn möglich lad mal ein Soundbeispiel deiner Aufnahme hoch.

    Gruß Ingo
     
  4. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 17.02.06   #4
    Zur Mic Positioonierung : Wenn du das Mikro in die MItte des Lautsprechers ganz gerade hinrichtest, hast du einen höhenreichen Sound, um so weiter du nach Membranaussenseite gehst, umso Bassiger wird er.

    Dann gibt es noch die Off-Axe Variante, wo du das Mikrophon schief von aussen nach innen bzw. umgekehrt hinrichtest.

    Nützlich ist, wenn du deinen Sound gefunden hast, die Stelle, wo das Mikro hingehört, mit etwas Tape zu Markieren, also ein kleines Quadrat um die Stelle ect..

    Steve
     
  5. zwieback-dude

    zwieback-dude Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    474
    Zustimmungen:
    11
    Kekse:
    585
    Erstellt: 18.02.06   #5
    Hi,
    danke für die Antworten!
    Also hab gerade mal was mit verzerrter Gitarre aufgenommen und da hat nichts gestottert. Dann hab ich die Einstellungen alle genauso gelassen und clean was aufgenommen und beim Abspielen hat es dann so komisch gehangen. Hab aber trotzdem mal ein Mixdown gemacht, weil ich die Aufnahme + Fehler hier mal zeigen wollte, aber als ichs dann im Winamp abgespielt hab war garnichts da, die Aufnahme war ok..:screwy:
    Naja ich habse mal hochgeladen:
    http://home.arcor.de/crazydawg/testaufnahme.mp3

    Zum Pc: hab ein Pentium 4 mit 2,5GHz und 768mb Ram. Sollte daher eigentlich keine Probleme machen.

    Das mit dem Bass ist jetzt auch nicht mehr schlimm, hab das Mikro mehr zur Mitte plaziert und etwas angewinkelt, werd da aber noch etwas rumprobieren!
    Hab die Aufnahme beim Umwandeln von .wav in .mp3 mit nem Converter von dbpoweramp normalisiert :)

    edit:
    Hab ein neues Problem^^ jetzt wirklich mti der Latenz. Wenn ich mir ne Spur aufnehme und über diese Spur dann noch was aufnehmen will wie zb nochne Gitarrenmelodie.. hör ich beim Aufnehmen die alte Spur(was gut ist) und spiel dadrüber auf. Wenn ich fertig bin und beide Spuren abspiele hängt die 2. doch ziemlich hinten dran.. hab bei Output mal auf Asio gestellt, aber das hats auch nicht besser gemacht^^
     
Die Seite wird geladen...

mapping