EL34 ist nicht gleich EL34

von ronnie, 26.08.05.

  1. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 26.08.05   #1
    Hallo,

    Da sich die Endstufenröhren meines TSL verabschiedet haben :( , hab ich die Röhren austauschen lassen (war glücklicherweise ein Garantiefall :) ).
    Was mir sofort an den neunen Röhren (oder sollte ich gar sagen, meinem "neuen" Amp :D ) aufgefallen ist: Der Sound hat sich verändert, und zwar nicht unwesentlich!
    Natürlich ist klar, dass die neuen Röhren eine Zeit brauchen, bis sie eingespielt sind, aber eines lässt sich schon jetzt sagen:
    Der Sound ist jetzt auf alle Fälle weniger höhenlastig, die Betonung liegt eher auf den Mitten, ja fast schon ein wenig auf den Bässen.
    Je weniger Gain, desto deutlicher ist der Unterschied.
    Während mit den alten Röhren hohe Precence-Einstellungen einen sägenden, aggresiven Sound ergaben, muss ich den Regler jetzt mindestens auf 5 Stellen, um den gewohnten Sound zu haben.
    Dasselbe ist es mit dem Treble Regler im Clean Kanal. Den muss ich um +3 anheben, im vergleich zu den alten Einstellungen.
    Auch der Single Coil der H-S-H Bestückung meiner Gitarre wird zu einem wesentlichen Bestandteil meines Sounds.
    Grundsätzlich hat sich der Sound nicht verschlechtert. Im 2. und 3. Kanal hat er sich sogar verbessert (irgendwie nicht mehr so extrem vintage, fast schon in Richtung modern [Achtung, and alle eingefleischten Marshall Fans: ein wenig übertrieben! :D ]), während ich im Clean Kanal tüfteln musste, um meinen gewohnten Sound wiederzufinden.

    Ich dachte das könnte diejenigen interessieren, die an einen Röhrenwechsel denken. Man muss nicht mal von EL34 auf 6L6 wechseln, selbst unter den verschiedenen EL34 Röhren gibt es entscheidende Unterschiede.
    Übrigens: Alte und neue Röhren waren/sind original Marshall Röhren :eek:, selbst da gibt's Unterschiede!
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 26.08.05   #2
    liegt wohl eher am alter deiner alten röhren. wenn du zwei sätze brandneuer marshallröhren vergleichst, wird der soundunterschied sicher nicht sooo groß sein. deine alten röhren waren halt (bevor sie sich verabschiedet haben) schon so heruntergespielt, dass sie ihren eigentlichen klang verloren hatten... :o
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 26.08.05   #3
    Zum Teil ja.

    Naja, die Produktionsstreuungen bei Roehren sind halt alleine durch die Menge (bzw. fehlende MEnge) gegenueber frueher rel. gross, mit ein Grund weshabl NOS-Roehren so beliebt (und teuer sind). Andere "Hersteller" sind bei der Auswahl der dann mit dem eigenen Logo versehenen Roehren vielleicht etwas strenger, aber wirklich helfen kann auch das nicht.
     
  4. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 26.08.05   #4
    Die "alten" Röhren waren erst 1 Monat alt, darum musste ich die neuen nicht bezahlen. Aus welchem Grund die so schnell eingegangen sind wissen die Techniker auch nicht. Es gibt schließlich auch Glühbirnen, die beim ersten aufleuchten durchbrennen. So ähnlich wird es bei den Röhren auch sein.
     
  5. Siegfried Zynzek

    Siegfried Zynzek Gesperrter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    10.10.06
    Beiträge:
    267
    Ort:
    Regensburg - Hamburg - Hannover
    Zustimmungen:
    0
    Kekse:
    249
    Erstellt: 26.08.05   #5
    Hallo,

    Vermutung: der Ruhestrom ist zu hoch ...

    ciao
    Siggi
     
  6. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 26.08.05   #6
    Als ich bei meiner Endstufe die alten Ab-Werk-Röhren gegen neue JJ´s (EL 34) ausgetauscht hatte, hatte ich auch schwer den Eindruck gehabt, dass der Sound wesentlich runder, weicher, natürlicher und auch "pumpender" war als vorher ("natürliche" Kompression). Allerdings waren die alten Dinger wohl wirklich schon ziemlich ausgelutscht.

    In der Endstufe sind auch noch drei ECC 83-Röhren. Die hatte ich erst mal dringelassen. Erstens weil ich damals noch keine ECC 83´s zum Wechseln parat hatte, zweitens, weil sich der Sound schon durch Austausch der eigentlichen Arbeitsröhren wesentlich verbessert hatte. Ich bin ja sooo froh, dass ich die Endstufe damals nicht verkauft hatte.

    Was mich aber schon interessieren würde: Welche Aufgabe erfüllen die drei ECC 83-Röhren in der Endstufe? Können EL 34´s nicht von alleine laufen? Müssen die irgendwie angepustet werden? ... Kenne mich mit Röhrentechnik leider überhaupt nicht aus.

    Ist es sinnvoll, die ECC 83 auch gegen neue auszutauschen, oder kann man die einfach drinlassen, bis nichts mehr geht?
     
  7. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 26.08.05   #7
    Vorstufenröhren (zB.: ECC83) haben eine viel höhere Lebenserwartung als die "großen" Röhren. Die können ohne weiteres 10 Jahre halten.
     
  8. Deine Geburt

    Deine Geburt Registrierter Benutzer

    Im Board seit:
    20.07.05
    Zuletzt hier:
    14.05.14
    Beiträge:
    84
    Ort:
    Rigel VII
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.08.05   #8
    kurze zwischenfrage? was bedeutet denn dieses JJ vor den röhren? is das n röhrenhersteller oder ein gewisser röhrentyp?:)
     
  9. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 26.08.05   #9
    Das ist ein Hersteller.. hiess früher Tesla jetzt JJ Electronics.
     
  10. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 26.08.05   #10
    Kommt vor! Öfter als man denkt, nur meist passiert das (bei uns jedenfalls) in der Werkstatt beim ersten Dauertest, so dass der Kunde davon zum Glück nichts mitbekommt. Aber auch dafür ist so ein Dauertest ja da...

    Scheint auf jeden Fall so dass die neuen Röhren etwas anders eingemessen wurden als die alten, wenn der Unterschied wirklich so erheblich ist. Mit einer kleinen EInstellungsänderung kann man schon deftige Soundunterschiede erreichen. Ist nur nicht immer das beste für die Röhren, das senkt die Lebenserwartung.
     
  11. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 26.08.05   #11
    ja die sound-unterschiede von den einzelnen röhren können gewaltig sein.

    das die JJs wuchtiger und nicht so "kreischende" höhen produzieren wie die STRs (TAD ehemals Ruby) ist auch bekannt.
    das war für mich auch der grund meine beiden marshalls mit JJs zu bestücken.
    gefällt mir einfach besser als der STR sound.

    war dein top eigentlich fabrik-neu oder laden-neu.
    wenn er laden-neu war, kann auf dem teil ja schon eine gewisse zeit getestet worden sein.
    in manchen läden stehen die amps schon ganz schön lange drin. dann kaufst du den zwar als neu, aber er hat schon einige (nicht wenige!) spielstunden ab und die röhren sind dementsprechend auch schon "gebraucht".

    wenn dann noch der ruhestrom nicht optimal eingestellt ist, dann können die sich schon nach relativ kurzer zeit verabschieden.
     
  12. fR33$tyler

    fR33$tyler Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    107
    Ort:
    Blutwursthausen
    Zustimmungen:
    5
    Kekse:
    238
    Erstellt: 26.08.05   #12
  13. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 26.08.05   #13
    Nein, das hat der Techniker vom Musikladen gemacht. Mir wäre das zu riskant; ich schraub da lieber nicht rum.
     
  14. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.08.05   #14
    Der TSL hat Biasmesspunkte aussen auf der Rückseite. Damit kannst Du mit einem Multimeter und einem Schraubenzieher Röhren einmessen ohne den Amp aufzumachen oder was zu löten. Ist wirklich ganz easy und ungefährlich und es dauert nur fünf Minuten. Das Multimeter kostet weniger als einmal Einmessen. Beim nächsten mal machst Du's selbst! :)
     
  15. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 27.08.05   #15
    Hab zuerst nicht gewusst, was du meinst, weil ich nichts gefunden hab, aber dann ist mir eine kleine Plastikabdeckung aufgefallen und darunter sind 3 Pins und eine Poti :) .
     
  16. fR33$tyler

    fR33$tyler Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    107
    Ort:
    Blutwursthausen
    Zustimmungen:
    5
    Kekse:
    238
    Erstellt: 27.08.05   #16
    na also :)

    da würd ich mal in ruhe (also ich mein: nimm dir zeit dazu) rumschrauben und testen. bei mir (an dem jcm800) konnte ich einiges rausholen (in richtung: mein geschmack)

    good luck :great:
     
  17. hot_pant

    hot_pant Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    1.10.05
    Beiträge:
    45
    Ort:
    Austria, Carinthia
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 27.08.05   #17
    wie macht man das beim dsl100 ?? muss ich den dazu aufschrauben oder geht das auch irgendwie mit poti?? danke
     
Die Seite wird geladen...

mapping