Elektrik! : Bauteil geschmolzen

von NeverT00Loud, 22.01.20.

  1. NeverT00Loud

    NeverT00Loud Registrierter Benutzer

    Im Board seit:
    22.01.20
    Zuletzt hier:
    8.02.20
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.01.20   #1
    Guten Morgen!
    Habe leider feststellen müssen, dass mein Bass-Verstärker zur Zeit keine Töne mehr ausspuckt und bin dem mal nun ein wenig mehr auf den Grund gegangen ☝
    Vorab:
    imq Stage Line
    Bass Guitar Amplifier
    BA-1240

    Das Ding einfach aufgeschraubt, fiel mir doch direkt der arme geschmolzene Kerl auf der Platine auf. Bis zur unerkenntlichkeit der Hitze verfallen
    Kann da jmd mal ganz vielleicht einen Blick drauf werfen und mir weiterhelfen, was das geschmolzene Ding möglicherweise vorher war? ‍♂️

    Für jede hilfreiche Antwort dankbar

    20200122_083602.jpg
    20200122_083002.jpg
     
  2. Ranzo

    Ranzo Registrierter Benutzer

    Im Board seit:
    11.09.19
    Zuletzt hier:
    18.02.20
    Beiträge:
    42
    Ort:
    Bayern
    Zustimmungen:
    17
    Kekse:
    81
    Erstellt: 22.01.20   #2
  3. thorwin

    thorwin Registrierter Benutzer

    Im Board seit:
    17.10.19
    Zuletzt hier:
    18.02.20
    Beiträge:
    126
    Ort:
    Darmstadt
    Zustimmungen:
    68
    Kekse:
    639
    Erstellt: 22.01.20   #3
    Sieht für mich nach dem Brückengleichrichter aus, also so was wie der hier (exemplarisch, nicht einfach zum Austausch verwenden!)
     
  4. scenarnick

    scenarnick Registrierter Benutzer

    Im Board seit:
    11.06.19
    Zuletzt hier:
    18.02.20
    Beiträge:
    135
    Ort:
    Wiesbaden
    Zustimmungen:
    94
    Kekse:
    1.773
    Erstellt: 22.01.20   #4
    Heißt nicht umsonst "Gleich riecht er"...
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  5. djd1983

    djd1983 Registrierter Benutzer

    Im Board seit:
    10.10.11
    Zuletzt hier:
    18.02.20
    Beiträge:
    86
    Zustimmungen:
    15
    Kekse:
    483
    Erstellt: 22.01.20   #5
    Ich habe mal nach oberflächlicher Recherche bereits zwei Einträge hier aufm Board mit demsleben Problem gefunden. Jedoch ist dort auch keine Lösung existent.

    https://www.musiker-board.de/threads/schaltplan-img-stageline-ba1240.504608/

    https://www.musiker-board.de/threads/amp-kaputt-brauche-hilfe.133292/

    Das einzige was jetzt möglich wäre ist, dass jmd seinen funktionierenden AMP aufschraubt und die weiße Beschriftgung auf dem Gleichrichter abließt, so dass du dir einen Neuen kaufen kannst. Die Dinger kosten ja nichts ....

    Ansonsten vll mal weiter das Internet absuchen. Oder bei StagLine anrufen wenn di da sone Hotline haben. Vll zeigt man sich ja irgendwie "kulant".
     
  6. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.02.20
    Beiträge:
    5.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.505
    Kekse:
    34.850
    Erstellt: 22.01.20   #6
    Mal bei Monacor in Bremen anrufen - die sollten wissen, was da reingehört....
     
  7. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.271
    Zustimmungen:
    4.549
    Kekse:
    28.177
    Erstellt: 22.01.20   #7
    hmmmmm .... anhand deiner fragestellung , vermute ich , das du kein elektroniker bist ? .... ein solcher hätte sofort gesehen , was das für ein bauteil ist und hätte bei zweifel nur auf die leiterbahnen der platine geschaut .

    nun .... son gleichrichter geht nicht einfach kaputt , es sei denn , das teil war schon immer sehr knapp dimensioniert gewesen . ..... also sollte man schauen , was der grund dazu war . .... die siebelkos verraten dir schon den spannungsbereich , oder einfach am trafo nachmessen ....... aber obacht , das ding arbeitet mit zwei spannungen , woraus hinterm gleichrichter + XX volt / masse / - XX volt gemacht wird . ..... und über die , hoffentlich bekannte ausgangsleistung des amps , kannst du auch grob den ampere bereich des gleichrichter ermitteln . ..... aber wie gesagt , wenn nicht zu knapp dimensioniert war , ist noch etwas anderes im argen .
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. MS-SPO

    MS-SPO Registrierter Benutzer

    Im Board seit:
    03.05.19
    Zuletzt hier:
    18.02.20
    Beiträge:
    792
    Zustimmungen:
    543
    Kekse:
    1.690
    Erstellt: 22.01.20   #8
    So ist es. Ist dem Amp irgendetwas Besonders zugestoßen? Oder ist es ein Garantiefall?
     
  9. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    1.530
    Zustimmungen:
    1.691
    Kekse:
    21.670
    Erstellt: 22.01.20   #9
    Der Verstärker ist mit 40 W angegeben, wenn man eine Spannung von 40 Volt auf der Sekundärseite (Niederspannungsseite) des Trafos annimmt, die durchaus typisch ist für einfache Verstärker dieser Art, dann würde ein 1A-Typ als Brückengleichrichter gerade so ausreichen. Mit 1,5A hätte man etwas Reserve und mit 2A reichlich Reserve. Ein Typ mit 80 Volt Spannungsfestigkeit sollte ausreichen, alles darüber ist mehr als benötigt. In meinem Elektronikladen vor Ort haben sie immer die 250-Volt-Ausführungen am Lager, da man die für praktisch alle Zwecke dieser und ähnlicher Art gut nutzen kann.

    Dieses heftige Schadensbild der totalen Verschmorung lässt in mir aber auch den Verdacht aufkommen, dass hinter dem Gleichrichter in der Schaltung etwas nicht stimmt oder etwas blödes passiert ist. Wenn die Teile nämlich nur knapp dimensioniert sind, dass sie immer im Grenz-Temperaturbereich arbeiten, dann sterben die irgendwann einfach einen stillen Hitzetod, aber verschmoren normalerweise nicht so heftig, meistens gar nicht. Da müssen schon etliche Ampère mehr geflossen sein als der Gleichrichter aushält.
    Wobei dann eigentlich die (hoffentlich vorhandene!) Schmelzsicherung vorher hätte durchbrennen müssen. Wurde denn mal die Sicherung gewechselt und ist definitiv der richtige Typ eingesetzt (der Wert müsste neben dem Sicherungseinsatz auf der Platine stehen - auf den Bildern kann ich nichts dazu erkennen, womöglich sitzt die auch woanders)?

    Wurde mal versehentlich ein falscher Lautsprecher an die externe Lautsprecherbuchse angeschlossen oder wurde diese Buches mal kurzgeschlossen?

    Wenn nach dem Einsetzen eines neuen Brückengleichrichters dieser sofort wieder durchschmort, ist definitiv etwas an der Schaltung selber kaputt.
    Soweit erkennbar ist auf der Platine auch ein Schaltbild für den Brückengleichrichter aufgedruckt, ein Austausch sollte also einfach möglich sein, auch wenn die Aufschrift auf dem durchgeschmorten Gleichrichter nicht mehr erkennbar ist.

    Zuguterletzt noch die üblichen Sicherheitshinweise:
    Bitte nicht am Amp arbeiten, wenn keinerlei Elektronik-Kenntnisse vorhanden sind!
    Niemals eine Verbindung zum Stromnetz herstellen, wenn das Gerät geöffnet ist.
    Beim Probebetrieb sicherstellen, dass niemand den Amp berühren kann.
    Sicherheitshalber beim Probebetrieb mit der üblichen Vorsicht mit einem korrekt funktionierenden Stromprüfer prüfen, ob irgendwo Spannungen am Gehäuse usw. anliegen.
    Im Zweifel das kaputte Gerät einem Fachmann zur Reparatur übergeben.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  10. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    10.02.20
    Beiträge:
    1.273
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    168
    Kekse:
    7.600
    Erstellt: 24.01.20   #10
    Bei dem Schadensbild würde ich mir auch den Amp hinter dem Gleichrichter mal genauer ansehen - heißt messen, ggf. aus einem externen regelbaren und kurzschlußfesten Netzteil versorgen.
    Da gehören schon ein paar elektrotechnische Grundkenntnisse dazu um den Schaden nicht noch zu vergrößern.
    Der Gleichrichter selbst ist ein Pfennigartikel.
    Gab es da eine Sicherung die ausgelöst hat - hatte die den richtigen Wert???

    Vielleicht hast Du im Bekanntenkreis, jemand der sich gut auskennt und entsprechend Meß und Stromversorgungspark hat.

    Norbert
     
  11. Sebi Knetzgore

    Sebi Knetzgore Registrierter Benutzer

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.02.20
    Beiträge:
    1.600
    Ort:
    Erlangen
    Zustimmungen:
    427
    Kekse:
    4.928
    Erstellt: 28.01.20   #11
    +1 für den Gleichrichter.

    Mit ganz viel Glück ist der einfach aufgrund von einem Materialfehler verbrannt, Normalerweise müsste nämlich vor dem Verbrennen des Gleichrichters die Sicherung auslösen, es sei denn die Sekundärseite des Trafos ist nicht abgesichert, wäre aber seltsam.
     
Die Seite wird geladen...

mapping