Emerson Custom ST Prewired Kit - "falsche" Poti-Funktionen für Neck-PU ?

  • Ersteller dschuller
  • Erstellt am
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
Hallo zusammen,

ich habe mir ein neues Pickguard für meine Mexiko-Stratocaster zusammengebaut, bestehend aus Emerson Custom ST 5-Way 250K Prewired Kit und Fender Texas Special Strat Tonabnehmer Set.
Jetzt funktionieren die Potis aber nicht so, wie ich es erwarten würde.

In der Switch-Stellung für Bridge- und Middle-PU passiert folgendes:
Das oberen VOL-Poti die regelt die Lautstärke.
Das mittlere TONE-Poti hat keine Funktion.
Das untere TONE-Poti regelt den Klang.
Soweit so gut.

Beim Neck-Pickup hingegen ist es so:
Das oberen VOL-Poti und das mittlere TONE-Poti regeln gemeinsam die Lautstärke.
Ist eines dieser beiden Potis auf Null ist die Lautstärke immer Null, auch wenn ich das andere auf 10 drehe.
Das untere TONE-Poti hat keine Funktion.

Ist das so gewollt?
Ich glaube kaum, dass das ein Verdrahtungsfehler ist, denn ich habe alles mehrfach kontrolliert.
 
Dr Dulle

Dr Dulle

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
16.06.14
Beiträge
5.301
Kekse
14.898
Ort
Berlin Wedding
Normal bzw oldschool ist Mastervolume, Neck Tone, Mitte Tone. Hast du probiert ob die Pick ups richtig angelötet sind und keine Lötzinn irgendwo hingelaufen ist? PUs hast du doch selber gelötet ?
 
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
Ja, ich habe die PUs selbst gelötet und bin geübt darin.
 
G

Gast284307

Guest
--- Beiträge wurden zusammengefasst ---
Das oberen VOL-Poti und das mittlere TONE-Poti regeln gemeinsam die Lautstärke.
Ist eines dieser beiden Potis auf Null ist die Lautstärke immer Null, auch wenn ich das andere auf 10 drehe.

Ein Tonepoti ist nicht zum Lautstärke regeln da. Gibt es eine Stellung, wo das mittlere Tonpoti als Tonpoti funktioniert?
 
Zuletzt bearbeitet von einem Moderator:
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
So, ich habe nochmal alles kontrolliert und es ist alles richtig verdrahtet.

TONE1 (unterhalb von VOL) regelt nur den Klang vom Neck-PU.
Der NECK-PU liefert aber fast nur Höhen, kaum Bässe.
Wenn der TONE1 dann zugedreht ist (kleiner 3), dann beschneidet er die Höhen und man hört vom Neck-PU nichts mehr.

Emerson hat eine Brücke eingebaut, so dass TONE2 (unten) sowohl Middle- als auch Bridge-Pickup regelt.
Dieser kann ganz zugedreht werden, beide PUs liefern soviel Bässe, dass trotzdem immer noch was zu hören ist.

Klingt das plausibel?

Emerson001.jpg
 
G

Gast284307

Guest
Vorab: Bin kein Profi, habe aber schon mal an einer Strat herumgelötet. Da sich kein Profi auf die Schnelle meldet, versuche ich mitzudenken.

Offenbar hast Du selbst ein wenig Bastelerfahrung und nichts falsch gemacht. Die Belegung des 5 Way Switches vom Plan scheint mit der auf dem Foto 1 zu 1 zu passen.
Auch die vorgelöteten Potis samt Belegung sind beim Plan/Foto-Vergleich korrekt.
Wäre der Kondensator defekt, dann würde der Tone2 für Mitte und Bridge auch nicht funktionieren. Du schreibst aber:

Emerson hat eine Brücke eingebaut, so dass TONE2 (unten) sowohl Middle- als auch Bridge-Pickup regelt.
Dieser kann ganz zugedreht werden, beide PUs liefern soviel Bässe, dass trotzdem immer noch was zu hören ist.

Das ist ja korrekt, so soll es doch auch sein? Es müsste immer noch was zu hören sein, aber eben ganz dumpf.

Zwei Probleme nehme ich zur Kenntnis:

1. Neck PU ist zu hell.

Da fällt mir nichts naheliegendes ein. Also ziehe ich abwegigeres in Betracht. Stimmen die Kabel von Fender nicht und weiß ist schwarz und schwarz ist weiß? Ich hatte das mal, weiß aber nicht mehr, wie es sich auswirkte. Jedenfalls habe ich geflucht, aber es war tatsächlich so.

2. Tone1 Poti verhält sich beschissen.

Wenn die Fender Pickupkabel weiß und schwarz korrekt sind, Du aber immer noch den hellen Klang hast. Was passiert, wenn Du den Tonepoti 1 abklemmst? Klingt es dann immer noch hell?
 
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
Ich habe jetzt erstmal alles wieder zusammengebaut, deshalb kann ich nicht mal eben wieder etwas ausprobieren. Es müssen ja jedesmal die Saiten runter und wieder drauf. Ein Kumpel von mir hat ebenfalls eine Mexiko-Strat mit Texas Special, da kann ich vielleicht mal vergleichen. Der Neck-PU ist tatsächlich zu hell für meinen Geschmack, aber vielleicht ist das auch typisch für die Texas Special?
 
G

Gast284307

Guest
Es müssen ja jedesmal die Saiten runter und wieder drauf.

Ja ok. Das nervt wirklich. Ich mach die Saiten immer nur locker und wickel zwei drei Runden Tesa drum. Im Bereich der Saiten lege ich Papier drunter, damit es nicht verklebt. Dann schraube ich den Hals ab. Ich mache das immer mit der Hand, nicht mit dem Schrauber, um die Schraublöcher nicht zu weiten. Dann geht das schneller.
 
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
Ich glaube mittlerweile, dass der Neck-PU defekt ist.
Ich habe jetzt mal mit einem Multimeter die einzelnen Spulenwiderstände gemessen (einfach am Klinkenstecker des Instrumentenkabels).
Bridge- und Middle-PU haben wie von Fender angegeben ca. 6 kOhm, der Neck-PU aber 257 kOhm.
Kein Wunder, dass da nichts Gescheites herauskommt.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast284307

Guest
Gut gemacht. Dann musst Du ja ohnehin aufschrauben. Vor dem endgültigen Ausbau würde ich direkt an den Kabeln nochmal messen.
 
dschuller

dschuller

Registrierter Benutzer
Zuletzt hier
31.12.20
Registriert
30.06.16
Beiträge
159
Kekse
255
Ort
Castrop-Rauxel
Problem gelöst. Tatsächlich war der Neck-PU defekt. Thomann hat mir ein neues Set geschickt und nach dem Austausch des Neck-PUs funktioniert alles bestens. Ärgerliche Geschichte, aber ich habe viel gelernt dabei. Habe mir vorher nie Gedanken darüber gemacht wie die Stratocaster-Schaltung im Detail funktioniert, was z.B. der 5-Way-Switch genau macht oder wie die Klangregelung funktioniert. Eigentlich ist das alles relativ simpel gemacht und auch die Fehlersuche gestaltet sich recht einfach, wenn man weiß wie man mit einem Multimeter umgeht.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast284307

Guest
Eigentlich ist das alles relativ simpel gemacht

Ja, aber wenn etwas Zeit vergangen ist, muss ich mich wieder neu reindenken. Logisch ist das Grundsätzliche: Vom Pickup wird das Signal ausgegeben und geht über den heißen Ausgang an den Amp. Die Pickups sind meist parallel zueinander geschaltet und über einen Schalter miteinander kombinierbar. Volumepotis zapfen die Signalkette an, und leiten Teile des Signals beim leiser Drehen an Masse ab. Tonepotis zapfen die Signalkette an und leiten Teile des Signals an Masse ab, filtern dabei zusätzlich mit Hilfe eines Kondensators vor allem Höhen raus. Die Erdung ist noch zu beachten. Ebenfalls die Werte der Bauteile und wenige Besonderheiten, wie z.B. logarithmisch oder linear bei Potis, oder daß Folienkondesatoren sich besser eignen als...whatever. Muss man nur noch die Schalter in den Griff bekommen. Bei der Strat heißt es, den 5 Way Switch zu begreifen. Schon hat man die einfachen Schaltungen im Griff.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben