Emerson Custom ST Prewired Kit - "falsche" Poti-Funktionen für Neck-PU ?

von dschuller, 03.07.19.

Sponsored by
pedaltrain
  1. dschuller

    dschuller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 03.07.19   #1
    Hallo zusammen,

    ich habe mir ein neues Pickguard für meine Mexiko-Stratocaster zusammengebaut, bestehend aus Emerson Custom ST 5-Way 250K Prewired Kit und Fender Texas Special Strat Tonabnehmer Set.
    Jetzt funktionieren die Potis aber nicht so, wie ich es erwarten würde.

    In der Switch-Stellung für Bridge- und Middle-PU passiert folgendes:
    Das oberen VOL-Poti die regelt die Lautstärke.
    Das mittlere TONE-Poti hat keine Funktion.
    Das untere TONE-Poti regelt den Klang.
    Soweit so gut.

    Beim Neck-Pickup hingegen ist es so:
    Das oberen VOL-Poti und das mittlere TONE-Poti regeln gemeinsam die Lautstärke.
    Ist eines dieser beiden Potis auf Null ist die Lautstärke immer Null, auch wenn ich das andere auf 10 drehe.
    Das untere TONE-Poti hat keine Funktion.

    Ist das so gewollt?
    Ich glaube kaum, dass das ein Verdrahtungsfehler ist, denn ich habe alles mehrfach kontrolliert.
     
  2. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    23.08.19
    Beiträge:
    3.815
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.393
    Kekse:
    9.776
    Erstellt: 03.07.19   #2
    Normal bzw oldschool ist Mastervolume, Neck Tone, Mitte Tone. Hast du probiert ob die Pick ups richtig angelötet sind und keine Lötzinn irgendwo hingelaufen ist? PUs hast du doch selber gelötet ?
     
  3. dschuller

    dschuller Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 03.07.19   #3
    Ja, ich habe die PUs selbst gelötet und bin geübt darin.
     
  4. Der ahnungslose Depp

    Der ahnungslose Depp Registrierter Benutzer

    Im Board seit:
    29.04.19
    Zuletzt hier:
    23.08.19
    Beiträge:
    302
    Zustimmungen:
    52
    Kekse:
    325
    Erstellt: 03.07.19   #4
    --- Beiträge zusammengefasst, 03.07.19, Datum Originalbeitrag: 03.07.19 ---
    Ein Tonepoti ist nicht zum Lautstärke regeln da. Gibt es eine Stellung, wo das mittlere Tonpoti als Tonpoti funktioniert?
     
  5. dschuller

    dschuller Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 04.07.19   #5
    So, ich habe nochmal alles kontrolliert und es ist alles richtig verdrahtet.

    TONE1 (unterhalb von VOL) regelt nur den Klang vom Neck-PU.
    Der NECK-PU liefert aber fast nur Höhen, kaum Bässe.
    Wenn der TONE1 dann zugedreht ist (kleiner 3), dann beschneidet er die Höhen und man hört vom Neck-PU nichts mehr.

    Emerson hat eine Brücke eingebaut, so dass TONE2 (unten) sowohl Middle- als auch Bridge-Pickup regelt.
    Dieser kann ganz zugedreht werden, beide PUs liefern soviel Bässe, dass trotzdem immer noch was zu hören ist.

    Klingt das plausibel?

    Emerson001.jpg
     
  6. Der ahnungslose Depp

    Der ahnungslose Depp Registrierter Benutzer

    Im Board seit:
    29.04.19
    Zuletzt hier:
    23.08.19
    Beiträge:
    302
    Zustimmungen:
    52
    Kekse:
    325
    Erstellt: 04.07.19   #6
    Vorab: Bin kein Profi, habe aber schon mal an einer Strat herumgelötet. Da sich kein Profi auf die Schnelle meldet, versuche ich mitzudenken.

    Offenbar hast Du selbst ein wenig Bastelerfahrung und nichts falsch gemacht. Die Belegung des 5 Way Switches vom Plan scheint mit der auf dem Foto 1 zu 1 zu passen.
    Auch die vorgelöteten Potis samt Belegung sind beim Plan/Foto-Vergleich korrekt.
    Wäre der Kondensator defekt, dann würde der Tone2 für Mitte und Bridge auch nicht funktionieren. Du schreibst aber:

    Das ist ja korrekt, so soll es doch auch sein? Es müsste immer noch was zu hören sein, aber eben ganz dumpf.

    Zwei Probleme nehme ich zur Kenntnis:

    1. Neck PU ist zu hell.

    Da fällt mir nichts naheliegendes ein. Also ziehe ich abwegigeres in Betracht. Stimmen die Kabel von Fender nicht und weiß ist schwarz und schwarz ist weiß? Ich hatte das mal, weiß aber nicht mehr, wie es sich auswirkte. Jedenfalls habe ich geflucht, aber es war tatsächlich so.

    2. Tone1 Poti verhält sich beschissen.

    Wenn die Fender Pickupkabel weiß und schwarz korrekt sind, Du aber immer noch den hellen Klang hast. Was passiert, wenn Du den Tonepoti 1 abklemmst? Klingt es dann immer noch hell?
     
  7. dschuller

    dschuller Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 04.07.19   #7
    Ich habe jetzt erstmal alles wieder zusammengebaut, deshalb kann ich nicht mal eben wieder etwas ausprobieren. Es müssen ja jedesmal die Saiten runter und wieder drauf. Ein Kumpel von mir hat ebenfalls eine Mexiko-Strat mit Texas Special, da kann ich vielleicht mal vergleichen. Der Neck-PU ist tatsächlich zu hell für meinen Geschmack, aber vielleicht ist das auch typisch für die Texas Special?
     
  8. Der ahnungslose Depp

    Der ahnungslose Depp Registrierter Benutzer

    Im Board seit:
    29.04.19
    Zuletzt hier:
    23.08.19
    Beiträge:
    302
    Zustimmungen:
    52
    Kekse:
    325
    Erstellt: 04.07.19   #8
    Ja ok. Das nervt wirklich. Ich mach die Saiten immer nur locker und wickel zwei drei Runden Tesa drum. Im Bereich der Saiten lege ich Papier drunter, damit es nicht verklebt. Dann schraube ich den Hals ab. Ich mache das immer mit der Hand, nicht mit dem Schrauber, um die Schraublöcher nicht zu weiten. Dann geht das schneller.
     
  9. dschuller

    dschuller Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 04.07.19   #9
    Ich glaube mittlerweile, dass der Neck-PU defekt ist.
    Ich habe jetzt mal mit einem Multimeter die einzelnen Spulenwiderstände gemessen (einfach am Klinkenstecker des Instrumentenkabels).
    Bridge- und Middle-PU haben wie von Fender angegeben ca. 6 kOhm, der Neck-PU aber 257 kOhm.
    Kein Wunder, dass da nichts Gescheites herauskommt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Der ahnungslose Depp

    Der ahnungslose Depp Registrierter Benutzer

    Im Board seit:
    29.04.19
    Zuletzt hier:
    23.08.19
    Beiträge:
    302
    Zustimmungen:
    52
    Kekse:
    325
    Erstellt: 05.07.19   #10
    Gut gemacht. Dann musst Du ja ohnehin aufschrauben. Vor dem endgültigen Ausbau würde ich direkt an den Kabeln nochmal messen.
     
  11. dschuller

    dschuller Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.16
    Zuletzt hier:
    22.08.19
    Beiträge:
    147
    Ort:
    Castrop-Rauxel
    Zustimmungen:
    47
    Kekse:
    255
    Erstellt: 06.07.19   #11
    Problem gelöst. Tatsächlich war der Neck-PU defekt. Thomann hat mir ein neues Set geschickt und nach dem Austausch des Neck-PUs funktioniert alles bestens. Ärgerliche Geschichte, aber ich habe viel gelernt dabei. Habe mir vorher nie Gedanken darüber gemacht wie die Stratocaster-Schaltung im Detail funktioniert, was z.B. der 5-Way-Switch genau macht oder wie die Klangregelung funktioniert. Eigentlich ist das alles relativ simpel gemacht und auch die Fehlersuche gestaltet sich recht einfach, wenn man weiß wie man mit einem Multimeter umgeht.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. Der ahnungslose Depp

    Der ahnungslose Depp Registrierter Benutzer

    Im Board seit:
    29.04.19
    Zuletzt hier:
    23.08.19
    Beiträge:
    302
    Zustimmungen:
    52
    Kekse:
    325
    Erstellt: 07.07.19   #12
    Ja, aber wenn etwas Zeit vergangen ist, muss ich mich wieder neu reindenken. Logisch ist das Grundsätzliche: Vom Pickup wird das Signal ausgegeben und geht über den heißen Ausgang an den Amp. Die Pickups sind meist parallel zueinander geschaltet und über einen Schalter miteinander kombinierbar. Volumepotis zapfen die Signalkette an, und leiten Teile des Signals beim leiser Drehen an Masse ab. Tonepotis zapfen die Signalkette an und leiten Teile des Signals an Masse ab, filtern dabei zusätzlich mit Hilfe eines Kondensators vor allem Höhen raus. Die Erdung ist noch zu beachten. Ebenfalls die Werte der Bauteile und wenige Besonderheiten, wie z.B. logarithmisch oder linear bei Potis, oder daß Folienkondesatoren sich besser eignen als...whatever. Muss man nur noch die Schalter in den Griff bekommen. Bei der Strat heißt es, den 5 Way Switch zu begreifen. Schon hat man die einfachen Schaltungen im Griff.
     
Die Seite wird geladen...

mapping