Emg 81 u. 85 in Ibanez RGTHRG1

von jones-rgthrg1, 04.01.07.

  1. jones-rgthrg1

    jones-rgthrg1 Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #1
    Hallo Leudz,
    ich bin hier so en bisschen am Verzweifeln!:confused:
    Also ich habe mir das Zakk Wylde EMG-SET gekauft(EMG 81 u. 85).
    Jetzt besteht das Problem darin, dass ich nicht genau weiß ob ich auch die Potis un den Klinkenstecker austauschen soll. Bei den Potis wäre das möglich. Der mitgelieferte Klinkernstecker passt allerdings nicht in die vorhergesehene Bohrung meiner Gitarre. Allerdings ist an meinem alten Klinkenstecker auch ein dritter Kontakt zum anlöten, wie er auch bei dem mitgelieferten Klinkenstecker vorhanden ist. Jetzt ist die Frage ob ich die Potis und den Klinkenstecker auf jeden Fall austauschen muss, oder nicht?

    Falls ihr nicht genau versteht was ich meine, kann ich auch Bilder machen.

    Ich bedanke mich schon mal im Voraus für alle Antworten!
    Mfg Joni:)
     
  2. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 04.01.07   #2
    hi,

    also potis musst du aufjedenfall auswechseln...

    buchse nur dann wenn die aktuelle keine stereo ist.
    wenn deine gitarre 3 anschlüsse an der buchse hat, dann kannste die benutzen.

    mfg Dresh
     
  3. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #3
    Ok, dann weiß ich ja Bescheid. Ja die aktuelle Buchse ist nicht Stereo und hat 3 Lötanschlüsse.
    Ok, dann bedank ich mich bei dir.....:great:
     
  4. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #4
    Häää naja ich weis ehrlich gesagt net genau was meine Buchse is. Also Stereo oda Mono...wodran sehe ich das??:confused:
     
  5. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 04.01.07   #5
    hab auch so ne ibz buchse daheim und die ist stereo!
    erkennste daran wnen sie mal durchmisst...

    weist nich genau wie dus anschließen musst?

    mfg Dresh
     
  6. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #6
    Aso...doch wie ichs anschließen muss ist mir kla. Eigentlich ist mir auch klar wie ich alles einbauen muss. Nur ich wollte halt nur wissen ob ich die Potis austauschen muss un auch die Buchse. Wo ich dir ja schonma sehr dankbar bin, dass du mir die Fragen beantwortet hast. Also ich erkenne es daran das die Buchse 3 Anschlüsse zum Löten hat oder wie war das gemeint?

    Mfg Joni
     
  7. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 04.01.07   #7
    ich weis nich ob jede buchse mitg 3 anschlüssen gleich ne stereo buchse ist aber ich weis ds die ibanez buchse stereo ist!
    also kannst du deine buchse verwenden.

    problem bei den ibz buchsen ist halt das man nich hineinschaun kann.
    hatte aber das gleiche problem wie du und wusste auch nicht ob sie stereo ist.
    dann hab ich sie einfach mal durchgemessen!

    mfg Dresh
     
  8. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.07   #8
    Achso, ok dann wäre es das ja. Ich denke ich fange dann morgen ma mit dem Einbau an. Wenn ich dann noch fragen hab weis ich ja an wen ich mich wenden muss. Also dann vielen Dank für deine Hilfe!!!:great:


    Mfg Joni
     
  9. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 04.01.07   #9
    klar schreibst mir einfach =)

    viel erfolg und viel spaß mit deinen EMG :twisted:

    mfg Dresh
     
  10. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.07   #10
    Hier ist das Bild mit meinem Problem!!!
     

    Anhänge:

  11. snoopie

    snoopie Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    15.10.08
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 05.01.07   #11
    Verbinden? So weit ich weiss: JA. Um sicher zu sein würde ich aber die Schalterstellungen durchmessen. Was soll denn normalerweise erreicht werden? So doch?
    Stellung 1 : Bridge PU
    Stellung 2 : PUs parallel
    Stellung 3 : Neck PU

    ... also einfach mal messen.
     
  12. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.07   #12
    Danke!!
     
  13. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 05.01.07   #13
    und hats geklappt?

    mfg Dresh
     
  14. jones-rgthrg1

    jones-rgthrg1 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    12.08.09
    Beiträge:
    47
    Ort:
    Holzhausen(kaff)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.07   #14
    Hmm da ich ehrlich gesagt keine Ahnung hab wie ich jetzt die Lötpunkte verbinden soll(mit was auch immer) hab ichs noch ned wirklich ausprobiert!!

    Trotzdem Danke für alle Hilfestellungen!!:great:

    Mfg Joni
     
Die Seite wird geladen...

mapping