emg Fehler beim einbauen???

  • Ersteller deathangel 666
  • Erstellt am
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
Hallo und zwar
mein Problem ist der Humbuckerschalter geht nicht,
also wen ich zum beispiel vom Brige Humbucker zum Neck Humbucker schalten will geht es nicht,der Schalter geht überhaupt nicht bevor ich mir die emgs einbauen lassen habe ist alles perfekt gegangen.Wenn ich den neck pu drin haben will muss ich in am Volumen Poti aufdrehen also ich muss alles am Volumen Poti regeln der Tone der geht ja
allso meine Fragen
1:Ist dass normal
2:Wie muss ich es richtig löten damit es geht

Freue mich auf jede Antwort:great:
 
Eigenschaft
 
StonedMoses
StonedMoses
Registrierter Benutzer
Zuletzt hier
10.05.15
Registriert
13.08.06
Beiträge
124
Kekse
316
Ort
Landkern
Hi,
zu 1. normal ist das definitiv nicht.
zu2. versuchs mal mit der Homepage von EMG... da sind einwandfreie Schaltpläne drauf. Ich denke dass es nur eine kleinigkeit ist, die leicht zu beheben sein dürfte.
Sind es aktive oder passive EMGs?
Gruß
StonedMoses
 
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
Es sind aktive (81/85)es wurde aber genau nach den schaltplan gelötet
 
StonedMoses
StonedMoses
Registrierter Benutzer
Zuletzt hier
10.05.15
Registriert
13.08.06
Beiträge
124
Kekse
316
Ort
Landkern
Hast du vielleicht die Möglichkeit ein Foto des E-Fachs einzustellen? Vielleicht kann ich da spontan was zu sagen.... auch wenn ich kein Elektrofachmann bin...
 
Knister
Knister
Registrierter Benutzer
Zuletzt hier
07.10.11
Registriert
18.12.06
Beiträge
217
Kekse
178
Ort
Borgholz
Hey...ich hatte mal das gleiche Problem wie du! Bei mir hat sich herausgestellt, dass die Schraube, mit der man die Höhe des Pickups einstellt sich in das Kabeln vom Pickup "gebohrt" hat.
 
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
Ich schau mal schnell nach ein Foto kann ich leíder nicht machen weil die Digitalkamara gerade am Reperieren ist und mein Handy hat totalschlechtes bild
 
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
PU schrauben sinds nicht habe gerade nachgeschaut
 
Stoner
Stoner
Registrierter Benutzer
Zuletzt hier
11.10.22
Registriert
06.12.04
Beiträge
2.824
Kekse
15.788
Ort
Berlin
...
Wenn ich den neck pu drin haben will muss ich in am Volumen Poti aufdrehen also ich muss alles am Volumen Poti regeln der Tone der geht ja
...

:confused:
Kannst du das bitte etwas verständlicher ausdrücken ? (i.A. ist es von Vorteil sich verständlich auszudrücken, besonders, wenn man Hilfe braucht;)) Ich glaub, dann kommen wir der Lösung schon viel näher.

Wenn du meinst, dass der Schalter nicht geht, meinst du damit, dass du keinen Unterschied hörst und nicht, dass er sich nicht kippen/wippen lässt?

Nach welchem Plan hast du denn gelötet?

Vielleicht hilft es einfach schon alles komplett neu zu verlöten und wenn es dann immer noch nicht funktioniert ggf die Bauteile durchzumessen.
 
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
Ich höre keinen unterschied
Was mich so aufregt es hat ein Fachman eingelötet ein Fachman
 
Alucard2142
Alucard2142
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
02.07.08
Beiträge
559
Kekse
411
Ort
Großwenkheim bei Münnerstadt
geh zu besagtem fachmann hin und zeigs ihm, er solls richten, ansonsten empfehl ich dir das zu machen, was wir in unsere elektroausbildung gemacht ham wenn was nicht ging und der fehler nicht gleich zu finden war. alles auseinanderbauen und wieder zusammenbauen. dann gehts meistens wieder.
 
Stoner
Stoner
Registrierter Benutzer
Zuletzt hier
11.10.22
Registriert
06.12.04
Beiträge
2.824
Kekse
15.788
Ort
Berlin
Ich höre keinen unterschied
Was mich so aufregt es hat ein Fachman eingelötet ein Fachman

Dann muss der auch dafür gerade stehen, wenn es nicht funktioniert, ganz einfach... er hat halt bei einem Einbau einfach dafür Gewährleistung zu tragen (außer der Einbau ist privat gemacht worden).
 
deathangel 666
deathangel 666
Gesperrter Benutzer
Zuletzt hier
02.01.11
Registriert
18.11.07
Beiträge
169
Kekse
0
Ort
Grafenwiesen
Ist nicht privat gemacht worden ich werde morgen ein mal hingehen und ihm meine Meinung sagen
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben