EMU 0404... Kein Sound...

von pieronek, 18.06.07.

  1. pieronek

    pieronek Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.06.07
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #1
    Hallo Leute,

    bin neu hier im Forum und wollte allen erstmal Hallo sagen :)... aber nun zu meinem Problem.

    Habe mir eine EMU 0404 Soundkarte gekauft, eingebaut und installiert. Habe noch eine andere Soundkarte Onbaord ( C-Media AC97). Die Emu Karte möchte ich nur zum Aufnehmen verwenden und die AC97 zur Wiedergabe von Musik usw.. Und genau das ist das Problem! Habe mein Keyboard jetzt an die EMU angeschlossen, habe auch ein Eingangssignal, aber hören tue ich nichts! Wenn ich jetzt z.B. ein Recordingprogramm wie z.B. Audacity öffne um damit aufzunehmen, als Aufnahmequelle die Emu Karte auswähle, dann wird kein einziger Ton aufgenommen obwohl ich ein deutliches Eingangssignal habe! Hat vielleicht jemand mit dieser Karte ähnliche Erfahrung gemacht und es hin bekommen? Ich hoffe ihr könnt mir weiter helfen!

    Ich bedanke mich im voraus :)
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 18.06.07   #2
    Hi und Hallo.

    Mhm, also wenn du ein Pegel in Audacity hast, müsste es eigentlich auch aufnehmen, außer du nutzt nur den "linken Eingang" und bei Recording-Software ist der "rechte Eingang" ausgewählt (Beispiel). Im Falle des Keyboards rechne ich aber damit, dass du den linken und rechten Eingang nutzt (also Stereo) !?

    Als Alternative würde ich es noch mal mit Kristal versuchen. Vielleicht kommst du damit besser klar. (Hier ist der link).

    Beachte bitte, dass unter dem Asio Treiber (in den meisten Fällen) nur eine Soundkarte möglich ist. Also entweder Onboard oder Recording Karte. Aus diesem Grund würde ich dir empfehlen, nur eine Karte zu nutzen. Somit erspart man sich einige Problem, die im laufe der Zeit entstehen können. Liegt aber bei dir...

    Hinweis:

    - Karte bzw. Treiber müssen Ordnungsgemäß Installiert sein.
    - Im Recording Programm muss der Asio Treiber ausgewählt sein.
    - Die richtigen Eingänge müssen bei der Aufnahmespur ausgewählt sein.
    - Dann dürfte es gehen.
     
  3. pieronek

    pieronek Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.06.07
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #3
    Hi,

    habe mir Kristal runtergeladen und es versucht.... läuft aber auch net! Bei Audacity habe ich auch kein Pegel... ich sehe aber bei der mitgelieferten Software der Karte, mit dem sogenannten "PatchMix DSP", das ich ein Eingangssignal habe! Habe bei Windows auch in der Systemsteuerung die Wiedergabe und Aufnahme verändert, aber leider ohne Erfolg.

    Da kauft man sich eine Recordingkarte... freut sich weil man endlich aufnahmen kann... und dann sowas. Bin am verzweifeln.

    Danke für deine Hilfe :)
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 18.06.07   #4
    Bleib ruhig, das wird schon ;)

    Unter Verwendung des Asio Treiber sind die Windows Einstellungen egal. Sozusagen ist der Asio Treiber für eine Direktverbindung zwischen Karte und Aufnahme Software gedacht, damit keine Latenz entstehen kann. Wir versuchen das jetzt mal mit Kristal, da ich mich mit dem Programm etwas besser auskenne.

    Also folgende Schritte:

    - Kristal öffnen
    - auf Engine klicken
    - Preferences anklicken
    - Devices anklicken
    - E-Mu Asio Treiber auswählen

    ...noch mal probieren.
     
  5. pieronek

    pieronek Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.06.07
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #5
    Bin gerade dabei.... mir fällt aber gerade auf, das da nur bei Asio Outputs etwas steht und nicht bei Input... ist das richtig so? Wieso ist jetzt eigentlich Asio so wichtig? Ich meine ich möchte doch Analog L und R aufnehmen.... also Mono L und Mono R... sorry aber kenne mich noch nicht sooooo aus mit dem Recording kramm :)
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 18.06.07   #6
    "Asio" - Information bei Wikipedia.

    Es ist also lediglich der Treiber, speziell für Recording-Anwendungen.
    Es müsste bei den Eingänge, wie auch bei den Ausgängen der Asio Treiber verwendet werden.

    Edit: Ist nicht bei der Karte, Cubase SL dabei ?
     
  7. pieronek

    pieronek Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.06.07
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #7
    Ich werde wahnsinnig.... es läuft :) Vielen Daaaaank für deine Hilfe :) Kann mit Audacity problemlos aufnehmen :) Aber es gibts noch so einige kleine Dinge.... Wie kann ich z.B. die Lautstärke der Aufnahmen verändern. Habe den Pegel jetzt zwar voll aufgedreht, aber die aufnahme ist immer noch einbssl leise! Ich kann jetzt zwar aufnehmen, aber ich höre während der Aufnahme nichts.

    Wenn mir da noch jemand helfen könnte.... :)
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 18.06.07   #8
    Mhm, das mit der Lautstärke kann man so nicht sagen.
    Der Eingangspegel hat ja nichts mit der Lautstärke zutun. Wenn du ein ordentliches Signal hast, mit einer hohen Amplitude (das sind diese Ausschläge in der Spur), dann ist es vollkommend OK ! Wenn du also die Lautstärke der Aufnahme erhöhen willst, dann dreh einfach deine Anlage auf.

    Das du wärend der Aufnahme nichts hörst, kann ich dir nicht beantworten.

    Aber du hast doch Cubase bei der Karte dabei gehabt, oder ???
    Das ist eigentlich eine sehr gute Aufnahme-Software die (wie ich finde) besser zu bedienen ist. Jedenfalls kenn ich mich dort besser aus.
     
  9. pieronek

    pieronek Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.06.07
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.06.07   #9
    OK dann bedanke mich erstmal ganz herzlich :) Werde hier noch einbissl rumbasteln.... vielleicht klappt es ja. Ja und hmm.... die Spur ist eigentlich gerade linnig.... keine hohen Ausschläge in der Spur. Naja.... ich versuchs noch einbisschen.... Danke :)
     
Die Seite wird geladen...

mapping