Endstufe hat sich verabschiedet-.-

von IeeK, 22.09.04.

  1. IeeK

    IeeK Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    13.07.12
    Beiträge:
    100
    Ort:
    Im Norden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.04   #1
    hiho..ha
    ja nochmal muss ich euch nerven meine tolle engl 830 endstufe hat sich verabschiedet und da wollt ich euch fragen wie ich testen kann welche röhren es davon zerlegt hat ( 3xvorstufe / 4xEL84 left / 4xEL84 right ) ....joa da ich atm eh nur einen kanal nutze dachte ich das ich dann evtl die röhren vom rechten kanal klauen kann oder nur 1 -2 ersetze ........ das geld für tubes sitzt mir gerade nicht so locker ;D
    mfg :rock:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 22.09.04   #2
    Wenn deine Endstufe eine Dual-Monobloc-Endstufe ist, geht das ohne Probleme, bzw. da kannst du beruhigt eine Seite fahren.

    Hast du jedoch nur einmal einen Standby Schalter und nur einen Powerschalter fuer beide Seiten, kannst du das vergessen. (Denn: betreibe nie eine Roehrenendstufe ohne Last!).

    Btw: Roehren "einfach" austauschen ist auch nicht, selbst die sollten nochmal eingemessen werden (ab gesehen davon: wenn die Roehren der einen Seite gehen, warum nutzt du dann nicht die, anstatt die Roehren in den anderen Kanal einzubauen?????).
     
  3. IeeK

    IeeK Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    13.07.12
    Beiträge:
    100
    Ort:
    Im Norden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.04   #3
    nönönö auf beiden seiten ist der kanal tod müssten also auf beiden seiten welche geschrottet sein ... ich wollt halt herausfinden welche futsch sind :// .. und hmm ka die beiden kanäle kann ich seperat anheizen aber es gibt nur einen power schalter blööööööööde :rock:
     
  4. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 22.09.04   #4
    Naja, es ist unwarscheinlich, das nur ein Teil der Röhren kaputt ist.
    Wie ist den die Endstufe kaputt gegangen??

    mfg :)
     
  5. IeeK

    IeeK Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    13.07.12
    Beiträge:
    100
    Ort:
    Im Norden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.04   #5
    ja das ist sowieso so ein mysterium ... die röhren waren schon ziehmlich alt und ich hatte den amp gerade von innen sauber gemacht .. ich denke mal das durch das reiben mit dem tuch am netzteil sich statische ladungen ...bleh aufgebaut haben .. jedenfalls hat es laut knacks gemacht als ich ihn angeschaltet hatte und dann war es geschehen manche röhren sehen auch ziehmlich schwarz aus ;)
    mfg :rock:
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 22.09.04   #6
    Tja, dann schau mal bei Tube-Ton vorbei und such dir mal neue,
    Ist sowieso zu empfehlen wenn die Röhren schon alt sind.
    Kostet zwar ne menge aber obengenannte Adresse ist die billigste und beste :D

    mfg :)
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 22.09.04   #7
    Du solltest das Geraet dringend von einem Spezialisten (Werkstatt deiner Wahl, wer auch immer...) untersuchen lassen.

    Unguenstigenfalls sind andere Bauteile defekt, und sollte das der Fall sein gehen dir neue Roehren sofort nach dem Einbau (und anschalten ;) ) wieder kaputt.
     
  8. xpjesus

    xpjesus Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    11.11.05
    Beiträge:
    201
    Ort:
    Buxtehude
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.04   #8
    Warum muss man Röhren eigentlich einmessen?
    Habe jetzt schon zweimal eine Röhre in meinem Amp ersetzt und sie einfach nur reingesteckt. Läuft perfekt. Nicht, dass das jetzt irgendwelche Schäden hinterlässt!?
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 22.09.04   #9
    Roehren sind mittlerweile recht unterschiedlich, selbst wenn du ein Paar (oder mehrere) kaufen wuerdest die die gleiche Bezeichnung tragen wie die davor (und damit meine ich nicht EL84, EL34... sondern die Kuerzel dahinter).

    DA eben jede Roehre anders ist, muss der Ruhestrom fuer jede Roehre (oder jedes Roehrenpaar) eingestellt werden, um sie perfekt auf den Verstaerker (oder den gewuneschten SOund) abzustimmen. Auf die Weise laesst sich ein optimum aus Sound und Leistung aus dem Verstaerker herausholen. Ggf. haelt die Roehre laenger (oder auch kuerzer, je nach Einstellung ;) ).
     
  10. IeeK

    IeeK Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    13.07.12
    Beiträge:
    100
    Ort:
    Im Norden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.04   #10
    hui.. mal wieder ne menge gelernt ===P jaa ... tja .. pech muss ich ihn halt reparieren lasen woas solls das bin ich ihm immerhin schuldig =D
    mfg :rock:
     
  11. xpjesus

    xpjesus Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    11.11.05
    Beiträge:
    201
    Ort:
    Buxtehude
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.04   #11
    @lenny
    Hm... wie macht man das denn am besten? Der Vater von unserem Drummer ist ein Techniker, der seinen ganzen Keller voll mit Geräten hat. Wenn du mir vielleicht kurz erklären kannst, wie man das selber machen kann, wäre das super. Denn die nötigen Gerätschaften finde ich bestimmt bei ihm ;)
    Vielleicht bin ich danach ja wieder etwas mehr überzeugt von meinem Sound.
     
  12. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 23.09.04   #12
    Das kommt auf den Amp an: einige haben feste Messpunkte, und (evt. interne Potis, bzw. andere Regler), so dass du mit einem Multimeter in der LAge bist den Ruhestrom einzustellen.

    Bei anderen Verstaerkern gibt es diese Messpunkte nicht, dafuer dann kleine Hilfsmittel (ich glaube bei Tube Town und aehnlichen Shops).

    Nicht verheimlichen moechte ich das es auch Roerhenamps gibt, bei denen es nicht vorgesehen ist das Bias einzustellen, und wiederum andere macehn das automatisch (frag' mich jetzt nicht welche Modelle genau).

    Das naecshte Problem ist es die erforderlichen Werte zu erhalten (bei meiner EL84 20/20 sind die auf einem Aufkleber im Gehaeuse, inkl. genauer Anleitung wie sie einzustellen ist).

    Also: du musst dir die erforderlichen Infos fuer deinen Amp suchen, und dann sollte es da unter fachgerechter Anleitung kein Problem sein das selbst einzustellen. Jedoch solltest du da sehr vorsichtig sein, in einem Roehrenverstaerker gibt es noch lange nach dem Ausschalten starke Stroeme, und mehr als ein Hobbybastler hat sich dabei einen neue Frisur zugelegt (schlimmstenfalls ums Leben gebraht).
     
  13. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 23.09.04   #13
    In nem Röhren Amp gibt es überhauptkeine starken Ströme, selbst im eingeschalteten Zustand nicht ;)
    Da sind nur hohe Spannungen ;) in nem guten Amp sind die aber Spätestens nach 10min weg.
    Bei Tube-Town gibts nen sehr gutes PDF File wo beschrieben ist wie der Ruhestrom eingesellt wird.
    Infos dazu bekommst du bestimmt auch bei Engl direkt.

    mfg :)
     
  14. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 23.09.04   #14
    Jawoll.... ich muss doch nochmal mein Physikbuch 8. Klasse rauskramen ;)
     
Die Seite wird geladen...

mapping