Engl E620 Ausgangspegel?

von AlX, 01.07.06.

  1. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 01.07.06   #1
    Hi,

    wir überlegen gerade, meine Freundin und Mitgitarristin bei den Proben mit an meine Peavey 60/60 Stereoendstufe zu nehmen, da sie derzeit mit ihrem Combo nur einen mäßien Sound hat und der bald aus dem letzten Lock pfeifft. Als Preamp für sie habe ich spontan an den Engl e620 gedacht, der kostet nicht mehr zuuu viel und sollte trotzdem einen guten Metaldienst verrichten.

    Nur eine Frage bleibt dabei offen;
    Meinen Engl e530-Linelevel muss ich mit dem Regler auf der Rückseite komplett um 15dB boosten, damit da ordentlich Schmackett rauskommt und die Endstufe genug Saft kriegt, um ihre Leistung auszunutzen.

    Der e620 hat einen solchen Regler nicht; Vermutlich ist er dann nicht laut genug, oder? (Wir haben auch schon probiert, ihren jetzigen Amp über den Send an die Endstufe anzuschließen, aber der hat definitiv zu wenig Saft auf dem Line Out) Danke.
     
  2. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 02.07.06   #2
    haha!

    :twisted: das freut mich hrrhrr:twisted: ! hab das gleiche problem mit nem rocktron progap! dachte schon das entweder die 60/60 oder der GAP defekt seien!
    bei mir ists im proberaum (beide voll aufgerissen) auch noch zu leise! und das bei 60 Watt vollröhre! eigendlich sollte die dann schon zerren! macht sie aber auch nicht!

    da ich noch eine behringer EQ übrig hab, hab ich den einfach mal dazwischen gesetzt! siehe da, es funzt! jetzt kann ich zusätzlich noch ein wenig mitten nachjustiern! 2 regler parametrische mitten sind einfach zu wenig:D

    wenn du da hast, würd ich eine rack EQ / FX oä, das den pegel erhöhen kann, dazwischen setzten! quasi als booster! notfalls auch einen bodenFX (nen chorus so schwach eingestelle das man vom FX nix hört und er nur lauter macht)

    ein MG100HDFX ist gefühlmäßig lauter! und setzt auf jedenfall das signal besser um! er hat aber nicht den hauch einer chanche gegen die 60/60 mit EQ(nur den pegel erhöht)! vorallem was durchsetzung betrifft! vom bass mal ganz abgesehen! (uns fehlte der bassist zu der zeit! jetzt haben wir einen, aber keinen proberaum mehr:()
     
  3. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 02.07.06   #3
    Normalerweise sollte aus jedem Preamp eigentlich am Ausgang ein Line-Level-Pegel rauskommen. Hat die Peavy vielleicht eine Eingangsdämpfung? Kenne die leider nicht, prüfe das doch mal.
     
  4. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 02.07.06   #4
    Die Idee mit dem EQ kam mir auch schon. Ich benutze einen Behringer EQ in meinem anderen Setup als Solo-Booster. Aber so auf Dauer ist das doch irgendwie eine unschicke Lösung, ne PEavey und ein Engl, und dann so ein Behringer dazwischen, naja. Ich weiß gar nicht, ob der entsprechend klangneutral arbeitet. Was gäbe es dazu denn für konkrete und bezahlbare Alternativen?

    Ob die Peavey ne Eingangsdämpfung hat, kann ich nicht beurteilen, jedenfalls nix, was man an- oder ausschalten könnte. Da drehste nur am Eingangsregler, und das wars. Ich hab schon überlegt, dass die Eingangs-12AX7 vielleicht im Eimer ist, aber dann käm ja gar nix mehr raus. Und wie gesagt, mit dem 15dB-Boost vom 530 knallt die wieder ordentlich.

    Ne Anleitung zur Endstufe gibt es übrigens hier.
     
  5. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 02.07.06   #5
    Das ist echt seltsam, denn eigentlich ist der -15dB dazu gedacht, dass man den Preamp z.B. vor ein Topteil schalten kann. Hast Du die Möglichkeit es mal mit einem ganz anderen Preamp zu versuchen. Wenn dann das gleiche Phänomen auftritt, liegt´s doch an der Peavey. Auch Eingangsröhren verschleissen.
     
  6. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 02.07.06   #6
    Also, die Peavey hat nen min. Line-Input von 0dB=1V, so wie ich das gelesen habe. Der Engl 530 reicht von -10dB bis +15dB Ausgangsleistung, je nach Volumeregler- und Linebooststellung. Und ich habe den Lineboost immer voll drin, und die Voluemeregler komplett (clean) bzw. fast komplett (crunch) aufgedreht. Mit dem Pegel fühlt sich die Peavey wohl.

    Die Röhren sind in der Tat schon was älter, aber ich komm die nächsten Wochen nicht dazu, die zu wechseln. Und ich vermute einfach, dass neue Röhren das auch nicht unbeding ändern werden, was die Eingangsempfindlichkeit betrifft. Das erscheint mir für eine verschlissene Röhre irgendwie zu krass, zumal der Sound meinem subjektiven Eindruck nach stimmt, wenn die Kiste erstmal vorgeheizt ist. Das fühlt sich mehr konstruktionsbedingt an.
     
  7. Guitar Rocker

    Guitar Rocker Registrierter Benutzer

    Im Board seit:
    29.05.05
    Zuletzt hier:
    11.07.12
    Beiträge:
    219
    Zustimmungen:
    0
    Kekse:
    182
    Erstellt: 02.07.06   #7
    Dazu fällt mir ein: Ich habe gehört, dass es ganz sounddienlich sein soll, da mal ne JJ ECC803 auszuprobieren: http://www.tubetown.de/ttstore/product_info.php/info/p775_JJ-ECC803.html
    Soll ziemlich Schub verleihen. Hab's aber noch nicht probiert.

    Tut mir leid, aber für mich ist es unvorstellbar, dass ein funktionierender Preamp und eine funktionierende voll aufgerissene :eek: 2x60Watt Vollröhrenendstufe nicht zum Proben ausreichen!?! :screwy: Da muss doch eigentlich sonstwas faul sein. Meine Bandkollegen beschweren sich jedenfalls schon, wenn meine Engl mit 2x35 Watt auf 12 Uhr steht...
     
  8. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 02.07.06   #8
    Es geht ja auch momentan um die Einzelkanäle. Ich spiele einen Kanal (=60W max), der andere Kanal mit den anderen 60W ist derzeit unbenutzt und wäre dann für meine Freundin. Wenn die Endstufe entsprechend angefahren wird (+15db am Engl 530) kann ich mich über zu geringe Lautstärke auch wahrlich nicht beklagen (und wir proben schon recht laut). Aber mit 0db-Linelevel vom Preamp kriegt die Endstufe einfach nicht genug Signal zum lauter machen, und da ist halt die Frage, ob das konstruktionsbedingt ist, oder ein Röhrenfehler sein könnte.
     
  9. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 02.07.06   #9
    das lustige ist ja das ich das gleiche problem habe!

    hab die gleiche endstufe und das gleiche problem! ab einem boost von ca 15db (behringer ultra-q pro) knallt die richtig los! vorher klingts gut, ist aber recht leise!(wobei, wir sind SEHR laut!)

    es kann daher nciht an der endstufe liegen! 2 mal die gleiche endstufe! das die beiden den gleichen defekt haben(z.b. röhren kaputt), aber trozdem super klingen KANN nicht sein!

    es kann sein das es evtl ein problem an der gitarreneingabe gibt(=> gitarrist) und ich denke das es auch das warscheinlichste ist! ich weiß aber nciht wo ich den fehler suchen soll! deswegen wird noch ein weilchen gebehringert^^

    mfg beuluskeulus
     
  10. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 02.07.06   #10
    Also, zu wenig Punch in den Saiten kann ich von meiner Seite ausschließen. :D Aber ich gebe zu, +15dB mit der Gitarre zu boosten, schaffe auch ich nicht, hehe.

    Dafür habe ich gerade in der Anleitung des Engl 620 gesehen, dass man da den Ausgangsleven shiften kann irgendwie, bis auf 10V(?). Wenn das nicht reichen sollte, kann sie sich immernoch überlegen, dafür nen Behringer EQ zu benutzen, naja. Wir werden sehen, wie das Ding so klingt...
     
  11. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 04.07.06   #11
    muss doch kein behringer EQ sein! kannst doch auch was besseres nehmen! ich hatte den sowieso hier rummstehen! (dient ansonsten als microvorverstärker) und es geht super! klang bleibt erhalten ist nur lauter! hab jedenfals keine abweichungen bemerkt! ansonsten gibbet bestimmt viele bessere EQs die du benutzen kannst!

    mfg beuluskeulus
     
  12. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 05.07.06   #12
    STOP!! :evil:

    Der 15db Regler beim 530 ist nicht für das Line Level.

    Der ist für den FX-Loop.

    Ich glaube ihr versteht da was falsch. Mit Ausgangspegel is da nicht groß was anzugleichen. Einfach nur das Clean - Level und den Gain - Level geht.

    Welchen Ausgang benutzt du?
     
  13. guitareddie

    guitareddie Registrierter Benutzer

    Im Board seit:
    09.08.05
    Beiträge:
    869
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    1.817
    Erstellt: 05.07.06   #13
    @AIX:
    Kannst Du bitte mal genau Deinen Signalweg darstellen? Also wo genau was hingeht, welche Ein- und Ausgänge, welche Impedanz die Box hat, welche Box das ist. Am Besten noch Reglerstellung dazu. Sonst ist so eine Ferndiagnose echt schwer....
     
  14. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 06.07.06   #14
    Hier mal das ziemlich konkrete Schema als Grafik im Anhang. Wie gesagt frage ich mich gerade, was genau dieser "Pad"-Schalter hinten am e620 macht. Die Engl-Beschreibung "Wahlschalter für Ausgangspegel" ist da nicht ganz hilfreich.

    Den Einwand von Dadaurka hab ich nicht so ganz verstanden. :)
     

    Anhänge:

  15. guitareddie

    guitareddie Registrierter Benutzer

    Im Board seit:
    09.08.05
    Beiträge:
    869
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    1.817
    Erstellt: 06.07.06   #15
    Wow, das nenn ich mal ne konkrete Anwort! :great:

    Zu Deinem Problem:
    Also der Wahlschalter am e620 legt fest was für ein Ausgangspegel aus dem Gerät rauskommt. Linepegel oder "Instument"-Pegel. Letzterer ist natürlich sehr gering. Da es sich um einen "Pad"-Schalter handelt hast Du damit recht, daß es eben KEIN Boost ist, sondern das Gegenteil, eben eine Dämpfung. In diesem Fall von Line- auf Inst.-Pegel.

    Was mir aber zu denken gibt ist wirklich die Tatsache, daß Du anscheinend alles was nur geht auf Rechtsanschlag hast. Also Kanalvolume, zusätzlicher Preampboost und die Endstufe auch noch, das muß doch echt brüllend laut sein.

    Eine Versuchsmöglichkeite wäre:
    Nimm mal den Instrument- Output/FX-Send (im Handbuch: 32) Deines e530 anstatt des Line Outputs, um in die Endstufe zu gehen.

    Dieser Satz im Handbuch der Peavy Endstufe verwirrt mich (und das trotz Nebenfach Elektrotechnik...):
    "SPEAKER OUTPUTS (5)
    Speaker Output (1/4") jacks are provided 16,8 and 4 ohms. When the 16 and 8 ohm jacks are engaged, the amp produces full power into 8 ohms. When all three jacks are engaged, the amp produces full power into 4 ohms."
    Falls das jemand versteht, dann bitte erklären.
    Eigentlich ist der Anschluß von 8 ohm auf 8 ohm ja korrekt. Trotzdem würde ich mal einfach den 4 ohm Ausgang der Endstufe nehmen. Steht ja drauf "4 ohm min.", dürfte also nix passieren.

    Wenn das alles nix hilft, dann bin ich mit meinem Latein auch vollkommen am Ende.
     
  16. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 06.07.06   #16
    Ich Depp. Jetzt wo du`s ausformulierst, schnall ich das auch erst. Instrumentenpegel ist natürlich leiser als Line.

    Ääääh jo, da war ich auch überrascht. :)
    Im anderen Proberaum spiele ich einen Crate Blue Voodoo 120, und den hab ich Volumetechnisch immer halb aufgedreht.
    Dann hab ich letztens mal meine neuen Racksachen während einer Probe in diesem Raum getestet, und da ging Lautstärkemäßig erstmal gar nix, in dem Zuge bin ich auch auf den Pegelregler am Engl 530 gekommen, der hat mich gerettet.
    Ja gut, wenn man es jetzt mal theoretisch betrachtet, fahre ich den Crate mit 4 6L6 auf 50%, also theoretisch jede Röhre auf 15W= insges. 60 Watt. Dementsprechend müsste ich für`s selbe Volume auch die Peavey, die ich allein nur in einem Kanal=2 6L6=60W betreibe, ja auch voll aufdrehen, um auf eine vergleichbare Lautstärke zu kommen. Aber ich war schon überrascht, weil 60W im allgemeinen ja schon als sehr laut gilt für Gitarrenamps. Das hat bei uns aber auch alles was mit den Schlachtzeugern zu tun...

    Das hatte ich auch schonmal, aber ich glaube, die tun sich nicht viel, der Instrument Out ist eher noch leiser lt. handbuch.

    Soll afaik heißen, dass jede Pro Kanal angeschlossene Box mit der Impedanz derjenigen Box mit der geringsten Impedanz angesteuert wird. Ist ja auch eigentlich sinnvoll, da andersrum (eine 4 Ohm-Box am 16Ohm-Anschluß vom Trafo) nicht so dolle ist.

    Ist auch einen Versuch wert, aber ich schätze da tut sich kein hörbarer Unterschied auf. Also sind entweder meine 8 jahre alten Röhren der Endstufe im Sack, oder peavey hat hier hinsichtlich der Eingangsempfindlichkeit schlecht mitgedacht.
    Ich vermute aber, dass bei mir beides zutrifft... :rolleyes:
     
  17. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 12.07.06   #17
    Für alle die's interessiert, der e620 hat ordentlich Saft auf den Outputs und ist laut genug, um die Peavey 60/60 ohne irgendwelche Bodentreter anzukicken. Jedenfalls kommt er maximal gefahren noch nen Tick lauter rüber als mein e530 mit +15dB Lineregler. Wirklich nette Kiste!
     
  18. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 12.07.06   #18
    :D :D :D

    Hihihi, lach micht tot. (Ist nicht böse gemeint) Aber Du siehst ich hatte Recht. Aus jedem Pre-Amp kommt ein Line-Level-Signal.

    Na dann jetzt, viel Spass damit
     
  19. AlX

    AlX Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 12.07.06   #19
    Hä? [​IMG]
    Das war ja klar, die Frage war doch nur, was das konkret als Lautstärke bedeutet, bzw. warum die Peavey erst das Linesignal ab +15dB ordentlich schluckt.
     
  20. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 12.07.06   #20
    Grundsätzlich giert :twisted: jede Endstufe nach einem Line-Signal. Nur dann kann vernünftig was raus kommen.

    Es gibt halt auch Leute die einen Pre-Amp vor ein TOP schalten, d.h. Du gehst vom Pre-Amp in einen weiteren Pre-Amp (vom Top) nur hier brauchst Du einen Instrument-Pegel.

    :great:
     
Die Seite wird geladen...

mapping