ENGL Gigmaster 30 - Bezug löst sich ab

von MadGain, 09.08.16.

Sponsored by
pedaltrain
  1. MadGain

    MadGain Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    18.08.16
    Beiträge:
    35
    Ort:
    Stutensee
    Zustimmungen:
    7
    Kekse:
    76
    Erstellt: 09.08.16   #1
    Hey Leute,

    bei meinem wenige Jahre alten ENGL Gigmaster 30 löst sich der Bezug ab. Wir haben einen relativ trockenen Proberaum, in dem wir seit 10 Jahre proben und sich viele andere Boxen und AMP's nicht aufgelöst haben :)
    Der Bezug rollt sich weg, darunter ist der Kleber total flüssig und zieht Fäden. Bei einem ca. 3 Jahre alten AMP ist das ein Unding. Ich habe schon den ENGL Support angeschrieben, aber da antwortet keiner, vermutlich da ich wohl auch keinen Anspruch mehr habe. Schade, dass die so mindere Qualität abliefern, weil mir der AMP vom Sound und von der Bedienung sehr gut gefällt. Hat jemand sowas schonmal bei einem ENGL gehabt?

    Wie kriege ich das einigermassen wieder hin? Tacker? :)

    Das wars auf jeden Fall bei mir mit ENGL Material.
     

    Anhänge:

    • Engl.jpg
      Engl.jpg
      Dateigröße:
      170,6 KB
      Aufrufe:
      119
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.648
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.576
    Kekse:
    13.000
    Erstellt: 09.08.16   #2
    moin
    das ist ein dicker Hund
    sowas habe ich noch nie gesehen :eek:
    auch wenn der Raum nicht ganz trocken wäre, dürfte sich das Tolex nicht lösen
    Finde ich auch unmöglich, dass sich Engl dazu gar nicht äußert
    Hilft dir aber alles nicht weiter
    Ich würde versuchen die Stellen an zukleben, ansonsten Tolex runter und neu Bekleben
    Ist bisschen Arbeit, aber du bist mit dem Amp zufrieden also was solls
     
  3. MadGain

    MadGain Threadersteller Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    18.08.16
    Beiträge:
    35
    Ort:
    Stutensee
    Zustimmungen:
    7
    Kekse:
    76
    Erstellt: 09.08.16   #3
    Danke für die Antwort, Rostl, mittlerweile hat sich tatsächlich jemand vom ENGEL Support gemeldet und will sich dessen annehmen. Bin mal gespannt, wie es weitergeht :)
     
  4. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.648
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.576
    Kekse:
    13.000
    Erstellt: 09.08.16   #4
    ich auch, berichte mal was sie dir angeboten haben
     
  5. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.157
    Ort:
    Köln
    Zustimmungen:
    2.659
    Kekse:
    11.586
    Erstellt: 09.08.16   #5
    Wie lange hat denn die Rückmeldung von ENGL gedauert?
     
  6. minoruse

    minoruse Registrierter Benutzer

    Im Board seit:
    26.02.12
    Zuletzt hier:
    16.08.18
    Beiträge:
    414
    Ort:
    Laaber
    Zustimmungen:
    333
    Kekse:
    3.879
    Erstellt: 09.08.16   #6
    Hallo, soviel ich weiß hat ENGL derzeit Betriebsurlaub.
    Da kann so was schon mal etwas dauern...
     
  7. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    27.07.18
    Beiträge:
    5.642
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.461
    Kekse:
    38.465
    Erstellt: 10.08.16   #7
    Du schreibst, dass der Amp wenige Jahre alt ist, ja?

    Auch wenn normalerweise Tolex nach dieser Zeit trotzdem gut halten sollte, so empfehle ich Dir folgendes:

    a) beim Hersteller freundlich anfragen, welchen Kleber der verwendet hat und damit verbunden, ihn freundlich darauf hinweisen, dass der jetzige Kleber offenbar Probleme bereitet.

    b) anfragen, ob Pattex Classic zum Reparieren geeignet ist, da der alte Kleber sehr wahrscheinlich runter muss: Oftmals verhalten sich die Kleber nicht gut miteinander, sie reagieren im ungünstigen Fall.

    b) ggf. Sommerloch-Wartezeit abwarten

    c) Pattex Classic nehmen und das Tolex sauber wieder kleben, wenn es denn geht oder

    d) mir das Gehäuse zusenden, ich würde Dir das dann neu beziehen oder den Schaden richten.

    Zum Thema Qualität und so: Viele Hersteller haben ein Thema mit den EU-Richtlinien bzgl. der Zusammensetzung neuer Farben und Kleber, denn unterm Strich darf da nichts mehr drin sein, außer Wasser. Alles andere könnte sonst der Umwelt gefährlich werden. Kommen die Hersteller dem nicht nach, so kriegen sie einen ziemlichen Ärger und sind somit gezwungen, jeden neumod'schen Mist zu verwenden, der alles andere tut, nur nicht zu funktionieren. Verstehst Du?

    Es ist zwar völlig verständlich, dass Du Dich ärgerst. Ich würde mich auch ärgern. Aber andererseits erzeugt dieses - sei mir bitte jetzt nicht böse - typisch deutsche Genöle von wegen Qualität und das war's nun mit Engl bei mir schon irgendwie Kopfschmerzen. Solche Hersteller sind i.d.R. sehr dankbar, wenn man ihnen hier hilft und oftmals hat man dann auch im Gegenzug selbst was davon, wenn man hier richtig signalisiert. ;)

    Ich würde mir dann erst Gedanken machen und die hier auch durchaus niederschreiben, wenn der Hersteller trotz netter Anfragen und Hinweise pampig reagiert.

    Viel Erfolg! :)
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  8. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    16.08.18
    Beiträge:
    3.314
    Zustimmungen:
    1.399
    Kekse:
    8.079
    Erstellt: 10.08.16   #8
    Ich hab meine selbstgebauten Headshells/Boxen mit Holzleim bezogen. Sollte das nicht relativ unproblematisch sein wenns um Klebervertraeglichkeit geht?
    Aber sowieso erstmal abwarten was Engl da nun genau sagt. Unabhängig von Sommerpause etc ist Engl per Mail gern mal nicht der schnellste Support...und gemeldet haben se sich ja nu
     
  9. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    27.07.18
    Beiträge:
    5.642
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.461
    Kekse:
    38.465
    Erstellt: 11.08.16   #9
    Holzleim nehmen viele und das ist auch ein probates Klebemittel, welches immer wieder gern gezeigt wird - aber oftmals nur bei neuem, unbehandeltem Holz, wo vorher noch nie ein anderer Kläbär drauf war. ;)

    Wir Tolexer aber haben oftmals ein Riesenproblem, wenn wir irgendwelche Kisten neu beziehen müssen und da war vorher irgendwelcher Mist drauf, von dem wir nicht wissen, wie der mit dem neuen Kleber reagieren wird. Im ungünstigsten Fall stößt sich das Zeugs gegenseitig wieder ab. Hier kommt leider die Kehrseite des Umweltschutzes zum Tragen, denn manchmal weiß koi Sau, was da irgendeiner in der amerikanischen Pampa vor 50 oder 60 Jahren draufgeschmiert hat, um es mal etwas überspitzt zu formulieren... ;)

    Da kann man nur zum Beispiel ja regelrecht dankbar sein, wenn sich seinerzeit das Tolex von den Bugera-Kisten zwar mit Leichtigkeit abziehen liess, dafür aber die nun offenliegenden Klebflächen von selbst immer dunkler und immer feuchter wurden, weil offenbar extrem hygroskopisch.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    16.08.18
    Beiträge:
    3.314
    Zustimmungen:
    1.399
    Kekse:
    8.079
    Erstellt: 11.08.16   #10
    Mein Fehler. Hatte grad gar nicht dran gedacht, dass das Holz dann ja vollgeschmiert von Kleberresten ist. Abschleifen ist so kleinflächlig da ja auch keine Option. Vorschlag zurueckgezogen :p
     
  11. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    27.07.18
    Beiträge:
    5.642
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.461
    Kekse:
    38.465
    Erstellt: 12.08.16   #11
    Weil es Dir dann u.U. bei unbekannten Klebern passieren kann, dass der Mist sich zusammenschleimt und durch das Erhitzen beim Schleifen (je nachdem, womit man das tut) gibt es nur noch einen stinkenden, u.U. Gifte freisetzenden (?), klebrigen Brei, den man nur höchstens mühsam abspachteln kann...

    Ablösen? Ja, möglich. Aber mit welchem Lösemittel?

    Es ist in der Tat manchmal nicht ganz einfach. Neubau ist da manchmal wegen des Holzes die beste Lösung.

    Oder eben den Hersteller fragen, was er gepampt hat - denn dann weiß man Bescheid, was sinnvoll verwendet werden kann. Und somit sind wir wieder beim Topic. :D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. MadGain

    MadGain Threadersteller Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    18.08.16
    Beiträge:
    35
    Ort:
    Stutensee
    Zustimmungen:
    7
    Kekse:
    76
    Erstellt: 17.08.16   #12
    Hey Leute,

    danke für die zahlreichen Tips und Rückmeldungen! Die Fertigung von ENGL hatte wirklich Betriebsferien. ENGL Schickt mir ein komplett neues Gehäuse zu :) Das ist mal eine sensationelle Reaktion von ENGL! Habe mittlerweile die Rechnung gefunden und festgestellt, dass der AMP 4 Jahre alt ist. Also hier 1+ für die Reaktion von ENGL.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  13. MadGain

    MadGain Threadersteller Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    18.08.16
    Beiträge:
    35
    Ort:
    Stutensee
    Zustimmungen:
    7
    Kekse:
    76
    Erstellt: 17.08.16   #13
    Hey Startspieler,

    der Spruch mit "das wars mit ENGL Material" war jetzt wirklich unnötig und hätte auch in meinen Gedanken bleiben können. Für die Materialproblematik habe ich durchaus Verständnis! Wenn Du heute einen Abbeizer im Baumarkt holst, brauchst Du doppelt so viel davon und musst ihn doppelt so lange einwirken lasse, wie vor 20 Jahren. Früher war danach das Blech blank und heute schafft er grad mal eine Lackschicht. ENGL hat sich jetzt vollkommen korrekt verhalten und wenn die mir ein Gehäuse schicken, kann ich mehr als zufrieden sein. Da sich der Bezug nicht nur abgelöst hat, sondern auch etwas geschrumpft ist, hätte ein erneutes Ankleben nicht das ganze Holz abgedeckt an den Ecken.

    Ich Hatte die Mail an ENGL auch sehr freundlich formuliert und sogar darauf hingewiesen, dass ich auf Grund der abgelaufenen Garantie nichts erwarte. Es war also rein Informativ für ENGL, damit die das zukünftig verbessern können. Ich habe in der Mail auch nicht geschrieben, dass ich mir deswegen keinen ENGL mehr kaufen werde. Ich habe lediglich geschrieben, dass es ein Unding ist, dass sich nach wenigen Jahren der Bezug löst.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  14. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.648
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.576
    Kekse:
    13.000
    Erstellt: 17.08.16   #14
    will ENGL dein alter Gehäuse wieder haben ?
     
  15. MadGain

    MadGain Threadersteller Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    18.08.16
    Beiträge:
    35
    Ort:
    Stutensee
    Zustimmungen:
    7
    Kekse:
    76
    Erstellt: 17.08.16   #15
    Davon haben sie bis jetzt nichts gesagt...wenn nicht, vermute ich, dass sie das Problem schon kennen.
     
  16. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    27.07.18
    Beiträge:
    5.642
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.461
    Kekse:
    38.465
    Erstellt: 18.08.16   #16
    ...vermute ich auch. Denn wenn so ein Hersteller (vielleicht nicht die ganz großen, die sind da möglicherweise wirklich ignorant, weil sie sich einbilden, es ned nötig zu haben ;)) aufmerksam am Markt "hängt", also sein Ohr am Kunden hat, dann kennt der solche Probleme längst und reagiert auch bei entsprechender Anfrage entsprechend zuvorkommend.

    Das ging mir jedenfalls schon einmal so, als sich bei einem Laney-Amp die Farbe der Beschriftung vom Bedienpanel löste. Und normalerweise ist solch' Zeug als Ersatzteil ziemlich teuer, da geht es oft schell in einen dreistelligen Bereich. Bei mir seinerzeit: mein Kunde hätte für das Ersatzteil selbst nichts bezahlen müssen, weigerte sich aber, wenigstens die Versandkosten (waren, glaube ich, seinerzeit 4,50 Euro oder so) für das teure Ersatzteil zu bezahlen... War ihm zu teuer...
     
Die Seite wird geladen...

mapping