Epiphone SG saiten reissen auf reiten!

von akustik, 19.11.07.

  1. akustik

    akustik Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    11.01.08
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.07   #1
    HI!
    Hab zwar die Sufu benutzt aber nicht so das wahre gefunden.
    hab seit 2jahren meine Epiphone SG seitdem ich in einer Band spile reisst mir eigentlich bei jeder probe eine saite und es ist immer eine andere bis auf die tiefe E die hat ich noch nicht. Das problem ist dass sie immer direkt auf den reitern der bridge reissen. hab schon verschiedene sachen versucht. zB die reiter mit ner kleinen feile entgratet oder mit graphit oder siliconfett leicht eingeschmiert dass die seiten nicht so reiben. leider hilft das alle nichts. hab auch schon die saitenmarke gewechselt hatte erst dadario und jetz earnie Ball.
    brauch ich neue reiter oder so? ist das bei allen SG epiphone so? brauche wirklich hilfe das ist total belastend.thx gruß aku
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 19.11.07   #2
    Großer Höhenunterschied zw. Bridge und Saitenhalter/Stoptail? Den Saitenhalter maximal ca. 4-5 mm tiefer als die Bridge schrauben, das könnte evtl. helfen. Der Brechwinkel den die Saite an der Bridge hat sollte eher klein sein.
     
  3. SirSiggi

    SirSiggi Registrierter Benutzer

    Im Board seit:
    04.10.06
    Zuletzt hier:
    7.11.14
    Beiträge:
    62
    Ort:
    Unterfranken
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 20.11.07   #3
    Ist die Klampfe neu? Hatte ich am Anfang auch, nach ca. 2 Monaten und einige Saitensätzen hat sich das gelegt und bis vor 2 Wochen ist mir seit knapp nem Jahr keine Saite mehr gerissen.
     
  4. MeriadocTuk

    MeriadocTuk Registrierter Benutzer

    Im Board seit:
    22.02.07
    Zuletzt hier:
    6.03.13
    Beiträge:
    379
    Ort:
    Korntal-Münchingen, Germany
    Zustimmungen:
    0
    Kekse:
    889
    Erstellt: 20.11.07   #4
    Höchstwahrscheinlich ist auf den Saitenreitern Grad oder sonst nen Dreck,
    nimm einfach mal ne Feile oder am besten feinkörniges Schleifpapier und schlaif die Saitenreiter(nur die Kerben etwas an)
    das sollte helfen,
    war bei mir auch mal!

    Gruß
    Jonathan
     
  5. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 20.11.07   #5
    die stoptail-saitenreiter sind sowieso ziemlich scharfkantig. da reicht es, mit schleifpaier drüberzuwetzen.
     
  6. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 20.11.07   #6
    Hallo ich auch bei meiner Epi Paula.. Reiter waren zu scharfkantig.
    Man nehme eine dicke E-Saite und ziehe sie mehrmals durch die Kerbe am Reiter.. :D
     
  7. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 21.11.07   #7
    Moin,
    ja das hatte ich auf meiner Epi LesPaul auch, nix hat wirklich geholfen, bis mir ein Kumpel nen Tipp gegeben hat: Diese Rollerbridge von Schaller hab ich jetzt drauf und das Problem ist komplett verschwunden. Der Sound ändert sich nicht merklich und das tolle ist, daß du die Reiter so einstellen kannst, daß sie genau über die Polschrauben der Pickups laufen. Ich kann die Dinger wirklich nur wärmstens empfehlen. ich weiß garnicht mehr wie lange ich mit Schleifpapier, Feilen und ummantelten Saiten rumexperimentiert hab. Ich bin fast verrückt geworden, aber nu is alles supi :) Ich habe übrigens meine Stoptail so tief wie möglich, also voller Druck auf die Bridge, da ich den härteren Klang mag. Trotzdem nix Problem!

    Bei ner Epi brauchste dann übrigens nen Adapter, da die Schrauben der Schaller Bridge zu klein sind (Gibson Maß). Gibts z.B bei Deimel. Vielleicht auch bei Rockinger, finds aber grad nicht...

    Ich seh grad, daß ließt sich wie ein schlechter Werbetext, aber anders kann ichs nunmal nicht formulieren, ohne zu untertreiben. :D
     
  8. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 21.11.07   #8
    Ich empfehle Dir zuerst vielleicht einmal hinten das Stoptail Piece etwas höher zu schrauben.

    Mit der Feile warst Du schon dabei ... Deine Schilderung klingt nach einem Grat bzw. einer schrfen Kante am Reiter von der Bridge. Versuchs mal anders:

    Besorge Dir eine Lupe mit Stativ. So kannst Du in Ruhe arbeiten, siehst gut und hast beide Hände frei. Besorge Dir Schmirgelleinen (Schleifpapier) aus dem Baumarkt oder sonst wo her. Am besten ersteinmal eine 600er und 800er bzw. 1000er Körnung.
    Schleife/poliere den entsprechenden Reiter. Erst die gröbere Körnung dann dei Feinere.
     
  9. akustik

    akustik Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    11.01.08
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.11.07   #9
    hey! danke für die vielen tipps! hab sie bude jetz schon über 2 jahre. also diereiter sind absolut gratfrei hab sie wirklich gewissenhaft nachgearbeitet und auch schon versucht mit verschiedenen mitteln zu schmieren. das mit dem stoptail piece höher schrauben werd ich mal probiern da der winkel wirklich sehr extrem ist hab da aber nie drauf geaschtet.. wenn das nix hilft werd ich wahrscheinlich ne neue bridge holen.
    Also noch mal vielen dank!
    weil die klampfe sich ansonsten so geil spielen lässt!
     
Die Seite wird geladen...

mapping