Erfahrungen mit CRAAFT JUBY 2000 System?

von rheadude, 13.07.04.

  1. rheadude

    rheadude Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    23.07.11
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 13.07.04   #1
    Haben uns vor ca. 4 Jahren eine Craaft Anlage mit dem Namen Juby 2000 gekauft. Die Anlage hat 4 Boxen, insgesamt 4 x 12er Lautsprecher und 4 x 15 er Lautsprecher. Dazu noch die passenden Endstufen von Craaft und ein Crossover Limiter. Nun meine Frage, seit einiger Zeit ist die PA ein wenig schwach auf der Brust, d.h. wenn wir z.B. ein Konzert geben, dann muß man die schon fast ganz aufdrehen (an den Endstufen) um einen druckvollen Sound zu bekommen. Dadurch werden die Geräte im Rack schon ziemlich heiß und ich denke das kann nicht angehen, wenn man ne Anlage mit Neuwert 7400 € im Keller stehen hat und damit nicht einmal ein Konzert in nem 80qm Raum geben kann, ohne das man die Anlage an jedem der 4 Endstufen Regler auf 90% fahren muß.
    Kann mir jemand helfen??? Ich weiß nicht woran es liegt......hat vielleicht der Mixer was damit zu tun? Das Teil is ein Phonic MM122. Kann das sein, das es am Mixer liegt, also dass der zu ?klein? für die gesamte PA ist???

    Bitte helft mir und stellt auch Fragen, falls ihr welche habt, die weiterhelfen könnten.
     
  2. rheadude

    rheadude Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    23.07.11
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 31.10.06   #2
    Jetzt sind 2 Jahre vergangen, in denen wir die Anlage fast gar nicht mehr genutzt haben, da sich die Band aufgelöst hat. Ich will das Thema aber nochmal nach oben schieben, da die Anlage wieder genutzt werden soll. Ich habe keine Ahnung von PA und vor allem nicht von dem Zusammenspiel der Komponenten, was also z.B. ein Minimixer am Sound zerstören kann. Ich wäre also sehr dankbar, wenn sich jemand die Daten des Systems anschauen und mir ein paar Tips geben könnte.

    Craaft Juby 2000

    Das ist der Phonicmixer, Datasheets dazu habe ich leider nicht gefunden, der ist wohl schon ziemlich alt.
    [​IMG]
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 31.10.06   #3
    Also am Mixer liegt es definitiv nicht ausser er ist defekt.
    Ferndiagnosen sind natürlich nicht leicht das kann schon ein simpler Fehler in der Verkabelung sein.
    in deinem Profil steht Hessen vielleicht geht es etwas genauer und jemand der das hier liest und Ahnung hat erbarmt sich und kommt vorbei und schaut mal nach dem rechten.
     
  4. bebscher

    bebscher Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 31.10.06   #4
    hallo,

    haben die endstufen bzw. die aktivweiche vielleicht einen schalter, wo man die eingangsempfindlichkeit umstellen kann (0,775V, 1V, 2V oder -10dB/+4dB)? prüfen!
     
  5. rheadude

    rheadude Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    23.07.11
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 01.11.06   #5
    Ich habe die Anlage momentan nicht "griffbereit", da sie bei einem ehemaligen Bandkollegen versauert. Aber ich werde die o.g. Dinge bei Gelegenheit prüfen.

    Dann frage ich mal so: Wie stellt man eine solche Anlage überhaupt ein? Ich habe gelesen, man soll die Endstufen bis 90% hochfahren und die Lauststärke über den Mixer anpassen. Und genau da ist halt meine Frage, ob dieser Mixer nicht vielleicht zu ?klein? ist.
    Könnte es auch an falscher Live-Mikrofonierung liegen? Also wir haben einmal in diesem 80qm Raum ein Konzert gespielt, war alles in allem mit der Anlage auch vom Sound völlig in Ordnung. Nur mussten wir sie eben arg weit aufreißen, an Mixer und Endstufen. Könnte das an den Drummikros liegen? Wir hatten eben kein echtes Bassdrummikro, sondern haben ein Shure SM57 (das alte in Silber) in die Bassdrum gelegt (ich weiß, das ist fahrlässig). Durch dieses Mikro hatte die Bassdrum wenig Druck und mehr Matsch, aber die Lämpchen an der Endstufe waren bei jedem Kick rot. Soundmäßig schafft da ein gutes BD-Mikrofon schon abhilfe, aber die Lämpchen bleiben trotzdem rot. Diese Anlage ist mir ein Rätsel! Naja, ich war damals 17 und da war mir das Ding noch nicht so wichtig, deshalb will ich mich jetzt mal ausführlich informieren.
     
  6. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 01.11.06   #6
    Als erstes solltet ihr die Pegelregler an den Amps voll aufdrehen, damit ihr die maximale Empfindlichkeit habt. Der Mixer kann nicht zu klein sein, denn das Ausgangssignal ist grundsätzlich mal unabhängig von der Größe. Mit welchen Kabeln habt ihr denn den Mixer an die Anlage angeschlossen? Ihr bräuchtet Kabel von Stereoklinke (symetrisch) auf XLR, denn mit Monoklinken (unsymetrisch) verschenkt ihr auch einiges an Pegel.
     
  7. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 01.11.06   #7
    Leider war CRAAFT AUDIO GmbH - WELCOME im Jahr 2004 insolvent.

    Der Neuanfang hat leider erbracht, daß zuvor verkaufte Produkte nicht mehr supported werden, da die neue Fa. kein Rechtsnachfolger der alten, insolventen Fa. ist.

    Die Juby 3000 wurde als "Hattrick" 24 bzw. 40 wieder aufgelegt, u. a. mit dem Baßhorn H 118, mittlerweile aber wiederum eingestellt & durch "Nova" ersetzt.

    Hilfsbereit ist man bei Craaft dennoch, wenn es um alte Anlagen geht, frag´ mal Herrn Falter
     
Die Seite wird geladen...

mapping