Ersatz für M-Audio 2496 ?

  • Ersteller kultakala
  • Erstellt am
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
Hallo Allerseits,

Einen ähnlichen Thread hab ich zwar gefunden, aber... nicht hauen, aber ich hab mich entschieden einen Neuen aufzumachen! :engel:

Ich habe eine M-Audio 2496 PCI Karte im PC die schon einige Jahre auf dem Buckel hat.
Das letzte Mal im Sinne von Musik hab ich damit etwas gemacht als noch Windows 7 aktuell war.
Unter Windows 10 läuft sie fürs Windows, Games, etc. einwandfrei.
Wird halt erkannt und es gibt anscheinend auch einen ASIO Treiber, aber offiziell gibts keinen Windows 10 Treiber und es gibt auch keine Einstellmöglichkeit.
Jedenfalls konnte ich nichts finden.

Seit kurzem habe ich eine Maschine Mk3... die Maschine Software zeigt mir 25 ms Latenz an, und beim spielen von z.B. von Drum Beats liegen die einen Tick zu früh, daher denke ich die Latenz ist einfach einen Tick zu hoch.
Wenn ich im Maschine Audio Setup die "Options" starte öffnen sich normal die Settings der Karte, bei mir kommt nix.

Denke mal da muss was Neues her...
Jetzt hab ich mal geschaut und eigentlich keine "bezahlbaren" PCI Audio Interfaces mehr gefunden, scheint mit wenigen Ausnahmen nur noch USB Geräte zu geben.
Ein Focusrite iTrack Solo habe ich noch, rein zu Messzwecken mit einem Laptop... das geht am PC auch, damit habe ich wenn ich sie runter stelle so um die 11ms Latenz.

Gäbe es denn noch eine gute Einbaukarte die so maximal 150 Euro kostet ?
Ansonsten würde ich mir ein zweites USB Interface zulegen das fest am PC ist.
Da wäre doch jedes Focusrite/Steinberg Teil okay, oder ?
Weitere Anschlüsse außer USB und Line Out brauche ich eigentlich nicht.

Ich hab zwar nachgelesen aber wirklich verstanden habe ich es nicht.
An meinem iTrack ist ein "Direct" Schalter... der nutzt mir doch aber nichts um die Latenz von der Maschine Software zu senken, oder ?
Der ist doch nur für Signale von den Front Inputs relevant wenn ich nicht falsch liege ?
Ich hab die Vorstellung dass Audio Signale die per USB an den iTrack sowieso sofort zum Line Out ausgegeben werden.

Vielleicht kann mir Anfänger jemand auf die Sprünge helfen :)

Danke!

Gruß,
Olaf
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
02.10.07
Beiträge
4.069
Kekse
5.555
Ort
Kiel
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
Da muss ich leider widersprechen.... man kann die Karte auswählen und in der Liste steht auch Windows 10, aber man muss auch den Knopf "Show Results" drücken und dann steht da:
"There are currently no drivers available for this product and operating system."

Die letzten Treiber waren für Windows 7 SP1.

Und man kann die Latenz einstellen, wenn man denn einen kompatiblen Treiber hat der ein Konfigurations Panel hat :)
Wird dann wohl auf ein Focusrite Scarlett Solo werden, oder gibts was Besseres bis 150 Euro ?
 
djbobo

djbobo

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
28.02.13
Beiträge
1.194
Kekse
1.600
Der Windows 7 Treiber läuft auch unter Windows 10, samt Panel und Treiber-Puffer Einstellung.
 
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
Ich hab den Treiber auch versucht, aber ich bekomme kein Panel und kein Symbol in der Taskleiste... Kann also auch leider nix einstellen.

Unter Windows 7 kam ich aber mit der Latenz auch nicht so wirklich weit runter.... hat recht früh angefangen zu knacksen.
Ein Upgrade auf ein aktuelles USB Interface wäre ja nicht so verkehrt ;)

Gibt es denn was Besseres als das Focusrite für den Preis ?
 
Telefunky

Telefunky

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
25.08.11
Beiträge
16.174
Kekse
47.806
Für den Preis von 135€ absolut ok, die ESI Karten hatten immer guten Treibersupport. :great:
 
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
Die ESI Karte bleibt mal auf der Liste, aber die hat keine Cinch Ausgänge... meine M-Audio hat die, dann bräuchte ich bei einem USB Interface keine neuen Kabel oder Adapter.
Da ich ja eine Maschine von NI habe... ist mir aufgefallen dass die ja auch Audio Interfaces haben, sehen gar nicht schlecht aus.
Über die Focusrite habe ich jetzt oft gelesen dass die Treiber unter Windows nicht die stabilsten sind...

Ich geh vielleicht mal in den lokalen Musik Store und schau mir mal in live was an.

Danke erst mal :)
 
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
Kleines Update... ich habs bisher nicht zum Händler geschafft, aber am Wochenende hab ich die Karte mal ausgebaut, Treiber deinstalliert und Registry bereinigt, Karte wieder eingebaut und die Treiber neu drauf gespielt (Windows 7).
Und jetzt lässt sich das Settings Panel starten! :) Keine Ahnung was da vorher geklemmt hatte....
Den Buffer kann ich in 64er Schritten einstellen, bei 64 gibts ab und an Knackser, mit 128 läuft es stabil und in der Maschine Software wird mir eine Gesamt-Latenz von 7,4 ms angezeigt.
Denke damit kann ich erst mal leben ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
kultakala

kultakala

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
12.01.06
Beiträge
81
Kekse
0
Ort
Berlin
So, hab mir jetzt doch ein neues Interface gegönnt, da ich jetzt auch KRK RP5 Monitore habe und die nicht per Cinch anschließen wollte.
Ist ein M-Audio 2x2 M geworden und ich bin sehr zufrieden.
Klingt super, sieht gut aus und der große Lautstärkeregler auf der Oberseite ist toll.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben