Eurolite EDX 4 Dimmt nicht mehr

von cool18, 16.04.17.

Sponsored by
QSC
  1. cool18

    cool18 Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 16.04.17   #1
    Hi,
    Ich habe ein Problem mit mein EDX4 das gute Stück Dimmt leider nicht ich weiß auch was Defekt ist kann es aber,
    nicht Repetieren da ich nicht weiß welches Bauteil rein muss

    Das Problem Verursacht ein Poti wo mann einstellen kann wie genau der Dimmer ist. (https://goo.gl/VwWpqo)
    Fehlt diese Bauteil springt der Dimmer erst bei DMX 250 an und das ist schei...
    Ich habe erstmal ein Andren Poti eingebaut mit denn kann mann zwar nur schlecht dimmen ca. DMX Wert 150-160 aber es geht erstmal wieder.

    Ich weiß leider nicht wie viel Ohm der Original Poti hatte.

    Ich bräuchte nur einen der mit sagt wie viel Ohm der Poti hat

    Habe mal das Bauteil Markiert was ich meine
    https://goo.gl/VwWpqo
    https://goo.gl/NdWknl
     
  2. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    24.10.18
    Beiträge:
    4.169
    Zustimmungen:
    1.141
    Kekse:
    10.444
    Erstellt: 16.04.17   #2
    Normalerweise steht das auf dem Poti/Trimmer drauf. Schau nochmal genau hin. Der Aufdruck sollte z.B. 4.7k lauten oder ähnlich. Das wäre dann ein Trimmer mit 4.7 kOhm.

    Ansonsten mal beim Hersteller anrufen oder nach Serviceunterlagen im Netz suchen. Da das ein allerwelts Chinateil ist, sollte das zu finden sein.
     
  3. cool18

    cool18 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 16.04.17   #3
    Das ist ja das Problem ich habe denn Originalen der Eigentlich drinnen war nicht mehr.
    Der da grade drinnen ist kommt von mit und der ist der Falsche

    Ich suche einen der ein EDX4 hat und vielleicht mal kucken könnte wie viel Ohm der hat
     
  4. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    23.10.18
    Beiträge:
    3.330
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    760
    Kekse:
    20.764
    Erstellt: 17.04.17   #4
    Hi cool18!

    Hier der Link zum Service-Manual des EDX4 (mit Müh und Not in einem anderen Thread hier drauf gestoßen - das würde man per Google im Leben nie finden):
    http://media.steinigke.de/documents/00002305.pdf

    Auf Seite 3 ist relativ weit unten ca. mittig (wenn du dir das PDF richtig zurecht gedreht hast) das Poti R1 zu sehen mit dem Wert "B104". Da das B vorne angestellt ist, ist davon auszugehen, dass es sich um die US-Norm handelt und B somit als linear zu interpretieren ist. Somit benötigst du ein Poti mit linearer Kennlinie und 100 Kiloohm.

    LG Stephan
     
  5. cool18

    cool18 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.17
    Zuletzt hier:
    8.05.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 17.04.17   #5
    Super Danke habe lange nach so ein Plan Gesucht aber nichts Gefunden.

    Du hast mir echt geholfen Danke
     
Die Seite wird geladen...

mapping