Extremes Knistern?

von Jiko, 06.01.07.

  1. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 06.01.07   #1
    Situation ist folgende:
    Ich bin Besitzer einer (wenn auch zugegebenermaßen günstigen) E-Gitarre - und die knistert. Schwer zu beschreiben... Verzerrt ist es (fast) nicht zu hören, aber clean nervt das ganz gewaltig, wenn ich die A-Saite im 9. Bund spiele, dann ist es ganz gewaltig, fast so laut, wie der Ton selbst, ansonsten nicht ganz so arg, dennoch nervig. Und das ist egal, welchen Tonabnehmer ich verwende, das knistert sowohl am Humbucker in der Steg-Position, als auch bei den SCs.

    Woher könnte dieses Knistern stammen? Fehlende Abschirmung? Fehlerhafte Lötstellen?
    Es liegt auf jeden Fall nicht am Kabel, das Problem habe ich nur mit dieser einen Gitarre.

    Tonaufnahmen kann ich wohl erst in ca. 2 Wochen nachliefern (wenn wir endlich wieder DSL haben und alles wieder läuft, wie es soll), aber Fragen werde ich so gut wie möglich beantworten.



    EDIT:
    Mir ist gerade aufgefallen, dass wenn ich die Saiten berühre, also ganz sanft, ohne sie zum Schwingen zu bringen (Und Gain = 0), dass ich da dann ein kurzes Knacksen aus dem Verstärker höre.
     
  2. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 06.01.07   #2
    hmm, es könnte das (fehlende) massekabel sein bzw. kalte lötstelle.
    die abschirmung ist bestimmt auch net so toll, aber kommt halt drauf an was du noch so für elektronische geräte im raum hast, die das beeinflussen könnten (fernseher, pc etc.).
     
  3. dunkelfalke

    dunkelfalke Registrierter Benutzer

    Im Board seit:
    29.12.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    651
    Ort:
    Hochtaunuskreis
    Zustimmungen:
    1
    Kekse:
    603
    Erstellt: 06.01.07   #3
    kann sein, dass da irgendwo plus und masse vertauscht sind.
     
  4. Jiko

    Jiko Threadersteller Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 06.01.07   #4
    Danke für die bisherigen Antworten.

    Nochwas, was ich vergessen habe:
    Es knistert nicht dauerhaft; wenn ich GANZ sanft spiele, höre ich es nicht, wenn ich "normal" spiele, höre ich ab und zu ein knacksen, wenn ich "heftig" spiele, knackst es die ganze Zeit. Ausnahme: 9. Bund A-Saite, da knistert es schon bei ganz leichtem Spielen - ich raff's net.
     
  5. geka

    geka Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    8.11.14
    Beiträge:
    1.180
    Zustimmungen:
    45
    Kekse:
    2.642
    Erstellt: 07.01.07   #5
    Hast Du Synthetik-Klamotten an oder schlurfst Du über den Teppichboden?

    Ist das Massekabel vom Steg OK? Ich habe mal etwas geknüllte Alufolie mit in das Fach, wo die Federn sind, reingeschmissen und bilde mir ein, daß das in einer ähnlichen Situation geholfen hat. Obwohl es nicht logisch ist...;-)

    Wenn der Nachbar unter mir im Zimmer das Licht/den Dimmer anmacht, sind meine Amp-Einstellungen auch im A^^Eimer.

    Wünsche Dir viel Glück beim Probieren.

    Angelika
     
  6. Jiko

    Jiko Threadersteller Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 07.01.07   #6
    Kleidung - Baumwolle
    Boden - Laminat, kein Teppich


    Naja - wird wohl nix daran vorbeiführen, da muss ich das Teil wohl mal aufschrauben und es mir von innen ansehen...
     
  7. kashmir

    kashmir Registrierter Benutzer

    Im Board seit:
    07.08.06
    Zuletzt hier:
    29.10.10
    Beiträge:
    190
    Ort:
    Gelnhausen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 07.01.07   #7
    Ich will keinen Schlauberger spielen, aber könnte es vielleicht sein dass deine Saitenlage zu tief eingestellt ist? So hats für mich jedenfalls geklungen, bevor du deine Git aufschraubst solltest du das vielleicht mal überprüfen. (Es sei denn du meinstest dass es nur am Amp hörbar ist)
     
  8. Jiko

    Jiko Threadersteller Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 09.01.07   #8
    XD

    Nein, daran liegt es mal garantiert nicht.
    1. Nur über'n Verstärker ist das Knistern zu hören
    2. Ist ein "Knistern", kein Schnarren oder so
     
Die Seite wird geladen...

mapping