[Erlebnisbericht] Meine Erfahrungen mit Einbau von EMG Pickups

von XenoTron, 20.04.08.

  1. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 20.04.08   #1
    ...oder: Ich bau mal schnell aktive PUs ein……

    So. Erstmal zu mir. Ich bin nun seit knapp 1,5 Jahren Gitarrist. Ich übe sehr viel und glaube auch für die kurze Zeit, die ich spiele schon ziemlich brauchbar spielen zu können.
    Ich bin gelernter Mechatroniker, das heißt ich bin eine Elektrofachkraft wie ein normaler Elektroniker oder Elektriker.
    Ich habe in meinem Bisherigen Berufsleben sicher schon tausende Male den Lötkolben schwingen müssen und habe durch meine bisherigen Berufserfahrungen im bereich Prüfbau/Vorrichtungsbau und Werksinstandhaltung auch schon sehr viele Erfahrungen im Umgang mit Elektronikproblemen merkwürdigster Herkunft gemacht.

    Die ganze Geschichte fing damit an, das ich mir vor ca. einem halben Jahr quasi einen Traum erfüllt habe und zusätzlich zu meiner Ibanez RG 450BK, mir noch eine RG 350 DX WH gekauft habe, welche mich Spielerisch wie Optisch vollkommen überzeugt.
    Das einzige Manko auf das ich immer wieder Stieß war, das die eingebauten Werks Pickups nicht mit High Gain Sound klar kommen und ich aus diesem Grund nach einer Lösung für dieses Problem gesucht habe.

    Für mich war nach einem Besuch von Musik Schmidt in Frankfurt, wo ich mehrere ESP Gitarren mit EMG Pickups testen konnte, klar, das ich diese Konfiguration auch auf meiner Hauptgitarre spielen möchte.

    Also noch einmal Gedanken gemacht, über die endgültige Bestückung. In Anlehnung an James Hetfields Gitarrensetup entschied ich mich für einen EMG 60 am Neck sowie einen EMG 81 am Steg.
    Da ich die vielfältigen Soundmöglichkeiten, die mir eine HSH Bestückung bietet nicht aufgeben wollte, war mir klar, das an die Mittlere Position ein EMG SA Singlecoil kommen musste.

    Also Flugs Bestellt und schon ein Paar Tage später klingte der Postbote bei mir und überreichte mir ein Päckchen, welches ich, in Vorfreude sicher ziemlich blöde grinsend, angenommen habe.

    Wieder in der Wohnung, musste ich natürlich erstmal checken, was denn nun genau zu tun war. Also flugs die EMG Seite aufgerufen und die Standart Schaltpläne durchforstet.
    Dort bin ich auch Sofort auf die Konfiguration gestoßen, die mir vorschwebte. 3 PUs 1 Volume und 1 Tone Poti.
    Prima, dachte ich mir. Fang ich doch an, die Sachen einzubauen. Kann ja nich soo lang dauern……

    Als erstes das Tremolo Blockiert und die Saiten runter. Schlagbrett abgeschraubt, Masse von der Brücke abgelötet und die alte Elektronik Ausgebaut.
    Dann wollte ich die neuen Pickups einbauen, wo schon die erste Falle lauerte. Die Fräsungen im Standart Ibanez Schlagbrett mussten direkt erstmal nachgearbeitet werden, da die EMGs ungefähr einen Millimeter mehr Platz in jede Richtung benötigen und auch noch die eckradien kleiner sein mussten.
    Also flugs meinen Feilensatz rausgekramt und erst einmal die PU Fräsungen geschrubbt. Ich hätte nie geglaubt, als mein damaliger Ausbilder meinte, die Blasen an den Fingern vom 6 Monate Metallbearbeitungs-Grundlehrgang würden sich bezahlt machen. Der Mann hatte Recht!
    Cirka eine Stunde Später war dies auch erledigt.
    Der Singlecoil passte wider allen Erwartungen auf Anhieb.

    Ich Schraubte die PUs in die Öffnungen und fing an die restliche Elektronik einzusetzen.
    Und wieder war Improvisationsvermögen gefragt.
    [​IMG]
    Der Lochabstand zwischen den beiden Potilöchern, war erst einmal zu weit für die Vorverdrahtete Lösung von EMG. Diese löten direkt zwischen die benötigten Kontakte den Kondensator und eine Massebrücke ein, welche selbstverständlich für meinen Lochabstand im Schlagbrett prompt zu kurz war. Also wieder den Lötkolben an und die Elektronik auf einer Seite abgelötet. Kurze Stücke Litze war schnell gefunden und flugs war die Massebrücke und der Kondensator verlängert. Noch schnell die Beinchen vom Kondensator mit Schrumpfschlauch isoliert, damit auch ja nirgends ein Kurzschluss entstehen kann.
    Wieder die Potis eingesetzt und erstmal festgestellt, das so wie die Potis sitzen, kann ich die Knöpfe nicht auf die Achsen setzen, da ich sonst einen abstand von über 3 Millimetern vom Knobgrund zum Pickguard habe und das ja wohl ziemlich doof aussieht.
    Glücklicherweise war bei jedem PU ein Satz Potis dabei. Also nahm ich einfach jeweils eine der Muttern der anderen Potis und konnte so dadurch einstellen wie weit die Achsen aus dem Schlagbrett gucken, da nun unterhalb und oberhalb des Schlagbretts eine Mutter das Gewinde des Potis zierte.
    Beim Einbau der Klinkenbuchse stellte sich mir auch gleich das nächste Problem in den Weg.
    EMG verdrahtet seine Klinkenbuchsen vorab schon mit dem Draht für Hot und dem Batterieclip. Was im ersten Moment nicht schlimm klingt birgt eine blöde Geschichte: Den Batterieclip bekommt man so schlecht durch das 5 mm Loch vom E-Fach zum Buchsenfach.
    [​IMG]
    [​IMG]
    Freundlicherweise hat EMG die angelöteten Kontakte auch gleich mit Schrumpfschlauch versehen was dann erstmal bedeutete: Schrumpfschlauch runterfummeln und Adern von der Buchse ablöten.
    Prinzipiell war das aber gar nicht sooo schlimm, weil die Vorverdrahtete Lösung sowieso zu kurze Litzen an der Buchse hatten, und ich mit diesen im Leben nicht an die vorgesehenen Stellen gekommen wäre.
    Nachdem ich wieder ca. 5 Minuten Passende Litzen aus meiner Elektronik Wühlkiste gekramt hatte konnte auch dieses Unterfangen beendet werden, indem ich neue Leitungen an die Buchse lötete, welche nun auch lang genug waren, um meine Elektronik zu erreichen. Wieder die Buchsenkontakte mit Schrumpfschlauch isoliert. Sicher ist sicher.

    Nun folgte die eigentliche Verdrahtung der Pickups. Idealerweise, hatte ich mir vorher aufgeschrieben, wo welcher Pickup angelötet war, was mir wenigstens diese Sucherei erspart hat. Ein Schaltbild auf der Ibanez Seite und Lonelobo hier aus dem Board klärte mich dann zugleich auf, was mit den restlichen Kontakten des 5 Way Switch passieren musste.

    Da mir sowieso klar war, das ich die EMGs so schnell nicht wieder ausbaue, und ich die Stecklösung nicht so pralle fand, habe ich die Stecker sogleich auf dem Pickup mit Heißkleber gesichert. Keine Lust das die Mistdinger irgendwann von alleine abgehen…..

    Die Leitungen von den PUs hatte ich zuerst mit Kabelbindern gebündelt. Die Leitungen wurden noch fix auf die korrekte Länge zugeschnitten und waren auch bald an den vorgesehenen Positionen angelötet.
    Da ich die Buchse mit neuen Leitungen versehen musste, musste ich nun den Batterieclip mit selbiger verbinden. Leitungen zusammengelötet und wieder mit Schrumpfschlauch verbunden.
    Danach war die restliche Verdrahtung nur noch Formalität und wurde schnell beendet.

    Nun folgte der Einbau des Pickguards in die Gitarre, was mir zugleich auch einen weiteren Rückschlag versetzte.
    Kabelbinder auf den Leitungen nahmen einfach zuviel platz weg und störten aufgrund der mehr oder weniger großen einbautiefe der EMGs beim zusammenschrauben. Außerdem kam mir immer wieder das eine oder andere Kabel in den weg und rollte sich zwischen Batterie und Pickguard, die grade so zwischen Boden und Pickguard passt.
    Also wieder die PUs abgelötet und die einzelnen Leitungen zu einer einzigen mit Schrumpfschlauch gebündelt. Nun waren mir auch nicht mehr die Köpfe der Kabelbinder im weg. Die restliche Verdrahtung band ich mit diversen Kabelbindern zusammen, damit sich so wenig wie möglich bewegen und Nebengeräusche schaffen kann.

    Nachdem dies alles korrigiert war konnte ich nun endlich die Gitarre mal an den Amp anschließen. Ein kurzer klopftest mit einem Schraubenzieher und man konnte hören, dass die PUs korrekt arbeiten. Alles zusammengeschraubt und neue Saiten aufgezogen.
    Ab an den Amp und losgerockt. Doch Moment! Was war das? Oo !
    Wenn ich mit meinem Dunlop Silber Daumenplek den Singlecoil berühre knistert es. Egal ob ich ihn aktiviert habe oder nicht. Wenn ich ihn angewählt habe, natürlich sehr viel lauter.

    Im Nachhinein und nach einem Gespräch mit Lobo bin ich irgendwann darauf gekommen, das dies nur passiert, wenn ich die Saiten mit dem Plek berühre und gleichzeitig in die nähe vom PU komme. Ich habe dies dann so gelöst, dass ich die Saitenerdung NICHT angeschlossen habe. Nun sind auch diese Nebengeräusche nicht mehr vorhanden.
    Ein weiteres Problem war folgendes:
    Ab und zu kam nun ein knistern und rauschen aus dem Amp und das Pickguard war sehr druckempfindlich. Dies konnte ich darauf zurückführen, dass durch die hohe einbautiefe der EMGs die PUs auf die Leitungen gedrückt haben, welche dann dieses Geräusch ausgegeben haben. Fragt mich nicht woher das kommt. Ich habe so was noch nie erlebt. Auf jeden fall konnte ich das dadurch beheben, indem ich die PUs einfach näher an die Saiten geschraubt habe und nun mehr platz unter den PUs zum Kabel durchführen habe.

    Nach ein paar Tagen hat die Gitarre dann auf einmal keinen Mucks mehr von sich gegeben. Wieder aufgeschraubt und nach ca. einer Stunde messen mit dem Multimeter drauf gekommen, das der Kondensator den EMG mitgeliefert hat irgendwann mitten im Betrieb seinen Geist aufgegeben hat. Ich hatte glücklicherweise noch welche da aus dem Zubehör der anderen PUs.

    [​IMG]

    Ich möchte hierbei auf jeden Fall anmerken, das ich ab jetzt garantiert immer laut loslachen werde, wenn jemand meint: "Ich bau meine Gitarre schnell auf EMGs um" und wollte euch auf diesem Weg demonstrieren, wie ein an sich einfach klingendes Unterfangen schneller Fußangeln und Fallen auswirft, als das man "Metal" sagen könnte.

    In diesen Sinne. Ich hoffe ich konnte euch eine Unterhaltende Illustration von meinem Erlebnis bieten und damit anderen helfen nicht die selben Fehler zu machen wie ich.

    mfg XenoTron

    edit: Doch noch paar Bilder eingefügt.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  2. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 20.04.08   #2
    Ich bin kein EMG Fan, aber das haste echt klasse geschrieben. Hoffentlich nimmt es sich der nächste "ich bau mal eben EMGs ein Gitarrist" zu Herzen.

    Kann man sich gut in die Abo Threads Liste packen :great:

    Noch perfekter wär's mit 'ner Foto Dokumentation gewesen.
     
  3. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 20.04.08   #3
    Tja. Das mit den Fotos ist so ne sache ^^ ich habe schlicht nicht damit gerechnet das mir bei so nem blödsinnsprojekt so viele steine in den weg gerollt werden. Nächstes mal gibts sicher bilder wenn ich irgendwas baue.

    Und weiter konnte ich feststellen, das dieses gebritzel vom Singlecoil in Verbindung mit meinem Silber Daumenplek nun zwar nichtmehr auftritt, wenn ich den PU einfach berühre. Jedoch wieder wenn ich spiele :(
    Ich steig einfach auf Plastikpleks um. Ich nehme an das ist einfach eine eigenart der EMGs das die sich mit metall in ihrer nähe nicht besonders vertragen.
     
  4. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 20.04.08   #4
    Wenn du von unten auf die EMGs schaust, siehst du da ne Platine oder ist der kompllett eingegossen?
     
  5. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 20.04.08   #5
    Komplett eingegossen. Man sieht nur die Pins zum Stecker aufstecken. Wenn du fragst wegen dem Heisskleber dann kann ich dir vorab sagen, das ich nur seitlich am Isolierten Teil vom stecker etwas kleber drangemacht habe. Keine Kurzen über den Heisskleber oder so spiele :)
     
  6. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 21.04.08   #6
    der thread gefällt mir *bewert*

    hab auch emgs in meine gitarre eingebaut muss sagen, dass mit der buchse hat mich voll aufgeregt, genauso, dass eine vorgefertigte schaltung schon vorgelötet war, da hab ich die potis erstmal in normal-zustand bringen müssen, naja...

    (saitenerdung benötigt man bei aktiven emgs NIE....wird auch explizit in der anleitung darauf hingewiesen)

    am rande: bei mir hats mit saiten aufziehen , trem einstellen etc... ca 4 stunden gedauert *g*
     
  7. steffn

    steffn Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    10.03.11
    Beiträge:
    497
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    296
    Erstellt: 21.04.08   #7
    Naja, meine Erfahrungen sind da eigentlich nicht so schlimm.
    Der Batterie Clip war bei meinen glaube ich nicht an der Buchse angelötet, naja und der Stecker an den PUs hält eigentlich gut ohne Heißkleber, da hab ich nie ein Problem mit gehabt.
    Gut, die Potis waren schon aneinandergelötet, aber ich mein, das dauert ne minute dann sind die wieder auseinander Oo
    Dass die Saitenerdung wegbleiben soll, wird meines Wissens nach erwähnt in der Einbauanleitung. Jedenfalls hab ichs auf Anhieb so gemacht.

    Bleiben noch die etwas größeren Maße der Tonabnehmer.. Das war für mich kein Problem, da ich eh ein neues Pickguard gebaut hatte. Aber ihr habt recht - in das Standard-Pickguard passen sie nicht ganz rein.

    Also bei mir hats bestimmt keine 4 Stunden oder so gedauert, das find ich doch ziemlich hoch gegriffen. Naja und selbst wenns halt mal wieder länger dauert.. Man wechselt die PUs ja auch nicht jeden Tag. Außerdem sollte das doch jedem vorher klar sein, dass damit ein wenig Arbeit verbunden ist, die komplette Elektronik auszuwechseln und gegen aktive zu tauschen.
     
  8. famulus

    famulus Gesperrter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    29.05.16
    Beiträge:
    463
    Zustimmungen:
    135
    Kekse:
    1.821
    Erstellt: 21.04.08   #8
    Stimme steffn in allen Belangen zu. Es steht ausdrücklich in der Anleitung, dass die Saitenerdung zu kappen ist. Dass die Stecker irgendwie von dem PU "abrutschen" könnten, halte ich für absolut abwegig, die sind schon ziemlich fest dran. Und dass das Möglichste schon vorverdrahtet ist, halte ich für sehr sehr abnehmerfreundlich - aber klar, dass es da hier und da noch ein paar Anpassungen bedarf. In den meisten Fällen ist es aber sicherlich ein Vorteil. Ich für meinen Teil hatte mit EMGs - und ich habe schon diverse Sets auch in relativ unübersichtlichen Schaltungsvariationen verbaut (allerdings nur in Jacksons) - noch nie Probleme. In den Standardfällen war der Einbau in rund 2h über die Bühne gebracht.

    Ich halte deine PU-Kombi aber für sehr interessant und wünsche dir viel Spaß mit dem Set, bist sicherlich zufrieden, oder?
     
  9. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 21.04.08   #9
    naja, trem einstellen, mit dickeren saiten und das alte zeug erstmal rausbekommen, so dass ichs wieder einbauen konnt, hat schon gedauert, also ich sag mal maximum 4 stunden sollten für einen einbau berechnet werden.

    und das lötzinn, welches emg verwendet, nunja, wenn ein pin der potis schon am gehäuse festgelötet ist, also ich hatte da meine schwierigkeiten, sie in normalzustand zu versetzen
     
  10. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 21.04.08   #10
    Die Pu Kombination ist saugeil und auch Superflexibel so. Das werd ich sicher nie mehr ändern an der Klampfe. Kann man für alle RG Modelle echt nur empfehlen.
     
  11. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 24.04.08   #11
    Habe mir erlaubt, den Tippfehler in der Titelzeile zu korrigieren. :)

    Ansonsten: Netter Bericht! *bewert*
     
  12. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 03.05.08   #12
    Zum thema Trem einstellen: Das hab ich mittlerweile so oft be mir und irgendwelchen Kumpels gemacht...länger als 15 Minuten dauert das nich mehr.

    Und das lötzinn was EMG verwendet ist wirklich scheisse. Ich hab hier auch professionelles Elektrolot (ob bleifrei oder nicht... keine ahnung ich find die spule grad nicht) Aber mein Lot toppt in so ziemlich allen Punkten das zeug was EMG da verwendet.
     
  13. Hetfield89

    Hetfield89 Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 20.06.09   #13
    Hallo,
    ich wollt nun nicht extra einen Thread aufmachen.

    Also ich hab mir nen EMG 81er gekauft und dazu einen EMG 60er für die Neck Position.
    Nun hat der 81er aber normaler Potis, die bereits miteinander verbunden sind, und der 60er ein ganz eigenartiges Stecksystem, wo alle Potis und Kontakte über eine extra Platine laufen und verbunden werden.

    Gibt es eine Möglichkeit beides zu koppeln, sprich:

    für Neck-PU Stecksystem
    für Bridge-PU Normale Potis
    das ganze über diese Platine mit dem Schalter verbunden und läuft

    Wäre nett wenn mir jemand helfen könnte.
    Gruß Flo
     
  14. Be.eM

    Be.eM HCA Steinberger HCA

    Im Board seit:
    07.05.08
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.953
    Zustimmungen:
    2.161
    Kekse:
    24.683
    Erstellt: 20.06.09   #14

    Tja, diesen Mist kann ich leider auch bestätigen. Ich habe in meine Carvin CT6M zwei EMG 89er eingebaut, und mir im Internet die benötigten Teile vermeintlich passend (haha...) zusammengeklickt.

    Die CT6M hat kein Schlagbrett, sondern ein hübsches hölzernes "Carved Top". In dessen Fräsungen haben die EMGs schon mal nicht hineingepasst. Also habe ich das gleiche Spielchen mit den Feilen direkt im Holz praktizieren müssen, möglichst ohne das Top zu verkratzen.

    Der nächste Schritt: Die vergoldeten Pickup-Rähmchen von Schaller. Passen natürlich auch nicht. Also was tun… Rähmchen feilen? Die man extra in der vergoldeten Version gekauft hat? Niemals. Statt dessen habe ich die Plastikgehäuse der EMGs kleiner gefeilt. Nahe an der Presspassung vorbei haben die PUs am Ende durch die Rähmchen gepasst. Aber jetzt bloß nicht verkanten oder irgendwie schräg stellen…

    Ich habe einen Schaller-Vertreter auf der Musikmesse deswegen angesprochen. Der hat noch nie was von Problemen mit EMGs gehört. Komisch, eigentlich.

    Bernd
     
  15. Varwulf

    Varwulf Registrierter Benutzer

    Im Board seit:
    05.11.09
    Zuletzt hier:
    2.06.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.12.09   #15
    Hallo,

    kann man pauschal sagen, dass eine aktive Elektronik auch immer aktive PUs verwenden muss?

    LG Danny
     
  16. Damn Dan

    Damn Dan Registrierter Benutzer

    Im Board seit:
    24.07.09
    Zuletzt hier:
    27.04.10
    Beiträge:
    1.111
    Zustimmungen:
    5
    Kekse:
    4.108
    Erstellt: 06.12.09   #16
    Tonabnehmer werden durch die Elektronik erst aktiv.
     
  17. Varwulf

    Varwulf Registrierter Benutzer

    Im Board seit:
    05.11.09
    Zuletzt hier:
    2.06.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.12.09   #17
    Danke^^
     
  18. Duschmeister

    Duschmeister Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    16.02.16
    Beiträge:
    359
    Ort:
    Wien
    Zustimmungen:
    11
    Kekse:
    295
    Erstellt: 31.05.10   #18
    Kann mir einer sagen wie es mit der Prozedur ausschaut wenn ich aktive PU´s ( in meinem Fall Ibanez LZ-1N und LZ-1B) gegen EMG´s ausstauschen will? Muss ich da auch großartig aus/rumbauen? thx
     
  19. Slashfan

    Slashfan Registrierter Benutzer

    Im Board seit:
    02.03.08
    Zuletzt hier:
    6.06.13
    Beiträge:
    83
    Zustimmungen:
    1
    Kekse:
    129
    Erstellt: 31.05.10   #19
    kann die meinung des thread machers nicht teilen, hab mir vor 4 monaten das emg alx set in meine gitte eingebaut. War ne sache von 5 minuten.:gruebel:
     
  20. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 31.05.10   #20
    EMG verwendet so ein Stecksystem. Mit etwas fummelei geht das bestimmt zu kombinieren.
    Aber ich würd einfach alles wechseln.

    mfg
     
Die Seite wird geladen...

mapping