Extremes "Zerren/Knattern" beim Egitarre

von Monk12, 28.01.08.

  1. Monk12

    Monk12 Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    12.03.08
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #1
    Hi
    Ich hab das problem das bei meiner selbstgebauten Stratocaster sie sehr "knattert" im verstaerker. Wenn ich jedoch meinen finger auf die Outputbuchse der Gitarre lege, ist das Geraeusch weg. Habe auch das schwarze erdungskabel an die Tremologabel befestigt.
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 28.01.08   #2
    Die Kabeln an der Buchse vielleicht vertauscht?
     
  3. Monk12

    Monk12 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    12.03.08
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #3
    Nein.
     
  4. Monk12

    Monk12 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    12.03.08
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
  5. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 29.01.08   #5
    Servus Monk,

    kannst Du bitte ein paar Zeilen mehr schreiben?

    -Ist das Knattern ein 50Hz-Brummen oder nicht? (Tiefer/höher?)
    -Wie hast Du das Elektronikfach abgeschirmt?
    -Welche Tonabnehmer hast Du eingebaut?
    -Wie sind die Tonabnehmer angeschlossen?
    -Hast Du mal mit einem Ohmmeter vom Massepunkt an den Ring der Buchse durchgemessen?

    Mit ein paar mehr Infos kommen wir vielleicht drauf.

    Gruß Bernhard
     
Die Seite wird geladen...

mapping