Fame Studio Reverb Head: Röhren durch?

von rAven_rocker, 10.12.07.

  1. rAven_rocker

    rAven_rocker Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    28.10.11
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.12.07   #1
    Hallo Leute,

    ich bin Besitzer eines Fame Studio Reverbs 50 Head.
    Bin mit dem Sound ziemlich zufrieden gewesen...
    Hab aber jetzt einige Probleme / Fragen:

    1. Ist es normal, dass der Cleankanal um einiges lauter ist als der Drive Channel? Also wirklich um einiges! Wenn ich den clean auf 1 oder 2 hab, so dass er noch clean ist, muss ich den drive channel auf 6 oder 7 drehen, damit er mindestens gleich laut ist!
    => crunch wäre immer lauter als drive!!!!! (NERVT!!!)

    2. Um den Amp clean zu fahren bei bandlautstärke, muss ich den channel volume runterdrehen und den master volume rauf (so zwischen 6 und 8 hab ich ihn meistens)!
    Jetzt ist es aber so, dass der Drive Kanal dabei echt bescheiden klingt. Nicht mehr so schön warm und voll wie ich es gewohnt war ( und wie es bei niedrigerem master auch noch ist) sondern aggressiv, hart und stark verzerrt (sogar bei gain unter 2!!!).

    Ich brauch nicht so viel gain. eher einen schönen warmen und bluesigen sound!

    Kann mir jemand sagen, was hier schief läuft.
    Und um es vorweg zu nehmen... ich kenne und schätze die eigenschaften des SR! Nur so macht es keinen Spaß mehr....

    Was soll ich tun? Röhren wechseln? (hab ihn seit nicht ganz 2 jahren, seitdem kein röhrenwechsel - er war gebraucht - keine angaben vom vorbestitzer)


    Danke schonmal im Voraus!!!

    rAven
     
  2. KingKeule

    KingKeule Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    17.04.12
    Beiträge:
    776
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 10.12.07   #2
    klingt tatsächlich so als ob die röhren nicht mehr so ganz fit sind. ich hab den amp hier selbst stehn und habe das lautstärke problem nicht.
     
  3. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 10.12.07   #3
    Also bei mir ist das auch so ... dass es dann allerdings so mies klingt, kenne ich von meinem Amp nicht....
     
  4. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.461
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.985
    Erstellt: 10.12.07   #4
    Ich habe vor kurzem ein Video gesehen, in dem der Fachmann gemeint hat, täglich hart gespielte Endstufenröhren könnten schon nach 6 Monaten verbraucht sein. Je nachdem wie laut man spielt, wäre die normale Lebensdauer irgendwo zwischen 2 Jahren und ewig.

    Auf jeden Fall sind Endstufenröhren Verschleißteile. Neue zu besorgen schadet sicher nicht, auch wenn die neuen nichts bringen, irgendwann sind die alten so oder so fällig und nicht benutzte Röhren unterliegen keiner Alterung. Beim Tausch ist gegebenenfalls die Sache mit der Bias-Einstellung zu beachten.
     
  5. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 11.12.07   #5
    Die Sache ist nur die - mein Amp klingt immernoch genauso gut - vlt. ein klein wenig weicher, als anfänglich, aber dass liegt ja eher an den Preamp-Röhren.
     
  6. rAven_rocker

    rAven_rocker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    28.10.11
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.07   #6
    Vielen dank erstmal für eure Antworten!

    ich hab noch nen satz röhren da, die ich mal geschenkt bekommen hab. Sie sind soweit ich weis neu.
    Könnte ich die nicht einfach einsetzen um zu testen ob die anderen futsch sind oder würde das zu keinem Ergebnis führen?
    Ich kann leider keine biaseinstellung machen!
    Könnte das auch als Überganglösung dienen, bis ich meinen amp zum techniker bringen kann?


    Was genau meinst du? Bei mir wird es mit zunehmender lautstärke auch bei sehr niedrigem gain ultra verzerrt... ist das bei dir auch so?... ich hoffe nicht....

    lg
    rAven
     
  7. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.461
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.985
    Erstellt: 11.12.07   #7
    Ja, selbiger Fachmann hat auch gemeint, man merke nicht, wie sich die Endstufenröhren verschlechtern, weil das schleichend geht. So wie man halt nicht merkt, wie sich die Menschen mit denen man ständig zusammen ist äußerlich ändern.

    Was sollte an den Preamp-Röhren liegen? Die halten um ein Vielfaches länger, eventuell ewig.
     
  8. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 11.12.07   #8
    Nein, da habe ich wohl was falsch verstanden. Ich dachte du meinst das typische Anzerren des Clean-Sounds.
    Die Preamp-Röhren verlieren nach den ersten Monaten normalerweise ein ganz klein wenig an Biss und klingen einfach runder, aber dass ist weniger eine Verschleiss- als eine "Einspiel"-Erscheinung...
     
  9. rAven_rocker

    rAven_rocker Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    28.10.11
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.07   #9
    @ toxx

    ist bei dir der clean kanal auch um ein vielfaches lauter als der drive channel bei gleicher volume einstellung?
     
  10. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 12.12.07   #10
    Ja, das ist normal ... steht auch in einem Test von G&B drin, der allerdings schon ein paar Jährchen alt ist...
     
Die Seite wird geladen...

mapping