Feedbackunterschied bei ähnlichen Gitarren

von LaughingShadow, 09.08.07.

  1. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.08.07   #1
    hi, ich hab hier zwei sehr ähnliche gitarren, eine ESP M-II und eine Yamaha RGX421. beide mit erle korpus, geschraubtem ahorn hals, palisander griffbrett, EMG81 in der bridge, floyd rose tremolo und im moment sogar gleiche saiten und stimmung auf beiden. gewicht ist auch relativ gleich

    nichts desto trotz neigt die yamaha wesentlich stärker zu feedback als die esp. mit der esp kann ich bei probelautstärke ohne probleme direkt in den amp gehen ohne das es bei gedämpften saiten pfeift, aber bei der yamaha geht ohne noisegate gar nichts.

    hat vielleicht jemand ne erklärung woran das liegen könnte?
    ich komm zwar mit dem noisegate und der yamaha gut klar, aber mich würds einfach mal interessieren woran das unterschiedliche feedback liegen könnte da die gitarren sich doch sehr ähnlich sind.
     
  2. ///SOIL///

    ///SOIL/// Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    29.05.11
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.07   #2
    Hi das einzige was mir einfällt wäre das die Tohnabnehmer andere Abstände zu den Saiten haben je näher sie sind desto mehr neigen sie nämlich zu feedback! Schau vielleicht mal ob die Abstände gleich sind!!
     
  3. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 09.08.07   #3
    Genau die selbe Schaltung drin? Unterschiedlicher Aufbau bzgl. Hardware (Schlagbrett vorhanden bei Yamaha?)? Kann wirklich vieles sein, in theorie kann es schon reichen wenn nur ein Draht einen anderen Räumlichen verlauf hat.
     
  4. LaughingShadow

    LaughingShadow Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.08.07   #4
    also die abstände hab ich zu testzwecken auch genau gleich eingestellt. die schaltung ist nicht ganz die selbe nachdem in der ESP zwei 81er mit nem drei wege switch verbaut sind und in der Yamaha nur der eine in der bridge und noch ein nicht angeschlossener passiver singlecoil in der mitte. hab sogar den tonepoti aus der schaltung in der yamaha rausgenommen weil ich den schon in verdacht hatte.
    schlagbrett ist keins vorhanden, aber die drähte verlaufen natürlich leicht anders. dachte nur nicht dass das alleine schon soviel ausmachen kann denn es ist echt ein ziemlicher unterschied...
     
  5. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 09.08.07   #5
    Dann hast Du mit der Schaltung wahrscheinlich was verbockt, die einzige logische Erklärung :) Wie sieht die genau aus? Auch die richtigen Potiwerte drin? etc Am besten wäre eine Zeichnung.
     
  6. LaughingShadow

    LaughingShadow Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 10.08.07   #6
    hi, ich bin mir ziemlich sicher das die schaltung passt, da ich sie zum einen bereits überprüft hab und außerdem ist das so ziemlich die einfachste tonabnehmer schaltung die es gibt:
    ein tonabnehmer (quickconnect) mit einem volume poti (hab das mitgelieferte EMG volumepoti verwendet), ohne schalter und tonepoti.

    die schaltung sieht wie das diagramm im anhang aus, ja das ist aus der EMG anleitung, aber bei mir siehts definitiv genauso aus.

    zuerst hatte ich ja eine lötstelle in verdacht, da ich nur nen recht billigen lötkolben zur verfügung hab, aber beim durchmessen hat alles gepasst, und die gitarre klingt ja auch gut und fabriziert bis auf das feedback keine nebengeräusche oder so.
     

    Anhänge:

    • emg.png
      Dateigröße:
      52,5 KB
      Aufrufe:
      31
Die Seite wird geladen...

mapping